#opendaylight-intern: jquery_xpath_for_md_sal_intern

Meeting started by devinavery at 13:45:49 UTC (full logs).

Meeting summary

    1. Neel is debugging the list problem. He has identified some odd behavior with the way we handle unkeyedlists (devinavery, 13:46:41)
    2. devinavery suggest that we need to handle the unkeyedlist instance of check BEFORE we create a NodeBuilderElement, not afterwards. See text for full details. Neel_B trying out (devinavery, 14:12:10)
    3. having some trouble at the moment with recursion in regards to the unkeyedlists. WE are going to table that work to get some code checked into ODL for tomorrow (intern deadline) (devinavery, 15:36:25)
    4. ACTION: : Neel_B to take his code and check it into ODL as a single bundle for now (devinavery, 15:53:46)
    5. ACTION: Neel_B will try and get his bundle compiling within the open daylight controller (devinavery, 15:54:06)
    6. ACTION: Neel_B will propose a patch on the controller - be sure to put [DO NOT MERGE] at the beginning of your commit message (devinavery, 15:54:36)
    7. - refer to text for specifics from regXboi on how to implement etc. (devinavery, 15:55:04)


Meeting ended at 15:56:06 UTC (full logs).

Action items

  1. : Neel_B to take his code and check it into ODL as a single bundle for now
  2. Neel_B will try and get his bundle compiling within the open daylight controller
  3. Neel_B will propose a patch on the controller - be sure to put [DO NOT MERGE] at the beginning of your commit message


Action items, by person

  1. Neel_B
    1. : Neel_B to take his code and check it into ODL as a single bundle for now
    2. Neel_B will try and get his bundle compiling within the open daylight controller
    3. Neel_B will propose a patch on the controller - be sure to put [DO NOT MERGE] at the beginning of your commit message


People present (lines said)

  1. Neel_B (82)
  2. devinavery (65)
  3. regXboi (64)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.