#opendaylight-intern: query_meeting

Meeting started by regXboi at 13:09:46 UTC (full logs).

Meeting summary

    1. https://github.com/neel1438/Opendaylight latest code (regXboi, 13:10:41)
    2. NodeBuilderElement and NodeBuilderText classes have been implemented (regXboi, 13:14:19)
    3. the issue now is a null pointer exception (regXboi, 13:14:28)
    4. null pointer execption in testcases.java path (followup) (regXboi, 13:16:39)
    5. http://pastebin.com/LMrd8MAZ (Neel_B, 13:34:48)
    6. http://pastebin.com/LMrd8MAZ is the link for the error trace (regXboi, 13:52:40)
    7. appears to be an issue within NodeBuilderElement being passed in (regXboi, 13:52:56)
    8. ACTION: Neel_B to keep looking at this (regXboi, 14:03:53)
    9. ACTION: regXboi to find and consult with devinavery (regXboi, 14:04:13)
    10. ACTION: next meeting to be scheduled via email (regXboi, 14:04:27)
    11. regXboi suggests a deeper comparison of NodeBuilderElement output and the Node structure that comes from reading the real XML (regXboi, 14:18:22)


Meeting ended at 14:27:24 UTC (full logs).

Action items

  1. Neel_B to keep looking at this
  2. regXboi to find and consult with devinavery
  3. next meeting to be scheduled via email


Action items, by person

  1. Neel_B
    1. Neel_B to keep looking at this
  2. regXboi
    1. regXboi to find and consult with devinavery


People present (lines said)

  1. regXboi (77)
  2. Neel_B (43)
  3. colindixon (24)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.