20:06:42 <evanz> #startmeeting L2Switch Interest Call
20:06:42 <odl_meetbot> Meeting started Wed May  4 20:06:42 2016 UTC.  The chair is evanz. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:06:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:06:42 <odl_meetbot> The meeting name has been set to 'l2switch_interest_call'
20:07:11 <evanz> #chair Sai
20:07:11 <odl_meetbot> Current chairs: Sai evanz
20:07:19 <evanz> #chair LuisGomez
20:07:19 <odl_meetbot> Current chairs: LuisGomez Sai evanz
20:07:29 <Sai> #topic - Previous meeting minutes
20:07:34 <Sai> #link - https://meetings.opendaylight.org/opendaylight-meeting/2016/l2_switch_interest_call_/opendaylight-meeting-l2_switch_interest_call_.2016-04-27-20.04.html
20:07:45 <Sai> #topic - Action Items
20:08:21 <Sai> #info - Check if the l2 switch code base works on link down / link up - Done. It doesn't work. Bug 3345
20:08:45 <Sai> #info - Prioritization of bugs is done. Fields - importance and impact are updated on each bug so to further re-solve them.
20:08:50 <Sai> #topic - standup
20:09:00 <Sai> #info - L2switch migration work - Tested manually with L2switch Li patch & OFP Li Patch. Informed Luis.
20:09:17 <Sai> #info - The multi patch jenkins build fails ( https://jenkins.opendaylight.org/releng/view/l2switch/job/l2switch-csit-1node-switch-only-boron/332/robot/report/log.html  ) but when manually checked it works except for Bug 5822
20:09:30 <Sai> #info - Bug 5822 deals with LLDP flows not showing up in operational stats.
20:09:58 <Sai> #info - Luis cannot reproduce the same jenkins build locally
20:10:30 <Sai> #info - Since it works locally Luis is ok with it.
20:12:35 <Sai> #Action - Move the bug 5822 to openflowplugin if not reproducible in stable/beryllium
20:13:00 <Sai> #link - https://lists.opendaylight.org/pipermail/l2switch-dev/2016-April/001138.html
20:13:12 <Sai> #info - Closed the Migration bug 5768, since it is no more critical.
20:13:33 <Sai> #info - Host expiry bug is implemented, but after the hosts expired when the ping all in mininet is done, hosts never come back. Working on it - Bug 5816
20:14:01 <Sai> Action - Evan to review 7 patches in l2switches
20:14:26 <Sai> #info - Evan just merged reactive timeout values bug
20:18:47 <Sai> #info - Sai to get a patch for hybrid patch Evan will further explain the requirements
20:19:33 <Sai> #info - Evan will be reviewing pushing patches this weekend.
20:20:01 <Sai> #Action - Need to make a list of features/things to be tested.
20:21:59 <Sai> #info - Before Boron, we may need to push the tests by then.
20:23:19 <Sai> #topic - participants
20:23:30 <Sai> #info - Sai / Evan / Luis
20:23:35 <Sai> #endmeeting