#opendaylight-meeting: Helium_M3_Developer_Meeting

Meeting started by phrobb at 15:31:32 UTC (full logs).

Meeting summary

    1. Mathieu Lemay is present representing the reservation project (mlemay, 15:32:08)
    2. Paul Zimmerman here for documentation (paulz, 15:32:28)
    3. Ed Warnicke - controller (edwarnicke, 15:32:28)
    4. colindixon is present representing the TTP project (colindixon, 15:32:31)
    5. Frank Brockners is here representing SNBI (secure network bootstrapping infra) (brockners, 15:32:50)
    6. Madhu Venugopal for ovsdb (Madhu, 15:32:55)
    7. Luis Gomez from Integration (LuisGomez, 15:33:01)
    8. Amit Mandke here for L2 Switch (amit_, 15:33:02)
    9. Sarath for VTN (sarathbg, 15:33:02)
    10. dkehn representing opflex (dkehnx1, 15:33:05)
    11. Liem for AAA (liemmn, 15:33:07)
    12. Hideyuki Tai for VTN project (hideyuki, 15:33:09)
    13. Rafat Jahan for ODL-SDNi App (Rafat, 15:33:09)
    14. Paul Quinn is here representing SFC (paulq, 15:33:30)
    15. Christine Hsieh for SNMP4SDN project (ChristineH, 15:33:37)
    16. Abhijit Kumbhare OpenFlow Plugin project (abhijitkumbhare, 15:34:13)
    17. Harman Singh dlux project (harman_, 15:35:16)
    18. oflibMichal for openflowjava (oflibMichal, 15:35:23)
    19. Dana for bgpcep (dkutenic, 15:37:50)
    20. Dana for Southbound plugin to the OpenContrail Platform (Priyanka, 15:38:26)
    21. Priyanka Chopra for Southbound plugin to the OpenContrail Platform (Priyanka, 15:38:47)
    22. missing projects are: defense4all, GBP, Lisp, PacketCable, toolkit, and yangtools (phrobb, 15:39:15)

  1. Agenda Bashing (phrobb, 15:39:53)
    1. Tony for YANGTools (ttkacik, 15:40:10)
    2. Those that have topics they want to be sure we discuss, please #info them in now (phrobb, 15:40:10)
    3. release vehicles (read karaf) (regXboi, 15:40:28)
    4. documentation production (regXboi, 15:40:32)
    5. and documentation "ambering" (regXboi, 15:40:41)
    6. readams for GBP (readams, 15:42:22)
    7. we are still missing Defense4All, Lisp Flow Mapping Service, and Toolkit (phrobb, 15:44:44)
    8. Thomas Kee for PacketCable (xsited, 15:45:11)
    9. secondary topic after all others: stable/hydrogen, are we good to go? (edwarnicke, 15:45:17)

  2. Release Vehicles (aka Karaf) (phrobb, 15:45:37)
    1. everything looking good (akim, 15:45:40)
    2. akim for Toolkit :) (Madhu, 15:46:27)
    3. OK, so everyone is here except Defense4All (phrobb, 15:46:28)
    4. goldavberg for Lisp Flow Mapping (edwarnicke, 15:47:53)
    5. lispflowmapping is on schedule, and everything is green (goldavberg, 15:47:57)
    6. https://wiki.opendaylight.org/view/CrossProject:Helium_Release_Vehicle_Brainstorming - Release Vehicle (RV) ideas to date (edwarnicke, 15:49:04)
    7. https://wiki.opendaylight.org/view/CrossProject:Helium_Release_Vehicle_Brainstorming:Pure_Karaf - Pure Karaf Proposal (edwarnicke, 15:49:17)
    8. https://wiki.opendaylight.org/view/CrossProject:Helium_Release_Vehicle_Brainstorming:Pure_Karaf#User_Driven_Feature_Selection - colindixon: the pure karaf proposal is no Hard Editions (edwarnicke, 15:54:59)
    9. https://s3.amazonaws.com/uploads.hipchat.com/32585/802758/yx0ltRFqA5enZsW/features.png - Sample Feature management in DLUX UI (mlemay, 15:55:37)

  3. Documentation (phrobb, 16:19:27)
    1. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Docs_and_Structure#Recommended_Documentation_for_Helium (mlemay, 16:21:27)
    2. http://asciidoctor.org/docs/asciidoc-writers-guide/ (mlemay, 16:28:18)
    3. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Tools (paulz, 16:29:04)
    4. https://jenkins.opendaylight.org/opendove/job/opendove-stable-site-deploy/ (regXboi, 16:32:41)
    5. https://lists.opendaylight.org/pipermail/discuss/2014-April/001976.html (regXboi, 16:34:53)
    6. https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=tree (mlemay, 16:36:26)
    7. new agenda request... there is a request for respin of stable/hydrogen... (edwarnicke, 16:40:17)
    8. https://lists.opendaylight.org/pipermail/release/2014-July/000037.html (edwarnicke, 16:41:11)
    9. https://wiki.opendaylight.org/view/OpenDaylight_Controller:How_To:_Site_Deploy (for #1) (regXboi, 16:45:30)
    10. ACTION: regXboi 1) Clear directions on how to do a maven site for your project (edwarnicke, 16:48:07)
    11. regXboi Completed "1) Clear directions on how to do a maven site for your project" (edwarnicke, 16:48:23)
    12. https://wiki.opendaylight.org/view/OpenDaylight_Controller:How_To:_Site_Deploy - for "1) Clear directions on how to do a maven site for your project" (edwarnicke, 16:48:36)
    13. note: that will modify based on the template changes (regXboi, 16:48:38)
    14. ACTION: mlemay to provide maven site template for consistency across projects (mlemay, 16:49:06)
    15. ACTION: phrobb to work with projects for contacts to the docs group (phrobb, 16:49:30)
    16. ACTION: regXboi and mlemay to adapt site deploy how to wiki once the template is available (regXboi, 16:49:42)
    17. https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=tree;f=manuals/sample-guide;hb=HEAD Sample Guide in Asciidoc (mlemay, 16:54:33)
    18. ACTION: phrobb to send a mail and go searching for someone to create docs template for per-project content (phrobb, 16:54:56)
    19. ACTION: colindixon to ask dmm to add docs to TCS agenda (edwarnicke, 16:55:14)
    20. http://asciidoctor.org/docs/asciidoc-writers-guide/ (mlemay, 16:57:46)
    21. ACTION: regXboi to "Write templates needfor chapters" (edwarnicke, 16:58:36)

  4. Hydrogen Respin (phrobb, 16:58:50)
    1. https://lists.opendaylight.org/pipermail/release/2014-July/000037.html (edwarnicke, 16:59:36)


Meeting ended at 17:11:33 UTC (full logs).

Action items

  1. regXboi 1) Clear directions on how to do a maven site for your project
  2. mlemay to provide maven site template for consistency across projects
  3. phrobb to work with projects for contacts to the docs group
  4. regXboi and mlemay to adapt site deploy how to wiki once the template is available
  5. phrobb to send a mail and go searching for someone to create docs template for per-project content
  6. colindixon to ask dmm to add docs to TCS agenda
  7. regXboi to "Write templates needfor chapters"


Action items, by person

  1. colindixon
    1. colindixon to ask dmm to add docs to TCS agenda
  2. mlemay
    1. mlemay to provide maven site template for consistency across projects
    2. regXboi and mlemay to adapt site deploy how to wiki once the template is available
  3. phrobb
    1. phrobb to work with projects for contacts to the docs group
    2. phrobb to send a mail and go searching for someone to create docs template for per-project content
  4. regXboi
    1. regXboi 1) Clear directions on how to do a maven site for your project
    2. regXboi and mlemay to adapt site deploy how to wiki once the template is available
    3. regXboi to "Write templates needfor chapters"


People present (lines said)

  1. edwarnicke (173)
  2. regXboi (117)
  3. mlemay (107)
  4. phrobb (49)
  5. readams (43)
  6. colindixon (28)
  7. Madhu (26)
  8. rockyg (19)
  9. hideyuki (13)
  10. icbts (11)
  11. paulz (10)
  12. LuisGomez (8)
  13. abhijitkumbhare (7)
  14. tbachman (6)
  15. odl_meetbot (4)
  16. goldavberg (4)
  17. liemmn (4)
  18. alagalah (4)
  19. brockners (3)
  20. xsited (2)
  21. Priyanka (2)
  22. tbachmanBrb (1)
  23. ttkacik (1)
  24. sarathbg (1)
  25. imcharly (1)
  26. oflibMichal (1)
  27. dkehnx1 (1)
  28. paulq (1)
  29. Rafat (1)
  30. amit_ (1)
  31. ChristineH (1)
  32. dkutenic (1)
  33. akim (1)
  34. harman_ (1)


Generated by MeetBot 0.1.4.