#opendaylight-meeting: Karaf Happy Hour

Meeting started by edwarnicke at 14:31:59 UTC (full logs).

Meeting summary

  1. Roll Call (edwarnicke, 14:32:03)
    1. edwarnicke (edwarnicke, 14:32:08)
    2. tbachman Group Based Policy (tbachman, 14:32:09)
    3. goldavberg lispflowmapping (goldavberg, 14:32:23)
    4. vjanandr snbi (vjanandr, 14:33:39)
    5. George Zhao (gzhao, 14:33:41)
    6. abhijitkumbhare OpenFlow plugin (abhijitkumbhare, 14:33:46)
    7. rafat odl-sdni app (rafat_, 14:33:57)
    8. https://git.opendaylight.org/gerrit/#/q/project:integration+status:open+message:feature,n,z <- open reviews to integration for features (edwarnicke, 14:37:27)
    9. https://git.opendaylight.org/gerrit/#/q/project:integration+status:merged+message:feature,n,z <- merged features to integration (edwarnicke, 14:37:59)

  2. Status (edwarnicke, 14:38:19)
    1. https://git.opendaylight.org/gerrit/#/q/project:integration+status:open+message:feature,n,z <- open reviews to integration for features (edwarnicke, 14:38:24)
    2. https://git.opendaylight.org/gerrit/#/q/project:integration+status:merged+message:feature,n,z <- merged features to integration (edwarnicke, 14:38:30)
    3. repenno sfc (repenno, 14:39:40)
    4. https://docs.google.com/spreadsheets/d/12MWfLYNG_YO8pnUt5CrFD2xL1vHUXcmnUNrH-m6EdC0/edit#gid=0 (gzhao, 14:40:05)
    5. GBP: stuck on first mvn clean install (tbachman, 14:40:21)
    6. Madhu (late than never ;) ) (Madhu, 14:40:29)
    7. project in red should really get their Karaf process going (from gzhao) (tbachman, 14:41:09)
    8. odl-sdni App initiated Karaf locally.stuck on first mvn clean install (rafat_, 14:41:23)
    9. lispflowmapping waiting for review on https://git.opendaylight.org/gerrit/#/c/10364/ from integration team (goldavberg, 14:41:25)
    10. projects Done and Integrated: controller, dlux, l2switch, openflow plugin, openflowjava, ovsdb, yangtools (gzhao, 14:42:10)
    11. snbi mvn clean install on feature/pom.xml fails.. (vjanandr, 14:42:14)

  3. status (edwarnicke, 14:47:06)
  4. Karaf Happy Hour (gzhao, 14:48:15)
    1. projects done and integrated: controller, dlux, l2swtich, openflow plugin, openflowjava, ovsdb, yangtools (gzhao, 14:49:39)
    2. projects featurre in progress to tested: aaa, bgpcep, pcmm, reservation, vtn (gzhao, 14:50:28)
    3. project not started (please correct me if pending review at this moment) defense4all, gbp, lisp, sdni, sfc, oc, snmp, ttp (gzhao, 14:51:38)
    4. https://wiki.opendaylight.org/view/Karaf:Step_by_Step_Guide <- Step by Step directions (edwarnicke, 14:52:04)
    5. https://git.opendaylight.org/gerrit/#/c/10364/ (CASP3R, 14:52:34)
    6. sfc starting karaf today :) (paulq, 14:55:01)
    7. https://www.irccloud.com/pastebin/46LCJlrZ (edwarnicke, 14:57:32)
    8. https://www.irccloud.com/pastebin/OhMI4sHx (edwarnicke, 15:01:54)
    9. sdni started Karaf.looks like we will be able to get through the compilation finally :) (rafat_, 15:02:17)
    10. rafat for odl-sdni app...we have been able to compile with Karaf successfully (rafat_, 15:05:16)
    11. https://git.opendaylight.org/gerrit/#/c/10364/ (goldvberg, 15:11:26)
    12. ACTION: gzhao need to follow up with projects: defense4all, pluginOC, SNMP4SDN, TTP (gzhao, 15:11:59)
    13. lispflowmapping has patch pending review (gzhao, 15:13:09)
    14. 5 projects change status from not started to started this morning: GBP, Lisp, SDNi, SNBI and SFC (gzhao, 15:27:52)
    15. http://pastebin.com/RJpuAtCm (tbachman, 15:42:50)
    16. https://www.irccloud.com/pastebin/f3PvIGnA (edwarnicke, 15:58:26)


Meeting ended at 16:35:40 UTC (full logs).

Action items

  1. gzhao need to follow up with projects: defense4all, pluginOC, SNMP4SDN, TTP


Action items, by person

  1. gzhao
    1. gzhao need to follow up with projects: defense4all, pluginOC, SNMP4SDN, TTP


People present (lines said)

  1. tbachman (158)
  2. edwarnicke (152)
  3. Madhu (142)
  4. gzhao (36)
  5. abhijitkumbhare (11)
  6. hideyuki (10)
  7. vjanandr (8)
  8. CASP3R (7)
  9. CASP3R_ (7)
  10. rafat_ (5)
  11. odl_meetbot (4)
  12. liemmn (3)
  13. paulq (3)
  14. goldavberg (3)
  15. goldvberg (3)
  16. repenno (1)


Generated by MeetBot 0.1.4.