#opendaylight-meeting Meeting

Meeting started by edwarnicke at 01:56:19 UTC (full logs).

Meeting summary

    1. https://docs.google.com/spreadsheet/lv?key=0AoSzir1BfjyWdDQyVElWNG9mcWxhblREckZjbjFxUVE&f=true&noheader=false&gid=1 (edwarnicke, 01:58:07)
    2. https://docs.google.com/spreadsheet/lv?key=0AoSzir1BfjyWdDQyVElWNG9mcWxhblREckZjbjFxUVE&f=true&noheader=false&gid=1 (edwarnicke, 01:58:43)

  1. dependency convergence (edwarnicke, 02:02:37)
    1. AGREED: that "Identify all places dependency versions in project pom.xml files are not current for all ODL Dependencies" is satisfied by #link https://git.opendaylight.org/gerrit/#/q/status:merged,n,z and #link https://jenkins.opendaylight.org/integration/job/integration-dependencyConvergence/ (edwarnicke, 02:15:49)
    2. https://nexus.opendaylight.org/content/groups/public/ (tykeal, 02:42:21)
    3. https://nexus.opendaylight.org/content/groups/public/ (tykeal, 02:42:35)
    4. https://nexus.opendaylight.org/content/groups/public/ (edwarnicke, 02:43:24)


Meeting ended at 02:47:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (47)
  2. Madhu_ (26)
  3. tykeal (25)
  4. hideyuki (20)
  5. Christine_ (16)
  6. odl_meetbot (2)


Generated by MeetBot 0.1.4.