#opendaylight-meeting Meeting

Meeting started by colindixon at 01:45:24 UTC (full logs).

Meeting summary

  1. agenda and roll call (colindixon, 01:45:28)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2014/opendaylight-meeting.2014-01-30-17.04.html the meeting minutes from earlier today (colindixon, 01:45:42)
    2. Hideyuki Tai for VTN Project. (hideyuki, 01:46:00)
    3. https://wiki.opendaylight.org/view/CrossProject:Hydrogen_Release_Work the wiki page for coordinating release activities (colindixon, 01:46:33)
    4. ChristineH for SNMP4SDN (ChristineH, 01:47:02)
    5. https://wiki.opendaylight.org/view/Release/Hydrogen the root page for the Hydrogen release documentation (colindixon, 01:47:13)
    6. Vina Ermagan for lisp (ermagan, 01:47:47)
    7. there's really only 3 topics (and then whatever you guys want to bring up): (1) the documentation—which you guys know about, (2) the release reviews tomorrow—which you guys know about and (3) following up with ChristineH about SNMP4SDN and Jackson versions (colindixon, 01:48:16)

  2. release reviews (colindixon, 01:48:38)
    1. release reviews will take place here (#opendaylight-meeting) tomorrow at 9a PST and are expected to take < 10-15 minutes per project (colindixon, 01:49:04)
    2. Ed Warnicke here for controller (edwarnicke, 01:49:25)
    3. https://wiki.opendaylight.org/view/Sample_Release_Review this is sample of the (lightweight) release review template which you can copy (colindixon, 01:49:34)
    4. https://wiki.opendaylight.org/view/Release/Hydrogen please link to your release review document from the Scope section of this page (colindixon, 01:49:56)
    5. , sorry Scratch section (colindixon, 01:50:17)
    6. VTN already has the link (colindixon, 01:51:12)
    7. the release review for vtn: https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Hydrogen_Release_Review (hideyuki, 01:51:22)
    8. ACTION: ChristineH to link to the document for SNMP4SDN before 9a PST tomorrow (colindixon, 01:51:35)
    9. ACTION: ermagan to link to the document for LISP flow mapping before 9a PST tomorrow (colindixon, 01:51:53)

  3. documentation (colindixon, 01:52:09)
    1. https://wiki.opendaylight.org/view/Release/Hydrogen this is the primary link for documentation for the Hydrogen release (colindixon, 01:52:40)
    2. please link to any documentation/APIs/whatever that you have in your project's pages from the Scratch space at the bottom (colindixon, 01:53:04)
    3. also, if you have cycles, please work on the documentation for your project as well as the editions to which you're a part, and anything else you can spare to help with (colindixon, 01:53:31)
    4. VTN will add links to documents in https://wiki.opendaylight.org/view/Release/Hydrogen (hideyuki, 01:54:17)
    5. lisp already has the links for docs (ermagan, 01:55:17)

  4. jackson versions for SNMP4SDN and lispflowmapping (colindixon, 01:55:48)
    1. networkstatic for ovsdb (networkstatic, 01:55:51)
    2. It seems like there's already a patch being merged for this, but SNMP4SDN and lispflowmapping managed to release with an old version of jackson (colindixon, 01:58:03)
    3. https://git.opendaylight.org/gerrit/#/c/4015/ the patch (colindixon, 01:58:09)
    4. ChristineH is working with edwarnicke and Madhu to resolve the issue (colindixon, 01:58:33)
    5. both edwarnicke and Madhu tell met the lispflowmapping issue has already been resolved (colindixon, 01:59:12)

  5. documentation (again) (colindixon, 02:00:09)
    1. hideyuki would like to know whether documentation should be left as a separate page per project and linked to from the edition or copied/merged into the edition guides (colindixon, 02:00:44)
    2. ideally, we'd merge them, but at this point we're in a "the best we can do in the time that we have mode" and so whatever produces the most useful content by Monday or Tuesday is what we should do (colindixon, 02:01:13)
    3. great thanks to Madhu and Ed for helping fixing the jackson issue with lisp and getting it re-spin (ermagan, 02:01:25)
    4. it appears as though that's having guides per-project for now, perhaps we will have time/energy to merge things this weekend or even after the official announce (colindixon, 02:01:57)
    5. for after the release, there is also talk from colinmcnamra (sp?) and others about using better documenting tools than a wiki going forward (colindixon, 02:02:33)


Meeting ended at 02:05:44 UTC (full logs).

Action items

  1. ChristineH to link to the document for SNMP4SDN before 9a PST tomorrow
  2. ermagan to link to the document for LISP flow mapping before 9a PST tomorrow


Action items, by person

  1. ChristineH
    1. ChristineH to link to the document for SNMP4SDN before 9a PST tomorrow
  2. ermagan
    1. ermagan to link to the document for LISP flow mapping before 9a PST tomorrow


People present (lines said)

  1. colindixon (57)
  2. hideyuki (11)
  3. ermagan (9)
  4. edwarnicke (5)
  5. ChristineH (5)
  6. networkstatic (2)
  7. odl_meetbot (2)
  8. Madhu (1)


Generated by MeetBot 0.1.4.