15:52:57 <colindixon> #startmeeting release review planning
15:52:57 <odl_meetbot> Meeting started Wed Sep 17 15:52:57 2014 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:52:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:52:57 <odl_meetbot> The meeting name has been set to 'release_review_planning'
15:53:02 <colindixon> #topic template
15:53:21 <colindixon> #link https://wiki.opendaylight.org/view/Sample_Release_Review colindixon made this template for hydrogen
15:53:27 <colindixon> #info it looks like it can/should be reused
15:53:41 <colindixon> #info key points that we should make sure to have are:
15:54:11 <colindixon> #info (1) in the “Quality Assurance (test coverage, etc)” section, record exactly what tests were run, on what RCs and with what other features loaded
15:54:23 <LuisGomez> +1
15:54:37 <colindixon> #info (2) in the “Schedule (initial schedule and changes over the release cycle)” section, record what deliverables were dropped/changed from the release plan
15:54:41 <colindixon> #topic timing
15:54:52 <colindixon> #info edwarnicke suggests after RC2, i.e., next week
15:55:20 <gzhao> next Thursday?
15:55:20 <colindixon> #info edwarnicke also notes that the TSC meeting slot is probably not going to cut it, both because it’s too short and because many international projects would have issues with time zones
15:55:45 <colindixon> #action phrobb will contact the TSC to see if we can’t schedule other times during the week (like we did in hydrogen)
15:56:00 <gzhao> we can schedule international project at &:30
15:56:13 <colindixon> #info edwarnicke suggests actually scheduling slots, e.g., 7:35 aaa 7:40 bgp
15:56:31 <gzhao> and the meeting can run over to TST meeting slot if we pick on Thursday
15:58:25 <gzhao> colindixon: I suggested that 7:35, 8:40..., but that is ok, important part is each project knows its time to do the review
15:58:57 <colindixon> #info gzhao suggests using the 7:30a pacific meeting for international people
15:59:08 <colindixon> #link http://www.timeanddate.com/worldclock/meetingtime.html?month=9&day=22&year=2014&p1=283&p2=24&p3=43&p4=735&p5=676&p6=438&p7=241&p8=248&iv=0 I think this shows all the time zones we have projects
15:59:17 <colindixon> #undo
15:59:17 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2589090>
15:59:37 <colindixon> #link http://www.timeanddate.com/worldclock/meetingtime.html?month=9&day=22&year=2014&p1=283&p2=24&p3=43&p4=735&p5=676&p6=438&p7=241&p8=248&iv=1800 I think this shows all the time zones we have projects
16:00:55 <phrobb> gzhao, yes, we'll want to block times and schedule each project into a slot as well as tell the projects what the are supposed to report on such as: 		Features
16:00:55 <phrobb> Non-Code Aspects (user docs, examples, tutorials, articles)
16:00:55 <phrobb> Architectural Issues
16:00:55 <phrobb> Security Issues
16:00:55 <phrobb> Quality Assurance (test coverage, etc)
16:00:55 <phrobb> End-of-life (API/Features EOLed in Release)
16:00:55 <phrobb> Bugzilla (summary of bug situation)
16:00:56 <phrobb> Standards (summary of standard compliance)
16:00:56 <phrobb> Schedule (initial schedule and changes over the release cycle)
16:02:02 <colindixon> #info colindixon notes that 7:30a pacific works surprisingly well for most people, but it’s hard for pacific (7:30a is early) and asia (8p India, 10:30p taipei, 11:30p tokyo)
16:02:59 <colindixon> is there anything I missed in these notes?
16:03:29 <colindixon> otherwise, I’ll end the meeting and let phrobb send it to tsc (and maybe release) to help in planning and keep things recorded
16:03:36 <colindixon> phrobb, gzhao, edwarnicke
16:03:59 <gzhao> colindixon: no
16:04:13 <colindixon> #endmeeting