16:56:51 <phrobb1> #startmeeting tsc
16:56:51 <odl_meetbot> Meeting started Thu Aug 28 16:56:51 2014 UTC.  The chair is phrobb1. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:56:51 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:56:51 <odl_meetbot> The meeting name has been set to 'tsc'
16:56:59 <dmm> #info dmm
16:57:05 <dmm> #link https://wiki.opendaylight.org/view/TSC:Main (TSC Call Agenda)
16:57:07 <regXboi> #info regXboi (partial so far)
16:57:36 <dlenrow> #info Lenrow
16:57:38 <ChrisPriceAB> #info Chris Price in attendance.
16:57:50 <tbachman> are we actually starting *early* today?
16:58:42 <dmm> @tbachman no
16:59:06 * ChrisPriceAB define "early"
16:59:21 <phrobb1> #topic TSC members please #info in
16:59:33 <ChrisPriceAB> #info Chris Price
16:59:40 <gzhao> #info George Zhao for release
17:00:17 <dlenrow> #info lenrow
17:00:34 * ChrisPriceAB with a d
17:01:40 <regXboi> #info regXboi now fully there
17:02:26 <rexpugh> rex
17:02:30 * regXboi cringes but...
17:02:38 <regXboi> phrobb1: want to share the pen?
17:02:41 <phrobb1> #chair edwarnicke regXboi gzhao Madhu
17:02:41 <odl_meetbot> Current chairs: Madhu edwarnicke gzhao phrobb1 regXboi
17:02:45 <phrobb1> regXboi:  yes
17:02:46 <dmm> ed, can you dial in
17:02:52 <edwarnicke> On my way
17:02:58 <regXboi> tbachman: you want in on the party?
17:03:03 <tbachman> :)
17:03:05 <edwarnicke> #info EdM_
17:03:12 <edwarnicke> #info edwarnicke
17:03:14 <IvanWood> #info Ivan Wood
17:03:21 <regXboi> #chair tbachman
17:03:21 <odl_meetbot> Current chairs: Madhu edwarnicke gzhao phrobb1 regXboi tbachman
17:03:29 <regXboi> #topic Agenda Bashing
17:04:07 <regXboi> #info regXboi will be finding a proxy for next week as I will be on vacation
17:04:44 <phrobb1> #link http://www.opendaylight.org/news/events
17:04:55 <regXboi> #undo
17:04:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2524e90>
17:05:00 <regXboi> #info recording started
17:05:04 <regXboi> #topic Updates
17:05:19 <regXboi> #link http://www.opendaylight.org/news/events upcoming events
17:05:31 <cdub> #info Chris Wright
17:05:54 <rexpugh> Dave say yes please
17:07:51 <tbachman> #info TSC trying to orginaize a face-to-face meeting around the design summit
17:08:47 <tbachman> who’s the professor?
17:08:52 <regXboi> #info suggestion of a three hour meeting (cdub asks about a three hour tour)
17:09:18 <tbachman> #action phrobb1 to kick off something on the TSC list to discuss this
17:09:21 <tbachman> #undo
17:09:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2640cd0>
17:09:44 <tbachman> #action phrobb1 to kick off something on the TSC list to discuss possibility of TSC face-to-face during the design summit
17:09:54 <regXboi> #action phrobb1 to send call for topics for upcoming design summit to mailing list later today (8/28)
17:10:45 <regXboi> #info edwarnicke asks about unconference time being available
17:11:50 <tbachman> #info format for the summit might have a few sessions on topics of interest in the morning and close, with smaller breakout sessions
17:11:58 <regXboi> :)
17:13:00 <tbachman> #info phrobb1 says that the sessions on topics will be on *design*
17:13:12 * tbachman wonders what that looks like in meetbot html minutes
17:14:39 <tbachman> #info CASP3R_ says there is about a 90% pass rate on the integration tests
17:14:44 <tbachman> did I get that correct?
17:14:56 <tbachman> #topic At large elections
17:15:02 <tbachman> #info election closes tonight
17:15:10 <CASP3R_> only for the base_of13 suite tbachman
17:15:20 <tbachman> CASP3R_: thx
17:15:42 <tbachman> #info voting begins on Sept 1st, ands on Sept 15th
17:15:55 <tbachman> #info cutoff for nominations is 5pm PST today
17:16:24 <gz__> #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1136082068
17:16:36 <regXboi> #info correction: voting beings on 9/1 and *ends* on 9/15
17:16:47 <tbachman> regXboi: thx :)
17:16:50 <regXboi> #topic Update on Helium Release Status
17:17:15 <regXboi> #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1136082068 current status
17:17:23 <tbachman> regXboi: beat me to it :)
17:18:59 * regXboi wonders how status can be green when API Frozen is red....
17:19:23 * regXboi wonders or status can be yellow when API Frozen is red....
17:19:36 * regXboi notes but I wonder about a lot :)
17:20:04 <regXboi> #info Defense4All has not reported status since M4
17:21:56 <phrobb1> #info definition of Code Freeze created during Pre-M5 Developer Meeting == Code Freeze means that no new features/functionality are to be allowed into the Helium code base.  Only errors/bugs identified in the bugzilla system should be allowed.  The exceptions to this include new tests, and documentation.  Packaging, ie Karaf packaging must be completed by M5.  Errors/bugs found post M5 are still bugs and they may be cr
17:23:52 <phrobb1> #info  mlemay_away has created a Karaf tracking spreadsheet
17:23:58 <phrobb1> #link https://docs.google.com/a/linuxfoundation.org/spreadsheets/d/12MWfLYNG_YO8pnUt5CrFD2xL1vHUXcmnUNrH-m6EdC0/edit#gid=0
17:29:11 <phrobb1> #link https://docs.google.com/a/linuxfoundation.org/spreadsheets/d/16-SbSzdBzTXEk8lD6Q09zl-Ip8jBU3B8_BBqRPXGimg/edit#gid=0 <— Link to Documentation Tracking SS for Helium.  Each project should provide info
17:30:24 <phrobb1> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Documentation_Guidelines <— Link to Documentation decision matrix for "what should each project document and where to put it"
17:31:09 <phrobb1> #info  George asks: should M5 date change from 9/1 to 9/2 as 9/1 is a U.S.A. holiday
17:32:23 <phrobb1> #startvote shall the TSC change M5 date to Tuesday 9/2/2014? -1, 0, +1
17:32:23 <odl_meetbot> Begin voting on: shall the TSC change M5 date to Tuesday 9/2/2014? Valid vote options are -1, 0, +1.
17:32:23 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:32:30 <cdub> #vote +1
17:32:33 <ChrisPriceAB> #vote 0
17:32:34 <dmm> #vote +1
17:32:36 <edwarnicke> #vote +1
17:32:39 <IvanWood> #vote +1
17:32:42 <regXboi> #vote +1
17:32:56 <dlenrow> #vote +1
17:33:00 * ChrisPriceAB EMEA doesn't get such holidays!
17:33:14 <cdub> ChrisPriceAB: you get all the other ones
17:33:19 <phrobb1> #endvote
17:33:19 <odl_meetbot> Voted on "shall the TSC change M5 date to Tuesday 9/2/2014?" Results are
17:33:19 <odl_meetbot> 0 (1): ChrisPriceAB
17:33:19 <odl_meetbot> +1 (6): dlenrow, regXboi, dmm, edwarnicke, cdub, IvanWood
17:33:21 <gz__> ChrisPriceAB: haha
17:33:22 <ChrisPriceAB> :D
17:34:57 <phrobb1> #info edwarnicke notes that mlemay_away has done much for the project at large to the detriment of his "reservation" project and it would be bad if "reservation" was removed from the release for being late to code freeze.
17:36:11 <phrobb1> #info Madhu asks: with the long weekend and the need to finish karaf work for many projects, slipping to 9/5/2014 for M5 would be a better date for the project
17:38:03 <phrobb1> #startvote shall the TSC change M5 to 9/4/214? -1, 0, +1
17:38:03 <odl_meetbot> Begin voting on: shall the TSC change M5 to 9/4/214? Valid vote options are -1, 0, +1.
17:38:03 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:38:06 <ChrisPriceAB> #vote +1
17:38:08 <regXboi> #vote 0
17:38:09 <dlenrow> #vote +1
17:38:14 <dmm> #vote +1
17:38:14 <cdub> #vote +1
17:38:17 <IvanWood> #vote +1
17:38:34 <edwarnicke> #vote +1
17:38:39 <phrobb1> #endvote
17:38:39 <odl_meetbot> Voted on "shall the TSC change M5 to 9/4/214?" Results are
17:38:39 <odl_meetbot> 0 (1): regXboi
17:38:39 <odl_meetbot> +1 (6): dlenrow, dmm, edwarnicke, ChrisPriceAB, cdub, IvanWood
17:39:00 <regXboi> #info note: on that vote it is 9/4/2014
17:39:07 <phrobb1> #agreed M5 will be changed to Thursday 9/4/2014
17:40:28 <tbachman> #topic karaf
17:42:26 <tbachman> #link https://wiki.opendaylight.org/view/Karaf:Step_by_Step_Guide wiki page describing how projects can “karaf” their project
17:47:24 <phrobb1> #topic back to the Helium Release Status
17:47:31 <tbachman> #topic M5 redux
17:47:56 <tbachman> #info gzhao asked the TSC whether we should have projects in red status to report more frequently (e.g. daily)
17:48:14 <phrobb1> #info question: for projects that are red, should the tsc require  projects in "red" status to report frequently (such as daily)?
17:48:52 <phrobb1> #action gzhao to ask projects to report daily nicely
17:49:14 <tbachman> #info gzhao asks what communication options/channels there are for projects that can’t be reached
17:50:31 <tbachman> #topic infrastructure
17:52:08 <tbachman> #info There are a lot of projects that are placing requests on infra the closer we get to the release. phrobb1 says we should try as a group to minize fires with roadmaps, and coming up with a method to ensure we have fair and consistent priorities for things that the infrastructure team works on, and to minimize thrashing of those resources.
17:52:54 <tbachman> #info One recommendation is to have an infra-specific discussion at the design summit for the projects
17:54:03 <tbachman> (sorry if I missed something — had phone call)
17:55:01 <dlenrow> Tbachman: We voted to disband
17:55:05 <tbachman> #info there are some near-term needs, and the LF need some direction no priorities
17:55:07 <tbachman> dlenrow: :P
17:55:17 <tbachman> nice pics on twitters, btw :)
17:55:36 <regXboi> #info there needs to be an infrastrure discussion at the design summit to address "just in time" issues post Helium
17:55:58 <regXboi> #info which requires better proactive resource planning
17:56:30 <tbachman> regXboi: thx for the elaboration :)
17:56:36 <regXboi> #info regXboi wanders away for another meeting
17:56:46 <tbachman> regXboi: I’ll continue
17:57:10 <tbachman> regXboi: enjoy the vacation!
17:57:15 <regXboi> tbachman: thanks :)
17:57:25 * regXboi will be leaving ALL computers behind :)
17:57:30 <regXboi> complete darkness
17:57:32 <tbachman> :)
17:58:31 <tbachman> #action edwarnicke to create a list of infra priorities or delegate this task
17:59:43 <tbachman> #endmeeting