15:08:06 <phrobb> #startmeeting tsc
15:08:06 <odl_meetbot> Meeting started Tue Sep 30 15:08:06 2014 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:06 <odl_meetbot> The meeting name has been set to 'tsc'
15:08:46 <phrobb> #topic Roll Call  -  TSC members please #info in
15:08:53 <regXboi> #info regXboi - IRC only
15:09:25 <phrobb> welcome regXboi
15:09:40 <phrobb> #chair regXboi
15:09:40 <odl_meetbot> Current chairs: phrobb regXboi
15:10:02 <phrobb> regXboi:  you are unable to join the audio?
15:10:59 <colindixon> #info colindixon
15:11:09 <regXboi> phrobb: I sent a comment on the invite yesterday - I'm on another call that I can't defer right now
15:11:15 <ChrisPriceAB> #info Chris Price
15:11:18 <regXboi> so I'm IRC only until this other call finishes
15:11:30 <colindixon> regXboi: sounds good
15:11:33 <colindixon> we’ll scribe well
15:11:36 <edwarnicke> #info edwarnicke
15:11:49 <phrobb> #info TSC members in the room are Chris Price Jan Medved, Ed Warnicke, David Lenrow, David Meyer, Kent Watsen, Colin Dixon, and Chris Wright
15:11:54 <colindixon> dmm notes that “we’re only 11 minutes off, it’s been worse"
15:12:07 <kwatsen> #info Kent Watsen
15:12:44 <tbachman> https://meetings.webex.com/collabs/#/meetings/detail?uuid=M43KQCOFIV3T9C20RVSI74WXFE-9VIB&rnd=559133.20302
15:12:54 <phrobb> #topic Status of Helium testing and showstopper bugs
15:13:01 <regXboi> #chair colindixon
15:13:01 <odl_meetbot> Current chairs: colindixon phrobb regXboi
15:13:22 <phrobb> For those on the webex, the audio is being fed from my computer.  Please let us know if you are unable to hear
15:13:40 <tbachman> phrobb: I can hear
15:14:02 <colindixon> regXboi: nothing has started, w just got gzhao
15:14:04 <colindixon> I think we
15:14:07 <colindixon> are read now
15:14:12 <phrobb> #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=670022163 << link to bug spreadsheet
15:14:17 <colindixon> #topic helium release artifacts
15:15:06 <regXboi> #undo
15:15:06 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x275b650>
15:15:15 <colindixon> #info dmm asks for a summary of bugs
15:15:19 <regXboi> can we get notes about the bugs?
15:15:28 <regXboi> thanks!
15:15:30 <colindixon> #undo
15:15:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2695ed0>
15:15:31 <colindixon> got it
15:15:45 <colindixon> #topic bug reports
15:15:53 <colindixon> #info see spreadsheet above
15:15:58 <colindixon> #info dmm asks for a summary of bugs
15:16:45 <colindixon> #info 2098 (VTN stats bugs) sounds like Kamal and Hideyuki were working on that, but we don’t have  status report
15:18:25 <colindixon> #info 2103 (missing nodes) edwarnicke is still working on this (we think that 2112 is a manifestation of this)
15:19:11 <regXboi> what about 2106 and 2091?
15:19:25 <colindixon> #info 2112 (GBP missing flows) the problem seems to be because we caused mininet to switch from OF10 to OF13 and can be worked around by bringing things up in OF13
15:20:57 <alagalah> #info 2112 re: Important to note, tbachman worked his tail off with others to get us to workaround. More to come.
15:22:02 <colindixon> #info 2091 (dangling nodes) vaclav has a patch, this works at scale in the MD-SAL, but we’re seeing issues AD-SAL issues in integration and MD-SAL stats issues in jmedved’s testing
15:22:11 <colindixon> alagalah: +100
15:23:20 <colindixon> #info 2106 (controller hangs with many nodes) we have a patch that should work, but hasn’t tested
15:23:31 <colindixon> regXboi: that’s everything
15:25:37 <alagalah> #info alagalah concurs that he has updated the status from BLOCKER to WORKAROUND for bug 2112
15:25:49 <colindixon> #agree we can’t ship until we get these bugs fixed (I think that’s now 4 bugs b/c 2112 is non-blocking)
15:25:55 <colindixon> alagalah: thanks!
15:26:04 <alagalah> colindixon: Do we have a list of folks that are actually doing the work on each blocker bug? I would think they would need to be on this to dmm's point
15:26:06 <colindixon> #topic next meetings and decisios
15:26:24 <colindixon> alagalah: I think this is it: https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=670022163
15:26:34 <alagalah> colindixon: looking
15:26:46 <colindixon> there are four patches
15:27:15 <colindixon> #info the TSC plans to meet at 8a every day until we get the remaining four bugs are fixed
15:30:05 <cdub> wow, the network works
15:30:11 <colindixon> #endmeeting