15:02:07 <colindixon> #startmeeting tsc
15:02:07 <odl_meetbot> Meeting started Thu Oct  2 15:02:07 2014 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:07 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:07 <odl_meetbot> The meeting name has been set to 'tsc'
15:02:13 <colindixon> #topic roll call
15:02:24 <edwarnicke> #info edwarnicke
15:02:33 * colindixon starts to call into webex
15:02:34 <dmm_> #info dmm
15:02:42 <regXboi> #info regXboi
15:02:47 <LuisGomez> #info LuisGomez
15:03:15 <colindixon> #info colindixon
15:03:43 <jmedved> #info jmedved
15:04:21 <dlenrow> #info lenrow
15:04:52 <tbachman> regXboi: what’s wrong with DFW?
15:05:08 <regXboi> um... read the news? - stay out of dallas
15:05:12 <tbachman> lol
15:05:16 <regXboi> just to be safe
15:06:00 <colindixon> #topic status
15:06:12 <LuisGomez> #info https://bugs.opendaylight.org/show_bug.cgi?id=1918
15:06:17 <LuisGomez> #link https://bugs.opendaylight.org/show_bug.cgi?id=1918
15:06:34 <colindixon> #undo
15:06:34 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2695490>
15:06:35 <colindixon> #undo
15:06:35 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2695550>
15:07:02 <colindixon> #info all of the show-stopping bugs we have been fixed and verified to the best of knowledge
15:07:52 <colindixon> #link https://bugs.opendaylight.org/show_bug.cgi?id=1918 there is a regression that the distribution can now not be run without having internet access
15:08:45 <colindixon> #Info the workaround is to merely run with internet access, but this should be documented
15:09:36 <colindixon> #info jmedved says that at some scale the controller does not perform correctly and he would like us to document this in release notes (he says it exhibits problems sometimes at 20k nodes and 30k flows)
15:10:39 <jmedved> #info the issues are with the stats manager
15:11:34 <colindixon> #info jmedved says that the flow programming works just fine, it’s just stats collection even at that scale
15:12:27 <colindixon> #info dlenrow ask if this is something that all people will see this in some ways or is it only at scales that people are unlikely to encounter
15:13:09 * regXboi thinks we can go with this
15:13:09 <colindixon> #info the response is that jmedved, CASP3R, and cdub seem to think that this should not be treated as a show stopper
15:13:30 <regXboi> colindixon: i do
15:13:37 <colindixon> regXboi: thanks!
15:13:59 <colindixon> #topic voting on the release
15:14:03 * regXboi waits to be chair
15:14:13 <colindixon> #chair regXboi
15:14:13 <odl_meetbot> Current chairs: colindixon regXboi
15:14:58 * regXboi likes that
15:15:00 <colindixon> #info edwarnicke would like to accomplish two things: (i) bless the release, and (ii) delete the remaining repos
15:15:11 <colindixon> #info dmm asks if anyone any objects to releasing the current artifacts
15:15:21 * regXboi says "roll with it"
15:16:16 <colindixon> #agree we will ship the release artifacts that were built earlier in this mail: https://lists.opendaylight.org/pipermail/release/2014-October/000661.html
15:16:41 <colindixon> #info (there were no objections)
15:17:25 <colindixon> #Info dmm asks if we can push (ii), deleting the remaining staging repos which contain test versions of Helium that are not real, to next week
15:18:13 <gzhao> ack
15:18:39 <colindixon> #topic items we need to deal with next week
15:18:48 <colindixon> #info cdub wants to talk about stable branches
15:18:58 <colindixon> #info edwarnicke wants to do that for controller as soon as possible
15:19:09 <regXboi> #info regXboi wants to talk about EOL of hydrogen
15:19:14 <colindixon> regXboi: thanks!
15:19:42 <colindixon> #endmeeting