18:03:29 <colindixon> #startmeeting tsc
18:03:29 <odl_meetbot> Meeting started Thu Nov 20 18:03:29 2014 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:03:29 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:29 <odl_meetbot> The meeting name has been set to 'tsc'
18:03:35 <colindixon> #topic roll call and agenda
18:03:41 <colindixon> #info colindixon
18:03:43 <regXboi> #info regXboi (irc for now)
18:03:44 <cdub> #info Chris Wright
18:03:50 <mohnish> #info mohnish
18:03:52 <kwatsen> #info Kent Watsen
18:03:52 <Youcef> #info Youcef Laribi
18:03:55 * regXboi says "ignore the line on the webex :) "
18:03:57 <colindixon> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda the agenda in it’s usual place
18:03:57 <abhijitkumbhare> #info abhijitkumbhare (for Chris Price)
18:04:21 <LuisGomez> #info LuisGomez
18:04:36 <edwarnicke> #info edwarnicke
18:05:12 <colindixon> https://meetings.opendaylight.org/opendaylight-meeting/2014/tsc/opendaylight-meeting-tsc.2014-11-13-17.59.html
18:05:24 * regXboi is now on the webex fully :)
18:05:49 * kwatsen still having trouble with webex loading
18:06:03 <colindixon> #chair tbachman phrobb1 regXboi
18:06:03 <odl_meetbot> Current chairs: colindixon phrobb1 regXboi tbachman
18:06:11 * tbachman wonders who has the music
18:06:32 <colindixon> #action rovarga to email alagalah to do a TWS on this topic
18:07:13 * regXboi failed in my attempt to not be human :)
18:07:30 <tbachman> #action colindixon to get the release notes linked in to download
18:07:49 <colindixon> #action phrobb will create a wiki page by next week’s TSC meeting where we can put projects and mentors
18:08:39 <alagalah> howdy
18:08:45 <colindixon> #info phrobb1 has identified the CAs that work for Oracle’s Java JDK on the Mac and we are working on getting a cert from one of them
18:08:47 <colindixon> hey alagalah
18:09:02 <alagalah> Sorry I was a few late...
18:09:14 <tbachman> colindixon: thx!
18:10:13 <tbachman> #topic board elections
18:10:39 <tbachman> #info phrobb1 says elections have concluded and email has been sent indicating LuisGomez and mlemay have been elected
18:10:43 <cdub> LuisGomez, mlemay: congrats!
18:10:44 <edwarnicke> Congratulations mlemay and LuisGomez ! :)
18:10:48 <colindixon> congrats
18:10:51 <dfarrell07> congrats LuisGomez and mlemay :D!
18:10:53 <tbachman> congrats LuisGomez & mlemay !
18:11:08 <mohnish> congrats!
18:11:09 <tbachman> #info colindixon asks if there are any more elections
18:11:19 <tbachman> #info phrobb1 says there are the Project Lead elections
18:11:25 <mlemay> #info usecase meeting will be tomorrow will follow up at next TSC on #action item
18:11:29 <edwarnicke> We have only just begun to elect... ;)
18:11:40 <drizzt__> And we are running an election for the BoD Chair to replace Inder Gopal who left IBM.
18:11:41 <edwarnicke> mlemay: When? And is it on the meeting wiki page
18:11:42 <edwarnicke> ?
18:12:14 <tbachman> drizzt__: good q’!
18:12:33 <edwarnicke> Could we get a link to the election mechanics stuff here in the minutes?
18:13:00 <tbachman> phrobb1: you have that?
18:13:04 * tbachman goes to wiki….
18:13:21 <dneary> Hi
18:13:24 <colindixon> #link https://wiki.opendaylight.org/view/CondorcetElection4PTLs page describing how to run an e-election for your PTL
18:13:26 <edwarnicke> dneary: Welcome :)
18:13:32 <tbachman> colindixon:  thx!
18:13:32 <dneary> Did anyone else get an error dialling in with the webex link?
18:13:38 <mlemay> thx guys! :) very happy about it ..
18:13:41 <tbachman> dneary: folks seem to be having troubles
18:13:48 <tbachman> sounds like it works eventually if you keep trying
18:13:49 <edwarnicke> dneary: There was much gnashing of teeth
18:13:52 <dneary> I had to dial in (got here a few minutes late)
18:14:29 <gzhao> mestery: LuisGomez congratulations
18:14:30 <tbachman> #info drizzt__ says the board of directors need to vote on who will be the chair of the BoD
18:14:38 <drizzt__> dneary - I had the same issues so had to dial in by phone
18:14:43 <tbachman> #info phrobb1 says Monday is the conclusion of the Board of Directors chair
18:14:50 <tbachman> #topic events
18:15:16 <tbachman> #info phrobb1 says that venues are tight for a January hack fest
18:17:13 * tbachman can’t find the thread
18:17:18 <cdub> alagalah: (mis)feature of mailman
18:17:32 <cdub> alagalah: go in and change your settings and you'll get your own postings
18:19:07 <tbachman> #link https://lists.opendaylight.org/pipermail/discuss/2014-November/003872.html initial email discussing hack fests
18:20:38 <colindixon> #topic system integration and test
18:21:12 <colindixon> #info the stable/helium branch is currently stalled because of (a lack of) version bumps
18:21:40 <tbachman> #info zxiiro is chasing down the projects to be able to resolve the remaining version bumps
18:22:12 <edwarnicke> What projects still need to do it?
18:22:31 <dfarrell07> #info Integration team is blocked waiting on version bumps, can't do testing on stable branch
18:23:56 <colindixon> it seems like it’s snmp4sdn and defense4all
18:24:04 <tbachman> #info cdub says we need a common person or people who have committer rights across projects, otherwise too much time spent chasing project committers
18:25:23 <alagalah> Sounds like war time powers, cdub
18:25:37 <zxiiro> :)
18:26:04 <cdub> alagalah: it's all flowers and sunshine man
18:26:22 * edwarnicke passes cdub a daisy
18:26:29 * dfarrell07 is looking for email thread
18:26:38 <tbachman> #link https://lists.opendaylight.org/pipermail/integration-dev/2014-November/002055.html start of email thread describing docker naming convention
18:26:46 <alagalah> cdub: Don't make me channel my inner Leslie Gore
18:27:40 <rexpugh1> sub for dlenrow, abstain
18:27:40 <dfarrell07> #link https://lists.opendaylight.org/pipermail/tsc/2014-November/002140.html Docker naming proposal thread
18:27:57 <rexpugh1> no objection
18:28:17 <dfarrell07> Thanks @ all :)
18:28:24 <phrobb1> #agreed the TSC approves the Docker Naming Proposal linked in above
18:28:32 <tbachman> #topic lithium and stable helium updates
18:28:52 <tbachman> #info gzhao says that helium auto-release has same issue as integration project’s testing (blocked)
18:29:15 <tbachman> #info gzhao second’s cdub’s proposal for single person or persons with ability to implement version bump across projects
18:30:00 <alagalah> gzhao: et al... disagree
18:30:07 <alagalah> I propose oversight is : Majority +1 from majority of TSC with a time / action bound
18:31:04 <alagalah> All good... colindixon .. no biggee
18:31:24 <tbachman> #action colindixon to start the conversation and collect ideas on how to resolve cross-project version bumping in timely fashion
18:32:26 <tbachman> sorry for the sparse note-taking all
18:32:28 <colindixon> #action edwarnicke and gzhao to work on the Lithium auto-build
18:32:33 * tbachman is having issues multi-tasking
18:33:13 <tbachman> #topic infrastructure
18:33:33 <tbachman> #info tykeal says they upgraded and moved gerrit to Rackspace environment last weekend
18:33:39 * edwarnicke does a happy dance for the new gerrit interface :)
18:34:06 <tbachman> #info zxiiro upgraded sonar to the latest LTS version and has updated the sonar rules to be the non-deprecated ones
18:34:38 * tbachman wonders how to #link that
18:34:40 <tbachman> lol
18:34:46 <tbachman> will it work?
18:34:50 <colindixon> #link https://git.opendaylight.org/gerrit/Documentation/user-review-ui.html the guide for the new gerrit
18:36:12 <colindixon> #action mlemay to Investigate usage of repotool manifest for inter-repo + tags management with zxiiro
18:37:09 <tbachman> #info zxiiro says they’re ready to have more projects come in and start using Jenkins Job Builder (hopefully still somewhat simple projects)
18:37:56 <tbachman> #info edwarnicke asks if we’ve figured out what to do with the job retriggers
18:38:11 <tbachman> #info zxiiro  says gerrit has a feature called a comment trigger, which may help
18:38:41 <colindixon> #action zxiiro to work on how to (re)trigger builds in the unified jenkins silo
18:39:14 <colindixon> #info tykeal says comment trigger works by if you create a comment that has the text “retrigger” it will retrigger the job
18:39:16 <dfarrell07> retrigger thing is super cool
18:39:39 <tbachman> #topic Creation Review: CAPWAP
18:41:55 <hideyuki> #link https://wiki.opendaylight.org/view/Project_Proposals:CAPWAP Project proposal page of CAPWAP
18:43:42 * tbachman does disco dance
18:43:45 <tykeal> easy listening!
18:43:50 <cdub> heh
18:43:55 <tbachman> am I in an elevator?
18:43:57 <dfarrell07> rofl, very relaxing?
18:43:58 <dneary> haha
18:44:03 <dneary> That was awesome
18:44:14 <tbachman> #topic docs
18:44:21 <tbachman> #undo
18:44:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x23e5690>
18:44:22 * tykeal will need the userIDs for rights elevation...
18:44:29 <tbachman> #topic commiter promotion for docs
18:44:45 <edwarnicke> tykeal: Thanks for pointing that out... want to make sure we get what we need to make this go smoothly
18:44:50 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2014-November/002160.html the votes
18:44:58 <tbachman> dang
18:45:02 <tbachman> colindixon is just too fast ;)
18:45:27 <abhijitkumbhare> +1 to both sujatha (from OpenFlow plugin experience in Helium) & colindixon
18:45:45 <colindixon> phrobb1: do we need two separate votes?
18:46:15 <tbachman> colindixon: not sure we’ve been consistent :(
18:46:22 <colindixon> and can you set that up?
18:46:54 <phrobb1> #startvote Shall the TSC approve Sujatha Joseph and Colin Dixon as committers on the Documentation project? -1, 0, +1
18:46:54 <odl_meetbot> Begin voting on: Shall the TSC approve Sujatha Joseph and Colin Dixon as committers on the Documentation project? Valid vote options are -1, 0, +1.
18:46:54 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:47:00 <regXboi> #vote +1
18:47:02 <edwarnicke> #vote +1
18:47:03 <cdub> #vote +1
18:47:03 <colindixon> #vote +1
18:47:03 <LuisGomez> #vote +1
18:47:04 <kwatsen> #vote +1
18:47:05 <abhijitkumbhare> #vote +1
18:47:13 <colindixon> I would abstain, but I need to vote for sujatha
18:47:16 <mohnish> #vote +1
18:47:38 <rexpugh1> #vote +1
18:47:53 <phrobb1> #endvote
18:47:53 <odl_meetbot> Voted on "Shall the TSC approve Sujatha Joseph and Colin Dixon as committers on the Documentation project?" Results are
18:47:53 <odl_meetbot> +1 (9): regXboi, LuisGomez, edwarnicke, cdub, mohnish, kwatsen, colindixon, abhijitkumbhare, rexpugh1
18:48:11 <tbachman> lol!
18:48:32 <tbachman> colindixon and Sujatha: congrats!
18:48:36 <colindixon> thank you
18:48:40 <tbachman> #topic Committer Promotions for Integration
18:48:44 <mlemay> colindixon and Sujatha : congrats!
18:49:01 <tbachman> #link https://lists.opendaylight.org/pipermail/tsc/2014-November/002165.html Email for committer nomination for Integration
18:49:11 <colindixon> #agreed sujatha and colindixon added as committers for documentation (last topic)
18:49:41 <LuisGomez> #link https://lists.opendaylight.org/pipermail/integration-dev/2014-November/002064.html
18:49:52 <dfarrell07> #link dfarrell07 commit history http://spectrometer.opendaylight.org/?company=redhat&release=all&project_type=all&metric=loc&user_id=dfarrell07
18:50:09 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/q/owner:%22Daniel+Farrell%22+project:integration,n,z another version of dfarrell07 commit history
18:50:45 <tbachman> dfarrell07: thx
18:50:58 <dfarrell07> tbachman: had 'em queued up ;)
18:51:03 <tbachman> :)
18:51:26 <CASP3R> http://spectrometer.opendaylight.org/?module=integration&metric=commits
18:52:04 <tbachman> CASP3R: thx!
18:52:08 <colindixon> #link http://spectrometer.opendaylight.org/?module=integration&metric=loc Jamo is #5 dfarrell07 is #9
18:52:17 <phrobb1> #startvote Shall the TSC approve Daniel Farrell and Jamo Luhrsen as committers on the Integration project? -1, 0, +1
18:52:17 <odl_meetbot> Begin voting on: Shall the TSC approve Daniel Farrell and Jamo Luhrsen as committers on the Integration project? Valid vote options are -1, 0, +1.
18:52:17 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:52:22 <colindixon> #vote +1
18:52:25 <edwarnicke> #vote +1
18:52:30 <Youcef> #vote +1
18:52:33 <rexpugh1> #vote +1
18:52:34 <regXboi> #vote +1
18:52:36 <mohnish> #vote +1
18:52:36 <kwatsen> #vote +1
18:52:38 <cdub> #vote +1
18:52:40 <abhijitkumbhare> #vote +1
18:52:41 <alagalah> #link https://lists.opendaylight.org/pipermail/opflex-dev/2014-November/000030.html OpFlex Committer LOC + Committer vote thread
18:52:45 <LuisGomez> #vote +1
18:52:47 <tbachman> #uneo
18:52:55 <tbachman> yeah
18:52:57 <tbachman> got it
18:52:57 <tbachman> ;)
18:52:59 <tbachman> lol
18:53:06 <phrobb1> #endvote
18:53:06 <odl_meetbot> Voted on "Shall the TSC approve Daniel Farrell and Jamo Luhrsen as committers on the Integration project?" Results are
18:53:06 <odl_meetbot> +1 (10): regXboi, LuisGomez, edwarnicke, cdub, mohnish, kwatsen, colindixon, abhijitkumbhare, Youcef, rexpugh1
18:53:06 <tbachman> good time I actually did a typo :)
18:53:24 <gzhao> dfarrell07: congratulations
18:53:27 <alagalah> #link https://lists.opendaylight.org/pipermail/opflex-dev/2014-November/000030.html OpFlex Committer LOC + Committer vote thread
18:53:32 * tbachman waits for #agreed
18:53:39 <dfarrell07> Thanks all :)
18:53:51 <colindixon> #agreed adding dfarrell07 and Jamo Luhrsen to integration as committers
18:53:55 <phrobb1> tbachman you didn't wait last time :-)
18:53:58 <tbachman> lol
18:54:00 <tbachman> sorry!
18:54:03 <tbachman> these guys move fast!
18:54:09 <colindixon> it all works, just trying to look
18:54:28 <tbachman> #topic OpFlex Committer Promotion
18:54:36 <colindixon> #link http://spectrometer.opendaylight.org/?metric=loc&module=opflex they are #5 #6
18:54:39 <tbachman> #link https://lists.opendaylight.org/pipermail/opflex-dev/2014-November/000030.html OpFlex committer email
18:55:53 <phrobb1> #startvote Shall the TSC approve Mike Dvorkin and Amit Bose as committers on the OpFlex project? -1, 0, +1
18:55:53 <odl_meetbot> Begin voting on: Shall the TSC approve Mike Dvorkin and Amit Bose as committers on the OpFlex project? Valid vote options are -1, 0, +1.
18:55:53 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:55:57 <colindixon> #vote +1
18:55:59 <LuisGomez> #vote +1
18:56:02 <abhijitkumbhare> #vote +1
18:56:03 <Youcef> #vote +1
18:56:04 <edwarnicke> #vote +1
18:56:05 <cdub> #vote +1
18:56:08 <mohnish> #vote +1
18:56:12 <regXboi> #vote +1
18:56:28 <alagalah> Thanks all.
18:56:30 <kwatsen> #vote +1
18:56:36 <phrobb1> #endvote
18:56:36 <odl_meetbot> Voted on "Shall the TSC approve Mike Dvorkin and Amit Bose as committers on the OpFlex project?" Results are
18:56:36 <odl_meetbot> +1 (9): regXboi, LuisGomez, edwarnicke, cdub, mohnish, kwatsen, colindixon, abhijitkumbhare, Youcef
18:56:38 <alagalah> Thanks CAPWAP team for letting us get this done
18:56:45 <tbachman> dvorkinsta & amit: congrats!
18:56:56 <tykeal> do we need another musical interlude?
18:56:57 <phrobb1> #agreed Mike Dvorkin and Amit Bose are approved committers on the OpFlex project
18:56:59 <tbachman> #topic Creation Review CAPWAP (revisited)
18:57:09 <phrobb1> tbachman:  made it!
18:57:12 <tbachman> :)
18:57:16 <colindixon> colindixon: notes taht there is only one listed committer and resource committer
18:57:18 <tbachman> I waited for it this time ;)
18:57:35 <tbachman> #info colindixon notes that there is only one listed committer and resource committer
18:57:47 <colindixon> resource committted (sorry)
18:57:54 <tbachman> #undo
18:57:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x282f150>
18:58:06 <tbachman> #info colindixon notes that there is only one listed committer and resource committed
18:58:17 <rexpugh1> sorry missed the vote but would have +1 to opflex committers ;)
18:58:32 <colindixon> #info abhijitkumbhare says that if they figure out the DTLS issue, please share it with OpenFlow{plugin,java}
19:00:20 <tbachman> #info Mahesh says there are other resources committed (Tiju John and Abi Varghese)
19:00:32 <tbachman> #info colindixon asks Mahesh to add them to the project proposal
19:00:47 <tbachman> #action Mahesh to add the resources to the project proposal
19:01:13 <tbachman> #info edwarnicke says this seems like a southbound plugin for the protocol, and if there’s a link to the protocol available which can be added to the proposal
19:01:21 <colindixon> #action Mahesh to add links from the project proposal to the RFCs and standards, also the slides
19:01:27 <tbachman> colindixon: thx
19:01:31 <kwatsen> #link http://tools.ietf.org/html/rfc5415
19:01:40 <colindixon> thanks kwatsen
19:01:43 <abhijitkumbhare> Just wanted to confirm if the Capwap southbound the project is planning is MD-SAL based
19:01:45 <colindixon> do we have a link to the slides
19:01:50 <kwatsen> #link http://tools.ietf.org/html/rfc5416
19:02:02 <tbachman> let me undo and add context
19:02:22 <tbachman> #undo
19:02:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2728a10>
19:02:27 <colindixon> just add a post-hoc #info
19:02:28 <colindixon> or undo it :-)
19:02:30 <colindixon> either way
19:02:47 <tbachman> #link http://tools.ietf.org/html/rfc5416 Control and Provisioning of Wireless Access Points (CAPWAP) ProtocolRFC
19:03:09 <tbachman> ugh
19:03:10 <tbachman> did that wrong
19:03:12 <tbachman> anyway
19:03:20 <tbachman> #info link for RFC5415 is Control And Provisioning of Wireless Access Points (CAPWAP)
19:03:39 <tbachman> #info rexpugh1 asks if this southbound plugin is going to integrate with the inventory data store
19:04:01 * tbachman wonders if we’re having internet issues
19:04:07 * dfarrell07 wonders if there's a webex error, all folks dropping...
19:04:11 <cdub> tbachman: internet is broken
19:04:19 <dfarrell07> cdub: rofl
19:04:19 <tbachman> consulting fees!
19:04:21 <cdub> splitbrain
19:04:24 <tbachman> LOL!
19:04:38 <Youcef> audio is distorted
19:04:44 <phrobb1> did anyone on irc actually get dropped?
19:04:51 <dfarrell07> all audio sounds bad
19:05:03 <colindixon> #info abhijitkumbhare asks if they will use the MD-SAL, and the answer is yes
19:05:04 * tbachman can hear
19:05:15 <phrobb1> dfarrell07:  audio is good for me… still bad for you?
19:05:17 <tbachman> was shaky for a bit
19:05:19 <kwatsen> i got dropped twice during this meeting, but not in the last couple minutes
19:05:30 <dfarrell07> phrobb1: was clearly bad for ~60 seconds, seems okay now
19:05:32 <colindixon> #Info the answer (to rexpugh1) is that it could be integrated, but hasn’t ben decided yet
19:05:40 <tbachman> colindixon: thx
19:05:48 * tbachman needs helping hands today :P
19:05:48 <phrobb1> mmm thanks for letting me know kwatsen
19:05:52 <colindixon> I’ve been fine but for 2-3 minutes before
19:07:54 <rexpugh1> +1 to more detailed project proposal
19:08:09 <tbachman> he’s still presenting
19:08:33 * tbachman notes there is no TSC next week
19:09:09 <rexpugh1> yes HP really likes this proposal if it brings the functionality that I assume it does.
19:09:18 <colindixon> rexpugh1: +1 to that
19:09:25 <tbachman> we need an action?
19:09:53 <tbachman> #action CAPWAP project team to codify what they presented into the wiki and reply to the original project proposal, and TSC to vote on mailing list
19:10:36 <tykeal> crossing i's and dotting t's?
19:10:39 <cdub> crossed eyes, and what?
19:11:00 <tbachman> #topic ODL Forge
19:11:04 * tbachman has crossed eyes now
19:11:45 <cdub> #link https://pad.opendaylight.org/p/odlforge odlforge pad link (with disucssion points)
19:11:50 <tbachman> cdub: thx!
19:12:10 <colindixon> #info use your ODL credentials to log in
19:14:05 <tbachman> #info tykeal says one idea is to create a new namespace for ODL forge
19:14:45 <tbachman> #info tykeal says the forge would stand up pretty much everything that exists for an ODL project (gerrit, jenkins, etc.)
19:15:17 <tbachman> #info tykeal says a separate nexus is a bit tricky, but under consideration
19:15:29 <tbachman> #info There’s a question of whether we’ll have a bugzilla for this or not
19:15:42 <tbachman> #info mailing lists should probably stay under opendaylight namespace
19:16:49 <tbachman> #info colindixon asks if we bought odlforge yet
19:16:54 <alagalah> Not anymore muahhh hah ahahah
19:16:58 <tbachman> LOL
19:17:01 <alagalah> I can resell it to you for a fee
19:17:16 <tbachman> #action tykeal to investigate obtaining odlforge
19:17:19 <drizzt__> budget request approved.
19:17:25 <abhijitkumbhare> alagalah - I beat you to buying it :)
19:17:25 <drizzt__> ;-)
19:17:33 <alagalah> abhijitkumbhare: LOL
19:19:01 <alagalah> This seems amazingly sane
19:19:03 <tbachman> drizzt__: JIT budgeting ;)
19:19:06 <tbachman> nice!
19:19:36 <tbachman> we should send an email on this, no?
19:19:39 <tbachman> (with that summary)
19:20:22 <colindixon> tbachman: we should
19:20:31 * colindixon goes to do this
19:21:48 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2014-November/002178.html this e-mail lists what the current proposal is
19:21:56 <colindixon> #info phrobb1 asks how this weill affect costs
19:23:21 <colindixon> #info tykeal says that costs will go up because we’ll need systems, but it will likely go down overall as we reduce our one silo per project
19:23:24 <tbachman> colindixon: thx!
19:23:27 * tbachman is back
19:23:59 <colindixon> #info tykeal also says that costs will fluctuate as we do more things in an elastic fashing, and we shoudl be aware of this
19:24:22 <colindixon> #info colindixon asks, given that we want ODL Forge is there any other way things can be done which would be a lot cheaper
19:24:29 <colindixon> #info tykeal seems to say no
19:25:55 <phrobb1> #startvote Shall the TSC approve items 1 through 7 on the odlforge ehterpad? -1, 0, +1
19:25:55 <odl_meetbot> Begin voting on: Shall the TSC approve items 1 through 7 on the odlforge ehterpad? Valid vote options are -1, 0, +1.
19:25:55 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
19:25:59 <colindixon> #vote +1
19:25:59 <abhijitkumbhare> #vote +1
19:26:03 <edwarnicke> #vote +1
19:26:16 <mohnish> #vote +1
19:26:28 <Youcef> #vote +1
19:27:02 <LuisGomez> #vote +1
19:27:08 <regXboi> #vote +1
19:27:09 <rexpugh1> #vote +1
19:27:18 <cdub> #vote +1
19:27:55 <cdub> (sorry was staring at wrong irc channel, waiting for vote to start)
19:28:11 <phrobb1> #endvote
19:28:11 <odl_meetbot> Voted on "Shall the TSC approve items 1 through 7 on the odlforge ehterpad?" Results are
19:28:11 <odl_meetbot> +1 (9): regXboi, LuisGomez, edwarnicke, cdub, mohnish, colindixon, abhijitkumbhare, Youcef, rexpugh1
19:28:13 <colindixon> #info tykeal has discovered that we can preserve git history on moving, however the coments on changes gerrit would be lost
19:28:41 <phrobb1> #agreed items 1 through 7 on odlforge etherpad is approved by the TSC
19:29:57 <colindixon> #info drizzt__ asks what about trademarks and other things, do we enforce it on the front end?
19:31:20 <colindixon> #info colindixon says he’d rather not involve lawyers on the front-end if it can be avoided, so we encourage people to pick names carefully to avoid future pain, but not enforce it
19:31:40 <colindixon> #info phrobb1 asks a similar question about doing incoming code IPR, should we do it or not
19:32:16 <colindixon> #info edwarnicke and cdub say that we should do a similar thing and advise against doing bad things, but not enforce it unless it becomes an issue
19:33:28 <cdub> #link http://ci.openstack.org/stackforge.html example of gerrit based automated project proposal/creation
19:33:29 <colindixon> #info colindixon asks what we’re goign to do about “a) TBD - mechanism of request (email?, webform?, bugzilla bug?)”
19:33:53 <tbachman> #info tykeal says his bias is to go with a helpdesk ticket or mailing list request to get this info
19:34:00 <colindixon> thanks
19:34:05 <tbachman> #info We still need something in there that indicates that this is a valid project
19:34:36 <tbachman> #info colindixon says that if the TSC has to be involved in this process then it will slow things down
19:34:49 <tbachman> #info tykeal recommends cc’ing the TSC mailing list just to make them aware
19:35:11 <tbachman> #info colindixon asks if we could use project proposals for this? Or a separate mailing list?
19:35:56 <tbachman> #info cdub recommends using the dev list with a topic
19:36:38 <colindixon> #info cdub proposes to use odlforge-dev list with a topic of [proposal] for requests, this seems like a good idea
19:46:50 <tbachman> colindixon: what’s the vote?
19:46:52 <tbachman> I can start it
19:47:36 <dneary> mlemay, Ping?
19:47:45 <tbachman> someone have text?
19:47:55 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2014-November/002179.html the new 8–11
19:48:03 <mlemay> dneary: pong
19:48:30 <tykeal> syntax is #startvote ${vote}? <comma separated values>
19:48:33 <tykeal> the ? is required
19:48:34 <tbachman> colindixon: the question mark is what messes up most people
19:48:35 <tbachman> yeah
19:48:39 <colindixon> #startvote Shall the TSC approve items 8 through 11 on the odlforge as archived in the above mailing list archive? -1, 0, +1
19:48:39 <odl_meetbot> Begin voting on: Shall the TSC approve items 8 through 11 on the odlforge as archived in the above mailing list archive? Valid vote options are -1, 0, +1.
19:48:39 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
19:48:53 <abhijitkumbhare> #vote +1
19:49:11 <colindixon> #endvote
19:49:11 <odl_meetbot> Voted on "Shall the TSC approve items 8 through 11 on the odlforge as archived in the above mailing list archive?" Results are
19:49:11 <odl_meetbot> +1 (1): abhijitkumbhare
19:49:16 <colindixon> #info ignore the above vote
19:49:18 <regXboi> #startvote "Shall the TSC approve items 8 through 11 on the odlforge proposal as documented in https://lists.opendaylight.org/pipermail/tsc/2014-November/002179.html? -1, 0, +1
19:49:18 <odl_meetbot> Begin voting on: "Shall the TSC approve items 8 through 11 on the odlforge proposal as documented in https://lists.opendaylight.org/pipermail/tsc/2014-November/002179.html? Valid vote options are -1, 0, +1.
19:49:18 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
19:49:26 <colindixon> #vote +1
19:49:26 <abhijitkumbhare> #vote +1
19:49:30 <edwarnicke> #vote +1
19:49:30 <regXboi> #vote +1
19:49:32 <Youcef> #vote +1
19:49:34 <cdub> #vote +1
19:49:35 <mohnish> #vote +1
19:49:45 <regXboi> #endvote
19:49:45 <odl_meetbot> Voted on ""Shall the TSC approve items 8 through 11 on the odlforge proposal as documented in https://lists.opendaylight.org/pipermail/tsc/2014-November/002179.html?" Results are
19:49:45 <odl_meetbot> +1 (7): regXboi, edwarnicke, cdub, mohnish, colindixon, abhijitkumbhare, Youcef
19:50:05 <regXboi> #agreed the TSC approves items 8 through 11 on the odlforge proposal as documented in https://lists.opendaylight.org/pipermail/tsc/2014-November/002179.html
19:50:25 <cdub> regXboi: no thanks
19:50:43 * tbachman won’t endmeeting until colindixon says so ;)
19:50:49 <tbachman> #endmeeting