17:59:50 <regXboi> #startmeeting TSC 11/6/2014
17:59:50 <odl_meetbot> Meeting started Thu Nov  6 17:59:50 2014 UTC.  The chair is regXboi. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:59:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:59:50 <odl_meetbot> The meeting name has been set to 'tsc_11_6_2014'
18:00:02 <regXboi> #chair tbachman
18:00:02 <odl_meetbot> Current chairs: regXboi tbachman
18:00:04 <tbachman> :)
18:00:07 <regXboi> #chair colindixon
18:00:07 <odl_meetbot> Current chairs: colindixon regXboi tbachman
18:00:12 <tbachman> #topic agenda bashing
18:00:16 <ChrisPriceAB> scribe like you own it thomas!
18:00:21 <regXboi> er? agenda bashing?
18:00:25 <tbachman> ChrisPriceAB: hey! :)
18:00:37 <regXboi> #topic roll call and agenda bashing
18:00:40 <tbachman> regXboi: I think that’s what it’s listed as in the minutes?
18:00:41 <phrobb> feel free to add me as chair
18:00:41 <tbachman> sorry
18:00:43 <tbachman> lol
18:00:44 <tbachman> back
18:00:45 <tbachman> :)
18:00:46 <regXboi> #chair phrobb
18:00:46 <odl_meetbot> Current chairs: colindixon phrobb regXboi tbachman
18:00:47 <ChrisPriceAB> #info Chris Price
18:00:49 <tbachman> what did I miss?
18:00:51 <regXboi> #info regXboi
18:01:00 <colindixon> #info colindixon
18:01:07 <IvanWood> #info Ivan Wood
18:01:16 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2014/tsc/opendaylight-meeting-tsc.2014-10-30-16.59.html last weeks TSC minutes to review action items
18:01:26 <regXboi> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda
18:01:39 <regXboi> #undo
18:01:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2522c90>
18:01:43 <LuisGomez> #info Luis Gomez
18:01:44 <tbachman> colindixon: got it
18:01:47 <tbachman> too much data ;)
18:01:48 <regXboi> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda this weeks agenda
18:02:00 <regXboi> tbachman: that's why we have multiple chairs ;)
18:02:06 <tbachman> colindixon: recording?
18:02:22 <regXboi> tbachman: good catch :)
18:02:42 <mohnish> #info mohnish anumala
18:03:14 * tbachman watches regXboi to follow his excellent minute-taking lead :)
18:03:47 <regXboi> #info colindixon claims to have covered his action items :)
18:03:49 <alagalah> #info colindixon did all his action items
18:03:51 <alagalah> :)
18:04:00 <alagalah> regXboi: LOL
18:04:14 <regXboi> #info edwarnicke claims that auto-release on master is still stuck ... so
18:04:14 <colindixon> #action gzhao and edwarnicke to continue to work on getting Lithium auto-build to work
18:04:24 <tbachman> ;)
18:04:53 <dlenrow> #info dlenrow
18:05:16 <regXboi> ashaikh: dude!
18:05:59 <edwarnicke> #info edwarnicke
18:06:00 <mestery> #info mestery
18:06:04 <regXboi> #undo
18:06:04 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x269e1d0>
18:06:26 <tbachman> jmedved: #info in?
18:06:36 <jmedved> #info jmedved
18:06:49 * ChrisPriceAB ooh official!
18:06:52 <regXboi> #topic updates
18:07:31 <colindixon> #info we only have 25 of our ~150 committers registered as members of the nonprofit and thus eleigible to vote
18:07:48 <colindixon> #info it would be good of others could join the nonprofit so that they can vote
18:08:14 <colindixon> #info the voting started on Tuesday and closes on 11/18, if you get your membership in, you will be allowed to vote
18:08:49 <colindixon> #link https://wiki.opendaylight.org/view/Committer_Board_Members:2014_Election the board elections wiki page
18:08:51 <tbachman> #link https://wiki.opendaylight.org/view/Committer_Board_Members:2014_Election Wiki page describing TSC committer election
18:08:52 <tbachman> #undo
18:08:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x269ead0>
18:08:54 <tbachman> Sorry
18:09:12 <colindixon> #info phrobb will do his best to get people in to vote if they sign up by 11/18, but the sooner you do it the better
18:09:24 <tbachman> #topic events
18:09:26 * ChrisPriceAB don't compete with the dixon engine
18:09:29 <tbachman> lol
18:09:32 * tbachman nods
18:10:02 <colindixon> colindixon: is trying to avoid competing, but will if need be :-)
18:10:04 <regXboi> #info a lot of folks are at OpenStack in Paris (as is phrobb)
18:10:11 * colindixon hands the baton to tbachman and regXboi
18:10:18 <tbachman> :)
18:11:08 * regXboi wonders when mestery will speak up
18:11:11 <tbachman> #info phrobb says neutron devs are working hard on improving the stability and modularization of their component
18:11:19 * mestery lurks and thinks phrobb is doing a good job here.
18:11:58 * ChrisPriceAB 3rd party CI is the bomb!
18:12:04 <mestery> ChrisPriceAB: LOL
18:12:19 <alagalah> ChrisPriceAB: As in a tick tick tick bomb ?
18:12:30 * regXboi notes that is way TMI
18:12:37 <alagalah> ^^^^^^^^^
18:12:40 <abhijitkumbhare> what's CI?
18:12:48 <regXboi> CI = continuous integration
18:12:52 <colindixon> regXboi: thanks
18:12:54 <abhijitkumbhare> OK :)
18:13:17 <dlenrow> I Shouldn't have bought ChrisPriceAB Beers
18:13:21 * alagalah <<<----- a hackfest with hacking? Crazy talk.
18:14:02 <ChrisPriceAB> key topic dev progress
18:14:03 <regXboi> outcome of a hackfest?  I'd hope code
18:14:19 <mestery> regXboi: Lets not get all crazy here.
18:14:20 * regXboi knows that is his a hopeless optomist
18:14:21 <mestery> regXboi: ;)
18:14:34 * regXboi wonders what the hell he was typing
18:15:20 <colindixon> can somebody log some of this?
18:15:44 <alagalah> colindixon: edwarnicke If we are going to have a hackfest, scope is everything... if its a big tent come write ODL applications hackfest, we MUST have a section on education and resources for folks to read etc before coming.
18:15:45 <tbachman> #info colindixon asks if we should have a pre-Lithium hackfest
18:15:57 <tbachman> #info regXboi recommends that it be virtual, given the global participation in the project
18:16:11 <alagalah> colindixon: edwarnicke What I heard was more of a Design Forum rather than a hackfest
18:16:23 <phrobb> #action phrobb to start email thread on dates/times/activities for hackfest and integration-togetherness
18:16:37 <tbachman> #info edwarnicke recommends doing something between the M1 and M2 time frame
18:16:47 * ChrisPriceAB as an ex-manager feeling a little uncomfortable but somehow freed
18:17:10 <tbachman> #info mlemay recommends having it sooner rather than later, focused more around the users rather than internal devs of ODL
18:17:11 <ChrisPriceAB> Are we talking Jan wek 3?  (pre-proposed M2)
18:17:28 <regXboi> ouch
18:17:51 <regXboi> #topic update: system integration/testing
18:17:52 * tbachman wonders if regXboi sat on something
18:18:09 <regXboi> #topic update: stable/helium
18:18:09 <tbachman> #info LuisGomez says he has no updates this week
18:18:18 <regXboi> oops :)
18:18:22 <regXboi> #undo
18:18:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2847950>
18:18:24 <regXboi> #undo
18:18:24 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2847e50>
18:18:30 <regXboi> #info LuisGomez says he has no updates this week
18:18:41 <tbachman> did I get that wrong?
18:18:50 <regXboi> no... out of order (my bad)
18:18:54 <tbachman> ah
18:19:01 <regXboi> who is asking that question?
18:19:04 <tbachman> RTT - showed in-order locally, but thx
18:19:07 <tbachman> mohnish, Ithink
18:19:08 <abhijitkumbhare> Mohnish
18:19:22 <regXboi> somebody info that question (I didn't catch it)
18:19:26 <regXboi> please?
18:19:40 * tbachman missed it as well
18:20:27 <regXboi> #info mohnish question what solutions ODL is aimed at? (I think)
18:20:49 <tbachman> #info mlemay and colindixon says that the common one is OpenStack, but having others as well would be helpful
18:21:19 <tbachman> #info colindixon says that Margaret (sp?) from AT&T showed up at the dev summit and had some input from their perspective
18:21:30 <regXboi> tbachman: Margaret Chiosi
18:21:37 <tbachman> regXboi: thx!
18:21:37 * ChrisPriceAB @mlemay why do you insist on asking those sorts of questions...??? free love and beer (as in speech)
18:21:52 * regXboi wonders when somebody will ask how he knew that :)
18:22:03 <mohnish> :-)
18:22:11 <alagalah> regXboi: Which part?
18:22:14 <tbachman> #info colindixon says this is an area we should look to improve for Lithium, so if folks will start cataloging this kind of information it would be very helpful
18:22:24 <alagalah> regXboi: ...and I ceased wondering long ago how you know so much
18:22:33 <regXboi> alagalah: how I knew the spelling of the name of the person Colin mentioned on the fly
18:23:00 <alagalah> regXboi: Oh... yeah... I certainly didn't wonder about that
18:23:28 <tbachman> #action mohnish and mlemay to work on gathering and acrhiving use cases
18:24:02 <tbachman> #undo
18:24:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2728410>
18:24:06 <phrobb> #info phrobb knows that Dave Neary is also working on collecting these… collaboration opportunity
18:24:19 <tbachman> #action dlenrow, mohnish and mlemay to work on gathering and acrhiving use cases
18:24:33 <tbachman> #topic infrastructure
18:25:10 <tbachman> #info tykeal says that they’ve finished building the images for RackSpace silos, and is preparing to migrate the gerrit instance tonight (will send email)
18:25:38 * tbachman wonders where his co-scribe-in-crime has gone
18:25:41 <phrobb> #info OVSDB migration to rackspace is imminent.
18:25:41 <tykeal> doh, my call dropped
18:26:34 <tbachman> #info zxiiro emailed instructions on how to get started with Jenkins Job Builder to a handful of projects
18:26:49 * regXboi notes tbachman wins again :)
18:26:49 <tykeal> thanks phrobb that was all of my updates :)
18:26:54 <tbachman> lol
18:27:17 <tbachman> #action colindixon to try Jenkins Job Builder with TTP
18:27:33 * ChrisPriceAB delegate, good job!
18:28:30 * tbachman missed some things
18:29:22 <regXboi> #topic creation reviews and committer promotions
18:29:22 <tbachman> #topic stable/helium release
18:29:25 <tbachman> #Undo
18:29:25 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x24818d0>
18:29:26 <tbachman> sorry
18:29:28 <regXboi> #info none so
18:29:33 <regXboi> #topic stable/helium release
18:30:48 <tbachman> #link https://lists.opendaylight.org/pipermail/release/2014-November/000856.html email with link to stable/helium build
18:31:00 <colindixon> #link https://nexus.opendaylight.org/content/groups/staging/org/opendaylight/integration/distribution-karaf/0.2.1-Helium-SR1/ the current RC
18:31:28 <tbachman> #info edwarnicke asks if we’ve given the projects adequate time to do their testing
18:32:07 <tbachman> #info colindixon says that given that the build happened this morning, are we willing to bless the build without hearing back from the projects
18:32:12 <colindixon> #link https://jenkins.opendaylight.org/odlautorelease/job/autorelease-helium-worker/200/ the build that produced those artifcats
18:34:14 <mlemay> @chrispriceab just saw comment ahahhahha yes....users.... :)
18:34:19 <regXboi> #info colindixon looks for a time for a special meeting
18:34:44 <phrobb> #startvote shall the tsc have a meeting/vote at 9:30am PST on Monday Nov 10th to bless the Helium stable release? -1, 0, +1
18:34:44 <odl_meetbot> Begin voting on: shall the tsc have a meeting/vote at 9:30am PST on Monday Nov 10th to bless the Helium stable release? Valid vote options are -1, 0, +1.
18:34:44 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:34:54 <colindixon> #vote +1
18:34:55 <regXboi> #vote -1
18:34:58 * ChrisPriceAB :D noticed...
18:35:02 <LuisGomez> #vote +1
18:35:02 <jmedved> #vote +1
18:35:17 <dlenrow> #vote +1
18:35:24 <edwarnicke> #vote +1
18:35:41 <mohnish> #vote +1
18:35:57 <ChrisPriceAB> #vote +1
18:36:04 * ChrisPriceAB phew
18:36:39 <regXboi> #endvote
18:36:39 <odl_meetbot> Voted on "shall the tsc have a meeting/vote at 9:30am PST on Monday Nov 10th to bless the Helium stable release?" Results are
18:36:39 <odl_meetbot> +1 (7): dlenrow, jmedved, LuisGomez, edwarnicke, ChrisPriceAB, mohnish, colindixon
18:36:39 <odl_meetbot> -1 (1): regXboi
18:36:42 <dlenrow> regXboi: Mickey as proxy?
18:37:26 <alagalah> colindixon: I have a question on this topic once you get your agree
18:37:36 <regXboi> #agreed the tsc will meet/vote at 9:30am PST on 11/10 for Helium SR1
18:37:58 <colindixon> #action phrobb to send out an invite for 9:30a pacific on 11/10 to bless Helium SR1 (or not)
18:38:32 <regXboi> #info alagalah asks how to get the source for every single helium project
18:38:37 <tbachman> regXboi: thx
18:38:54 <colindixon> #action zxiiro and alagalah to produce instructions on how to get the source for the various releases for Helium
18:40:48 <tbachman> #info colindixon says if you want to merge a patch to stable/helium, put it on the spreadsheet tracked by gzhao
18:40:53 <tbachman> anyone have that spreadsheet link?
18:41:07 <tbachman> #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1109333662 spreadsheet for tracking stable/helium bugs
18:41:18 <colindixon> ^^^^^^ BLOCKING BUGS
18:41:51 <tbachman> #undo
18:41:51 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2580450>
18:42:00 <tbachman> : #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1109333662 spreadsheet for tracking stable/helium blocking bugs
18:42:14 <regXboi> somebody please info that - I can't here mlemay?
18:42:18 <regXboi> er hear that is
18:42:31 * tbachman is spotty today
18:42:32 <tbachman> no
18:42:47 * tbachman will #info it
18:42:52 <tbachman> (after mlemay writes it)
18:43:05 <alagalah> tbachman: Pretty sure anyone can #info
18:43:07 <regXboi> #topic lithium release plan
18:43:17 <tbachman> alagalah: ACK
18:43:25 <regXboi> #link https://wiki.opendaylight.org/view/Simultaneous_Release:DRAFT_Lithium_Release_Plan_ckd draft lithium release plan
18:43:38 <mlemay> Investigate usage of repotool manifest for inter-repo + tags management with Tahn
18:43:58 <tbachman> #action mlemay to Investigate usage of repotool manifest for inter-repo + tags management with zxiiro
18:44:15 <regXboi> #info previous action is part of previous topic
18:44:22 <tbachman> regXboi: thx
18:44:29 <mlemay> Thx ryan
18:44:36 <mlemay> And tom
18:44:47 <tbachman> mlemay: my pleasure ;)
18:45:40 <tbachman> #info colindixon moved the deadlines based on M1 to Thursdays, so that we have Friday to process results and give advice to projects, and have the weekend as free time to pursue any items
18:47:09 * tbachman can’t keep up
18:47:40 <dlenrow> tbachman: CDK did lots of stuff
18:47:47 <tbachman> dlenrow: ;)
18:48:26 <tbachman> #info a change was made that APIs must be deprecated in a release before they can  be removed in a following release
18:49:05 <tbachman> #info Added that sonar reporting will be used as consideration for committer promotions
18:50:29 <tbachman> #link https://lists.opendaylight.org/pipermail/integration-dev/2014-November/002001.html email from LuisGomez describing integration checklist proposal
18:50:45 <regXboi> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Project_Integration_Requirements link from draft RP
18:50:53 <LuisGomez> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Project_Integration_Requirements
18:51:00 <regXboi> #undo
18:51:00 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x275b110>
18:51:05 <regXboi> already had it
18:52:11 <tbachman> can someone who’s not using a mic go on mute?  lots of echo
18:53:24 <phrobb> #action LuisGomez to change Karafe Distribution bullet one to say "a release vehicle" instead of "the release vehicle"
18:53:37 <tbachman> #info edwarnicke asks if integration should be *all* the features, or just user-facing features?
18:53:52 <regXboi> #info regXboi notes that action is already done - that may be a record :)
18:54:28 <phrobb> regxboi… was only watching ckd's non-refreshed screen
18:54:35 <tbachman> #info colindixon says we can strongly encourage people to do better things with their feature repos, but requiring them to do that at this point is probably not going to happen
18:54:48 <tbachman> #info regXboi feels we can encourage but can’t require it
18:55:01 <phrobb> regXboi:  i'm too trained to be watching etherpads from this week
18:55:27 <regXboi> #info regXboi wishes to correct that - I said we can document in Li and encoruage in Li, but we can't require until Be or B
18:55:37 <tbachman> regXboi: thx :)
18:55:48 <regXboi> tbachman: no worries
18:56:57 * tbachman isn’t sure that’s 100% correct - it’s possible there are projects with local features that aren’t part of integration?
18:57:49 * regXboi wonders as well
18:58:03 * tbachman shudders
18:58:18 * regXboi wonders who will be first to hide in the corner :)
19:00:07 * ChrisPriceAB already hiding...
19:00:31 * tbachman wonders why we don’t consider this to be feature:list
19:01:56 <tbachman> #info mlemay says we need some good high-level features that users can have to install, if we don’t consider these to be the -all features
19:02:06 <colindixon> all features that are intended to be included in the release should have their encompassing features repo listed in integration
19:02:30 <tbachman> #info colindixon says all features that are intended to be included in the release should have their encompassing features repo listed in integration
19:11:13 <regXboi> #info the editing of the integration wiki page conitinues
19:11:54 <tbachman> regXboi: thx
19:12:01 * tbachman wasn’t sure how much info to capture here
19:14:15 <colindixon> yeah
19:14:16 <colindixon> thanks
19:14:31 <colindixon> other TSC members should speak up and ask quetions if they have the
19:15:06 * colindixon looks at dlenrow, jmedved, mohnish, IvanWood, ChrisPriceAB
19:15:18 <tbachman> #info LuisGomez covers items that are new for the Lithium release, including things like optionally trigger System Test (ST) upon code commit, project merge and project integration jobs will run System Test (ST) on project recommended karaf features, project release test job will run System Test (ST) on project recommended karaf features, and ntegration project will provide "extra" longer tests, scalability/performance, platfo
19:15:19 <tbachman> test, etc
19:16:26 <mohnish> still trying to digest the details.
19:16:41 <tbachman> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Project_Integration_Requirements#Requirements Propsed requirements on projects from the Integration group
19:17:14 <tbachman> #info TSC asks if the additional jenkins jobs will slow down merges
19:18:16 <tbachman> #info edwarnicke says implementing all of this will have the effect of delaying the pushing of artifacts
19:19:16 <tbachman> #info rovarga says we may want to have a layered system test
19:21:04 <rovarga> edwarnicke: +1
19:22:33 <tbachman> I guess we’re still doing 2hr meetings?
19:22:47 <regXboi> tbachman: yes
19:23:32 * regXboi wonders if we should refocus if we are going to vote by the top of the hour
19:27:42 <ChrisPriceAB> are we not running out of time to be tentative?  (just wondering)
19:27:58 * ChrisPriceAB like regXboi is wondering
19:28:04 <regXboi> ChrisPriceAB: we haven't gotten to documentation yet
19:28:13 <colindixon> regXboi: +1, but it’s hard for to me to imagine that people are willing to approve it without hearing the requirements on projects
19:28:13 <regXboi> which is a whole other layer on this
19:28:13 <tbachman> #info Refer to webex recording for discussion on Lithium release plan and Integration Project Lithium requirements
19:28:16 <colindixon> I could be wrong
19:28:16 <alagalah> #info I'd suggest that folks may be finding this section hard to scribe, so would suggest listening to recording from point ~1hr 10min.
19:28:35 <regXboi> alagalah: good point :)
19:28:58 <alagalah> tbachman: Sorry, didn't see your scribe...
19:29:00 * ChrisPriceAB yeah but having looked at the plans this review is nice but if I had blocking issue I would be jumping up and down to address them.
19:29:04 <tbachman> alagalah: np1 :)
19:30:35 * colindixon mulls the idea of also voting on the release plan during the Monday TSC meeting
19:30:54 * regXboi thinks colindixon may have a good idea
19:31:40 <tbachman> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Feature_Integration_System_Test_Template System Test Template from Integration Project
19:31:54 <regXboi> machine format for what?
19:32:16 <colindixon> regXboi: I think descriping the tests for eacht feature
19:32:44 <regXboi> colindixon: ok, I have some headaches starting at M4
19:33:53 <abhijitkumbhare> colindixon - so is Monday TWS meeting going to be a TSC meeting?
19:33:59 <colindixon> abhijitkumbhare: no
19:34:06 <colindixon> ther’es a 9:30 special TSC meeting
19:34:09 <colindixon> from 9:30-10a
19:34:10 <abhijitkumbhare> OK
19:34:35 <abhijitkumbhare> Too short term memory :-)
19:35:18 <abhijitkumbhare> Like one of those fish from "Finding Nemo" :-)
19:35:38 <colindixon> Dori :-)
19:38:17 <alagalah> Our two weapons are fear and surprise...and ruthless efficiency.... Our *three* weapons are fear, surprise, and ruthless efficiency...and an almost fanatical devotion to the Pope.
19:38:21 * ChrisPriceAB zzz
19:38:21 <regXboi> yes
19:38:28 <mohnish> yes
19:38:36 <jmedved> yes too
19:39:19 <tbachman> #topic Documentation requirements
19:41:52 <tbachman> #undo
19:41:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2863a10>
19:43:34 <phrobb> #startvote shall the tsc allow integration 2 weeks after each milestone? -1, 0, +1
19:43:34 <odl_meetbot> Begin voting on: shall the tsc allow integration 2 weeks after each milestone? Valid vote options are -1, 0, +1.
19:43:34 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
19:43:48 <ChrisPriceAB> #vote +1
19:43:57 <LuisGomez> #vote +1
19:43:58 <colindixon> #vote +1
19:44:04 <jmedved> #vote +1
19:44:07 * ChrisPriceAB who what?
19:44:09 <regXboi> #vote 0
19:44:12 <dlenrow> #vote +1
19:44:14 <IvanWood> #vote +1
19:44:25 <edwarnicke> #vote 0
19:44:29 <mohnish> #vote +1
19:44:48 <phrobb> #endvote
19:44:48 <odl_meetbot> Voted on "shall the tsc allow integration 2 weeks after each milestone?" Results are
19:44:48 <odl_meetbot> 0 (2): edwarnicke, regXboi
19:44:48 <odl_meetbot> +1 (7): dlenrow, jmedved, LuisGomez, ChrisPriceAB, mohnish, colindixon, IvanWood
19:45:16 * tbachman waits for #agreed
19:45:16 <colindixon> that passes
19:45:37 <phrobb> #agreed Integration Team has 2 weeks offset after each milestone for their deliverables
19:45:39 <tbachman> #topic Documentation requirements
19:45:41 <tbachman> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Lithium_Project_Documentation_Requirements Draft of proposed documentation requirements for Lithium release
19:45:42 <tbachman> phrobb: thx
19:46:06 <tbachman> #info regXboi says they’re looking to move the ascii doc files to the projects
19:46:08 * ChrisPriceAB say what?
19:47:01 <colindixon> #info it’s noted that release notes (which are listed in the main release plan) will also be required in AsciiDoc format (according this draft) so they can be published in the formal documenation on release
19:47:29 <colindixon> #action colindixon to include release notes in the documentation requiremets as well even though they are already in the main release plan
19:48:16 <LuisGomez> I would suggest docs group to consider joining the +2 wk offset, as they are also very dependent on projects inputs
19:48:34 <colindixon> LuisGomez: I think it’s different, but I can explain why later
19:48:58 <LuisGomez> colindixon: ok
19:49:17 * ChrisPriceAB so docs are investigated at M4? just a blink at M3? enforced at M5?
19:49:33 <colindixon> ChrisPriceAB: more or less
19:51:17 <ChrisPriceAB> a template for projects (file format and outline) on the expected formats would be really helpful before M3...
19:52:38 * ChrisPriceAB Ed what do you mean "a long time?"
19:54:29 * tbachman_ lost internetz for a bit
19:54:53 <mlemay> Heading to another meeting sorry... Cheers
19:56:48 <tykeal> edwarnicke: http://media2.onsugar.com/files/2014/03/24/002/n/1922195/f101fe4824def76e_thumb_temp_image10906271395701954/i/Milk-Cookie-Shots-Recipe.jpg
19:57:04 <tbachman> tykeal: num!
19:58:44 <edwarnicke> tykeal: You have just inspired much evil.... delicious eviiiilll ;)
19:58:52 <tykeal> hehe
19:59:09 <tbachman> #topic API change/deprecated/removed rules
19:59:25 * edwarnicke suppresses the urge to #topic cookies
20:00:40 * tbachman watches colindixon hyperdrive
20:01:07 <flaviof> tykeal: yummy!
20:01:48 * ChrisPriceAB Mmmmmm coookieees. (sorry what Phil?)
20:03:34 <regXboi> this is for you ed
20:03:38 <regXboi> #topic cookies
20:03:40 <regXboi> #undo
20:03:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x284e650>
20:03:51 * ChrisPriceAB cancel that undo!
20:03:52 <flaviof> regXboi: rofl
20:05:04 * regXboi envisions a new CDROM: "The Best of the One-Group Project Wonders"
20:07:21 * ChrisPriceAB need to write what? (sorry feeling glib)
20:08:27 * ChrisPriceAB want to vote quickly.....
20:09:26 <regXboi> ChrisPriceAB: It would be nice, but there is too much open for me to vote now
20:09:29 <ChrisPriceAB> early january is a concern
20:09:36 <regXboi> agreed
20:09:43 <regXboi> and that's what I fear
20:10:18 <ChrisPriceAB> agreed could be more agressive on the offsets at M2
20:10:26 <ChrisPriceAB> to give a little more time'
20:10:32 <ChrisPriceAB> to offset 0-1
20:11:13 * ChrisPriceAB ooh, executive power!
20:11:15 * regXboi waits for the info from colindixon
20:11:27 * regXboi waits
20:11:44 * ChrisPriceAB ...
20:12:03 <colindixon> #info we intend to vote on the release plan during th special session on Monday at 9:30a pacific
20:12:08 <regXboi> #topic cookies
20:12:09 <phrobb> #endmeeting