16:59:56 <phrobb> #startmeeting TSC Meeting 2014-06-12
16:59:56 <odl_meetbot> Meeting started Thu Jun 12 16:59:56 2014 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:56 <odl_meetbot> The meeting name has been set to 'tsc_meeting_2014_06_12'
17:01:08 <lenrow> #info lenrow
17:01:18 <phrobb> #topic TSC members please #info in
17:01:41 <phrobb> #info Dave Meyer is Here
17:01:49 <cdub> #info Chris Wright
17:02:36 <phrobb> @cdub are you joining the webex also, or just irc?
17:02:49 <cdub> you might not know this, but I can't stand webex
17:02:57 <cdub> ;)
17:03:06 <cdub> i'm currently fighting it over here
17:03:09 <phrobb> #chair colindixon lenrow Madhu
17:03:09 <odl_meetbot> Current chairs: Madhu colindixon lenrow phrobb
17:03:31 <colindixon> hey all
17:03:48 <phrobb> howdy colindixon
17:04:47 <ChrisPriceAB> #info Chris Price joined the call
17:05:05 <colindixon> edwarnicke: do you want to #info in?
17:05:08 <phrobb> kwatsen:  are you going to join via audio?
17:05:27 <edwarnicke> #info Ed Warnicke
17:05:39 <edwarnicke> colindixon: Apologies... having a morning (internet went out :( )
17:05:41 <kwatsen> #info Kent Watsen
17:06:30 <colindixon> #topic TSC charter update
17:06:32 <phrobb> #topic Bylaw and charter edits for TSC At-Large Elections
17:06:43 <RobDolin> #info Rob Dolin proxy for Rajeev Nagar (Microsoft)
17:09:04 <lenrow> anyone sharing agenda on webex?
17:09:25 <colindixon> no
17:09:37 <Madhu> can some #info that ?
17:09:39 <Madhu> i didn't get it :)
17:09:40 <colindixon> #link https://wiki.opendaylight.org/view/TSC:Main#Meeting_Agenda meeting agenda
17:09:55 <phrobb> would you mind doing it lenrow?  I have too much window manuvering to do to share for long periods of time
17:10:05 <phrobb> Madhu:  you need the agenda?
17:10:13 <colindixon> done (see above)
17:10:23 <Madhu> phrobb: no. the stuff that ed just said.
17:11:26 <colindixon> #link http://en.wikipedia.org/wiki/Veil_of_ignorance edwarnicke explains this term and advocates for decisions w.r.t. to at large TSC seats to be made with this in mind
17:11:29 <colindixon> Madhu: does that help
17:11:46 <Madhu> colindixon: thanks. yes
17:12:29 <phrobb> #info the wording change for the TSC charter is to allow for the platinum-designate to the TSC to not step down when an At-Large committer is elected from the same company.
17:13:06 <banix> #info Mohammad Banikazemi attending the TSC meeting for Ryan Moats
17:15:25 <phrobb> #info the wording allows the Board, by supermajority, can vote to remove the mandate that the platinum designate step down for the particular election.  Also the Board's choice to do this needs to be *before* the election begins so that they make that decision in a "veil-of-ignorance" with regard to the outcome of the election
17:15:40 <phrobb> thanks banix
17:16:08 <banix> phrobb: no problem
17:16:26 <cdub> i have no idea what we are talking about
17:17:53 <colindixon> cdub: we’re waxing philosophically about how we might like to run an arbitrary representative democracy
17:18:08 <cdub> sorry, i think this is a waste of time
17:18:09 <phrobb> #info the other issue to be considered is what happens to a platinum designate if/when we have core project leaders joining the Board
17:18:19 <cdub> can we get to something concrete?
17:18:23 <colindixon> cdub: +1
17:18:29 <colindixon> ok, I have to run
17:18:39 <colindixon> sudden meeting
17:18:43 <phrobb> #not the Board… sorry, I meant when a Core Project Lead joins the TSC
17:19:14 <phrobb> irc://irc.freenode.net:6667/#notinfo not the Board… sorry, I meant when a Core Project Lead joins the TSC
17:20:24 <edwarnicke> colindixon: cdub Not at all philosophical.. such things are strongly helpful in spotting potential problems and unforseen issues
17:21:46 <phrobb> #info Q:  Should we clarify if/when a TSC member is representing their company vs their own views to the project?… Rob, did I capture this accurately?
17:25:10 <phrobb> #info  The group is not yet ready to put forth specific text for the charter and bylaws
17:25:52 <phrobb> #info It was noted that the 60 day deadline has passed so expediency is needed
17:26:00 <phrobb> #topic TSC Call cadence
17:26:45 <phrobb> #info choices, reduce call length to 1 hour, and/or reduce call frequency to biweekly
17:26:55 <cdub> +1
17:27:03 <RobDolin> +1
17:27:27 <RobDolin> #info Chris W, Rob, and Ed all are fans of reducing call time from 2h to 1h
17:27:43 <banix> +1
17:28:02 <RobDolin> #agreed Reduce call from 2h to 1h (by voice vote)
17:28:02 <cdub> #agreed call duration reduced to 1hr, weekly
17:28:14 <phrobb> thanks cdub
17:28:28 <RobDolin> #topic Lithium Simultaneous Release
17:30:17 <cdub> maybe it will be a mood stabilizing release?
17:32:13 * tbachman hands cdub a mood ring
17:32:28 <tbachman> “I think it’s blue"
17:32:30 <cdub> heh, completely forgot about those
17:32:35 <phrobb> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan
17:34:40 <phrobb> #action phrobb to kick off discusion on discuss list for Lithium release planning
17:35:07 <phrobb> #topic Helium Release Vehicles
17:37:16 <phrobb> #info discussion ensues on "what should be the balance between focus-on-stability vs new features"?
17:39:04 <phrobb> #info It is noted that without adequate stability, a rich feature set is undeployable
17:41:29 <cdub> kwatsen: yes, i agree
17:42:11 <phrobb> #info discussion ensues on process-oriented technical requirements to ensure stabilty, scalability, etc.
17:47:01 <phrobb> #info further discussion on requirements vs implementation as a method to steering the projects to improve stability
17:50:32 <phrobb> #info concern is raised that requirements without committment and resources to work on filling the requirements will not succeed
17:51:39 <cdub> +1
17:51:57 <phrobb> #action A request to all TSC members and community members to voice their thoughts on needs of the community for stability and performance improvements needed for the project
17:52:36 <Madhu> +100 :) and you all know that
17:52:54 <phrobb> #info please bring your thoughts for these improvements to the TSC meetings
17:54:43 <phrobb> #info differing views on responsibility of TSC to improve process for stability of the code produced vs setting the timeline for future releases
17:59:08 <phrobb> #endmeeting