15:29:56 <anipbu> #startmeeting beryllium weekly sync
15:29:56 <odl_meetbot> Meeting started Wed Dec 16 15:29:56 2015 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:29:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:56 <odl_meetbot> The meeting name has been set to 'beryllium_weekly_sync'
15:30:03 <anipbu> #topic roll call
15:30:40 <anipbu> Folks, please info your projects
15:30:54 <zxiiro> #info Thanh - releng
15:31:13 <anipbu> #info anipbu for usc nemo
15:31:25 <yamahata> #info yamahata for neutron northbound
15:31:50 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Weekly_Sync_Meeting#Agenda <- Agenda for Beryllium Weekly Sync
15:31:50 <Prem> #info Prem for VPNService
15:33:15 <abhijitkumbhare> #info abhijitkumbhare for OpenFlow Plugin
15:34:16 <gzhao> #info gzhao
15:34:39 <ttkacik> #info ttkacik for yangtools, mdsal, controller, netconf
15:36:07 <anipbu> https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Weekly_Sync_Meeting#Agenda <- Agenda for Beryllium Weekly Sync
15:36:25 <anipbu> Any other folks please info your projects.
15:36:43 <anipbu> #chair zxiiro anipbu
15:36:43 <odl_meetbot> Current chairs: anipbu zxiiro
15:36:49 <anipbu> Let's move on to blocking issues.
15:36:55 <anipbu> #topic blocking issues
15:37:13 <anipbu> any blocking issues from projects?
15:38:19 <anipbu> I notice from mailing list that there were some issues with lispflowmapping.
15:38:28 <anipbu> is anyone from that team here?
15:40:27 <hideyuki> #info Hideyuki for VTN project
15:40:47 <adetalhouet> #info adetalhouet NIC UniMgr Armoury
15:41:19 <jensen_zhang> #info Jensen for ALTO project
15:41:31 <anipbu> Or if any projects have any blocking issues they would like to bring up, please feel free to chime in.
15:45:00 <anipbu> Seems like no blocking issues to raise this week =)
15:45:39 <hideyuki> yes
15:45:41 <anipbu> Let's change the topic to red flags and open mic
15:45:43 <anipbu> #topic red flags
15:46:14 <anipbu> Reminder to projects that code freeze for offset 1 is tomorrow M5
15:46:30 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2015-December/004978.html
15:46:40 <anipbu> #info Offset 1 M5 Status Due on Thursday 12/17
15:47:07 <lori> anipbu: sorry, I just realized the meeting was going on, I'm from lispflowmapping, we indeed have a blocking issue, but rovarga and Tom Pantelis are looking at it
15:47:58 <lori> anipbu: refer to this thread for more context: https://lists.opendaylight.org/pipermail/controller-dev/2015-December/011242.html
15:48:22 <anipbu> lori: good to hear that they are looking into it.
15:48:33 <rovarga> #info rovarga for ... the usual bunch :)
15:49:59 <rovarga> lori: so https://git.opendaylight.org/gerrit/31448 should end up reporting a transaction error with details about what went on
15:50:41 <lori> rovarga: thx, I just started the build
15:52:24 <anipbu> #info lispflowmapping has blocking issue related to gerrit 31317
15:52:38 <anipbu> #link https://lists.opendaylight.org/pipermail/controller-dev/2015-December/011242.html <-lispflowmapping email thread
15:52:59 <anipbu> #info rovarga and Tom Pantelis are looking at lispflowmapping blocking issue
15:53:27 <anipbu> #info there's a patch for the issue https://git.opendaylight.org/gerrit/31448
15:54:47 <anipbu> lori: it looks like you're getting support for the blocking issue.  Is there anything else you would like to raise regarding the issue?
15:55:35 <anipbu> okay, any red flags from projects?
15:55:44 <lori> anipbu: not at this time, thanks
15:56:15 <anipbu> By the way, base on the survey I sent out last week, seems like this is the best time for folks to meet.
15:57:02 <anipbu> abhijitkumbhare: you mentioned during last week's TSC call to extend the time for our beryllium weekly sync.  Am I correct?
15:57:57 <abhijitkumbhare> No - that was just a suggestion - so that you can catch folks who will not be OK for 7:30 am but OK for 8 am
15:58:34 <anipbu> #link https://www.surveymonkey.com/r/LPDGJDD <- survey for better time for Beryllium Weekly Sync
15:59:28 <anipbu> #info abhijitkumbhare suggests extending the time so we can catch folks who will not be OK for 7:30 am but OK for 8 am
15:59:57 <anipbu> are other folks okay with extending our weekly sync meeting time?
16:01:37 <anipbu> #action anipbu to send email asking if we should extend meeting to an hour
16:01:48 <anipbu> any last minute topics to raise?
16:02:14 <hideyuki> anipbu: I'm available only from 7:30 to 8:00 AM.
16:02:41 <anipbu> hideyuki: okay
16:03:33 <anipbu> any last minute topics to raise?
16:03:34 <anipbu> going once
16:03:37 <anipbu> going twice
16:04:20 <anipbu> Okay, thanks folks for joining.
16:04:28 <anipbu> #topic cookies
16:04:48 <anipbu> #endmeeting