#opendaylight-meeting: lithium irc weekly sync

Meeting started by gzhao at 14:30:19 UTC (full logs).

Meeting summary

  1. roll call (gzhao, 14:30:43)
    1. Project Leaders and TSC members please #info in (phrobb1, 14:31:11)
    2. Prem for VPNService (Prem, 14:31:54)
    3. regXboi for neutron northbound (regXboi, 14:32:03)
    4. LuisGomez for integration (LuisGomez, 14:32:09)
    5. shreyas for Persistence Store Service (Shreyas, 14:32:13)
    6. lori for lispflowmapping (lori, 14:32:14)
    7. gzhao release (gzhao, 14:32:24)
    8. ttkacik for yangtools and controller (ttkacik1, 14:33:49)
    9. ttkacik1 for yangtools and controller (ttkacik1, 14:34:16)
    10. odl-casey for OpenDaylight (odl-casey, 14:36:15)

  2. agenda (gzhao, 14:36:28)
    1. tbachman for GBP (tbachman, 14:37:22)
    2. gzhao I suggest we cover the Weather Page and also get a status from you on any projects that are lagging/behind/non-reporting in the M4 status (phrobb1, 14:38:01)

  3. Empty Karaf issues (phrobb1, 14:39:50)
    1. document status and Karaf 3.0.3 testing are two topics (gzhao, 14:39:52)

  4. Weather (gzhao, 14:40:30)
    1. lori and LuisGomez saw some ordering issue when load karaf features (gzhao, 14:44:24)
    2. https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/lispflowmapping-csit-1node-cds-all-only-master/ (LuisGomez, 14:46:42)
    3. ACTION: LuisGomez and lori will send board email about the restconf not accessible issue and put on weather page. (gzhao, 14:50:28)
    4. https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/usc-csit-1node-cds-channel-only-master/ (LuisGomez, 14:50:35)
    5. alagalah GBP (alagalah, 14:50:58)
    6. https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-cds-manager-all-master/ (LuisGomez, 14:53:29)
    7. LuisGomez says both lisp and usc have odl-restconf in the list of features to install, however it does not work (gzhao, 14:53:43)

  5. documentation (gzhao, 14:55:51)
    1. https://lists.opendaylight.org/pipermail/release/2015-April/002080.html <-- PTL in mentioned projects, please send gerrit URL for docs. (gzhao, 14:56:40)
    2. https://www.irccloud.com/pastebin/CA4QB7zS (edwarnicke, 15:01:25)
    3. edwarnicke points the error might be https://www.irccloud.com/pastebin/CA4QB7zS (gzhao, 15:06:37)


Meeting ended at 15:07:09 UTC (full logs).

Action items

  1. LuisGomez and lori will send board email about the restconf not accessible issue and put on weather page.


Action items, by person

  1. lori
    1. LuisGomez and lori will send board email about the restconf not accessible issue and put on weather page.
  2. LuisGomez
    1. LuisGomez and lori will send board email about the restconf not accessible issue and put on weather page.


People present (lines said)

  1. lori (29)
  2. LuisGomez (28)
  3. gzhao (24)
  4. phrobb1 (13)
  5. edwarnicke (10)
  6. ttkacik1 (9)
  7. odl_meetbot (4)
  8. Prem (2)
  9. regXboi (2)
  10. alagalah (2)
  11. tbachman (1)
  12. Shreyas (1)
  13. odl-casey (1)


Generated by MeetBot 0.1.4.