15:01:55 <colindixon> #startmeeting m1/m2 cross project
15:01:55 <odl_meetbot> Meeting started Wed Feb  4 15:01:55 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:55 <odl_meetbot> The meeting name has been set to 'm1_m2_cross_project'
15:01:55 <odl_meetbot> gzhao: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:02:07 <colindixon> #topic roll call and agenda
15:02:08 <tbachman> #info tbachman for groupbasedpolicy
15:02:11 <alagalah> #info alagalah for GBP/OpFlex
15:02:14 <tbachman> lol
15:02:19 <colindixon> #chair tbachman regXboi gzhao
15:02:19 <odl_meetbot> Current chairs: colindixon gzhao regXboi tbachman
15:02:21 <tbachman> alagalah: you win ;)
15:02:29 <ebrjohn> #info ebrjohn Brady Johnson for SFC
15:02:29 <sdean778> #info Steve Dean for DIDM and SNMP Plugin
15:02:30 <gzhao> #info gzhao for autorelease
15:02:33 <fabiel> #info fabiel for Persistence Store Service
15:02:34 <alagalah> tbachman: Trust me, I'd rather be in bed
15:02:37 <yuling> #info yuling for TSDR
15:02:38 <oflibMichal> #info oflibMichal for openflowjava and topoprocessing
15:02:39 <colindixon> #info colindixon for TSC, docs, and TTP
15:02:40 <tbachman> LOL!
15:02:40 <LuisGomez> #info LuisGomez integration
15:02:40 <jburns> #info jburns for IoTDM
15:02:41 <dkutenic> #info dkutenic for bgpcep & tcpmd5
15:02:47 <regXboi> #info regXboi (TSC)
15:02:58 <Prem> #info Prem for VPN Service
15:03:32 <abhijitkumbhare> #info abhijitkumbhare for OpenFlow Plugin
15:03:43 <zxiiro> #info Thanh autorelease & builder
15:04:09 <helenc878> #infor helen for usc
15:04:33 <colindixon> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan#Cross_Project_Meetings the wiki page from past meetings
15:04:42 <colindixon> #info helen for usc (on behalf of helenc878)
15:04:45 <phrobb> sorry I'm late folks… lots of snow on the roads in Northern Colorado
15:04:53 <shague> @info shague ovsdb
15:04:53 <colindixon> helenc878: you got an extra ‘r’ on the end of info
15:05:04 <vjanandr_> #info Vijay for SNBI
15:05:09 <colindixon> hi phrobb, we’re just getting started
15:05:10 <helenc878> oops
15:05:19 <helenc878> #info Helen for USC
15:05:30 <colindixon> logs so far are here: https://meetings.opendaylight.org/opendaylight-meeting/2015/m1_m2_cross_project/opendaylight-meeting-m1_m2_cross_project.2015-02-04-15.01.log.txt
15:05:31 <gzhao> phrobb: right on time
15:06:09 <tbachman> phrobb: don’t complain to the New Englander’s ;)
15:06:21 * tbachman is glad to live *just* far enough south to have missed out on all the fun :)
15:06:31 * ebrjohn missing the Colorado snow...
15:06:43 <phrobb> :-) @ ebrjohn
15:06:44 <tbachman> probably lighter than the New England snow
15:06:56 <colindixon> so, I think the first topic is usually questions between projects, right?
15:06:59 <rovarga_> #info rovarga for yangtools
15:07:01 * ebrjohn it attempted to snow here in Madrid today, I think I saw about 10 flakes
15:07:08 <regXboi> heh - anybody from the city of the big shoulders can give NE a run for their money
15:07:10 <tbachman> lol
15:07:12 <gzhao> #info shague ovsdb
15:07:17 <phrobb> tbachman:  yea they only predicted 1 to 3 but if it keeps up at it's current pace we're going to have 3 before this meeting is over
15:07:23 <tbachman> lol!
15:07:28 <lori> #info lori for lispflowmapping
15:07:29 <tbachman> wowsa
15:07:41 <abhijitkumbhare> It attempted to snow in San Jose sometime last century ebrjohn :)
15:07:57 <phrobb> Are we about finished with roll call?
15:07:58 <abhijitkumbhare> but then it changed its mind
15:08:00 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2015/m1_m2_cross_project/opendaylight-meeting-m1_m2_cross_project.2015-01-28-15.00.html the minutes from the last meeting including action items near the bottom which are useful to review
15:08:03 <regXboi> phrobb: I think we've already got 3 so far here and likely some ground fun later today when the wind remembers where it is
15:08:23 <ebrjohn> abhijitkumbhare must be boring always being the same season
15:08:59 <tbachman> the action items are a bit tricky
15:09:06 <abhijitkumbhare> Well - there is snow & desert or any weather type in driveable distance
15:09:11 <phrobb> colindixon:  did you want to review action items one at a time?
15:09:15 <colindixon> phrobb: we’re at 27 projeects (plus or minus one)
15:09:20 <colindixon> phrobb: I don’t think so
15:09:32 <colindixon> just call out the ones that matter if we think there are any
15:09:49 <phrobb> colindixon:  agreed
15:09:51 <tbachman> the CIVS poll ended, right?
15:10:07 <colindixon> phrobb: it looks like 90% of the action items are for you, me and gzhao
15:10:25 <regXboi> colindixon: that sounds like poor planning/delegation
15:10:36 * gzhao actually wonders how did project get acknowledged by depending project
15:10:40 <phrobb> tbachman:  yes, it ended last Thursday morning
15:10:47 <tbachman> phrobb: thx
15:10:56 <colindixon> otherwise, it was just to get feature request negotiations to happen in the right way, which again is probably mostly nudging that needs to happen somewhere other than here
15:11:08 <gzhao> colindixon: I missed the following up with AAA one, will do that today.
15:11:27 <colindixon> tbachman: the poll eneded, the results are that we should support “the current release plus one release in the past starting with Helium” as the domininant answer
15:11:52 <tbachman> so, we’re supporting Li and Helium atm then
15:12:19 <colindixon> it’s a bit ambiguous if people interpreted the “current release” as Helium or Lithium, but regardless, we’re supporting both Helium and Lithium until Lithium comes out
15:12:29 <gzhao> does that mean we will have SR 3, 4 for Helium?
15:12:38 <phrobb> colindixon:  Ensuring that all cross project requests have been 1) made, 2) acknowledged by the recipient of the request, and 3) documented by both parties is high on my list for this morning
15:12:40 <colindixon> gzhao: that’s my interpretation, but that’s going to take some planning
15:13:10 <colindixon> #action phrobb is going to ensure that all cross project requests have been 1) made, 2) acknowledged by the recipient of the request, and 3) documented by both parties as something high on his list for this morning
15:13:12 <colindixon> ok
15:13:21 <colindixon> #topic questions between projects
15:13:21 <phrobb> thanks colindixon :-/
15:13:26 <colindixon> any questions from one project to another?
15:13:38 <colindixon> about anything?
15:13:44 * colindixon notes that announcements are next
15:14:03 <tbachman> colindixon: not beyond the ones made already :)
15:14:31 <tbachman> still need to work out some timing of things, and what they look like
15:14:37 <tbachman> but we’ll work with the projects on those
15:14:39 <tbachman> directly
15:14:50 <colindixon> #action ALL PEOPLE MAKING REQUESTS: there are at least 2 (and likely 3) thinks to do when you make a request: (i) e-mail the release and both <project>-dev lists with the request, (ii) log the request on the release plan of both the requesting and receiving projects and possibly (iii) open a bugzilla enhancement request
15:15:13 <colindixon> ok… we have a lot of attendees, I’d be suprrised if there’s no questions, but I’ll hold this open for another 60 seconds waiting
15:15:59 <colindixon> going once...
15:16:00 <tbachman> #action tbachman to make sure groupbasedpolicy has fulfulled all the request deliverables for their feature request to OVSDB (i.e. as spelled out in colindixon’s action for ALL PEOPLE MAKING REQUESTS)
15:16:24 <yuling> One question from TSDR..we have been working on wrapping hbaseclient as karaf features...is it possible for someone from Karaf team to review our code? We got it work..but not sure if it is the best way to do so. It would be nice to have someone to review and give us some comments/suggestions.
15:16:26 <colindixon> tbachman: thanks and do reach out to me and others to figure out how that should work
15:16:34 <tbachman> colindixon: will do!
15:16:56 <rovarga_> colindixon: so whom should I mail about BUG-1173, e.g. guava upgrade? :-)
15:16:56 <gzhao> I have a question for release plan,  I understand the section Expected Dependencies on Other Projects lists all the dependencies, the section Requests from Other Projects is to list on other project's release plan, my question is do they have to match?
15:16:59 <colindixon> yuling: edwarnicke is usually the person to go to for that, but icbts also is good
15:17:25 <colindixon> icbts is Jamie Goodyear who is a Karaf developer
15:17:26 <rovarga_> colindixon: that effectively means: who is the ruling body for third party dependencies?
15:17:33 <yuling> great...thanks...will reach out to them...
15:17:57 <yuling> I see. thanks very much
15:18:04 <colindixon> #action yuling to e-mail or catch on IRC either edwarnicke (Ed Warnicke) or icbts (Jamie Goodyear), e-mail me if you need their contact infomation
15:18:17 <phrobb> Do we have anyone from CAPWAP in the mtg?
15:18:21 <yuling> will do. Thanks.
15:18:26 <colindixon> phrobb: no
15:18:54 <colindixon> rovarga_: so, my gut reaction is that the only way to actually drive a common version of guava is to go root out everyone that uses an older version and push the patch that fixes it either by (a) moving them to use odlparent’s version or (b) chaning their version
15:18:58 <tbachman> rovarga_: I think helpdesk is that body ;)
15:19:32 <tbachman> ah, misunderstood
15:19:35 <colindixon> #info rovarga_ asks what to do about BUG-1173, i.e., guava upgrade
15:19:40 <colindixon> wait, maybe I misunderstood
15:19:41 <edwarnicke> yuling: I can look at it, and/or if you'd like I can introduce you to our friends in the karaf community :)
15:19:43 <tbachman> you’re asking about which version, not which repo
15:19:56 <gzhao> phrobb: don't think so, Sajan Liyon is the PL for capwap
15:20:35 <colindixon> #info colindixon says he thinks the only way to actually drive a common version of guava is to go root out everyone that uses an older version and push the patch that fixes it either by (a) moving them to use odlparent’s version or (b) changing their version locally
15:20:38 <phrobb> gzhao:  I just noticed their "release plan" link off the Li Release Plan main page is pointing to the ALTO release plan and not the CAPWAP release plan
15:21:14 <yuling> edwarnicke: that would be great... hbase is not Karaf ready...so we googled and used Karaf wrap protocol to wrap it as a feature. However, might not be the best way to do so...wondering if there's any better way to load hbaseclient in Karaf.
15:21:21 <colindixon> #info obviously, the better answer would be to point to odlparent, but projects should be given the choice
15:21:24 <rovarga_> colindixon: I can do the analysis, but need some buy in from projects that they actually will take patches
15:21:27 <edwarnicke> phrobb: Also noticing that CAPWAP has no commits: https://git.opendaylight.org/gerrit/#/q/project:capwap
15:21:47 <edwarnicke> yuling: Do you have a pointer to a patch where you are wrapping it?
15:21:49 <colindixon> rovarga_: that would be *awesome*
15:22:09 <colindixon> rovarga_: just knowing that all the projects build with guava 18.x would be huge
15:22:12 <colindixon> or which ones dont and why
15:22:28 <colindixon> gzhao and zxiiro are really good at helping to push projects to merge patches or at least respnod
15:22:36 <gzhao> #link https://wiki.opendaylight.org/view/Release_Plan_For_CAPWAP <-- capwap's release plan
15:22:45 <rovarga_> right... but we do need a better story for this, as going through 27 projects at this point is not really something I can keep up
15:22:57 <gzhao> colindixon: mainly zxiiro 's effort
15:23:02 <yuling> edwarnicke: Yes, I'll send you the patch set link. It's our POC code, pretty rough though...however, we would like to get early feedback from the community.
15:23:04 <tbachman> rovarga_: I think there are 43 now :P
15:23:15 <rovarga_> tbachman: gee, thanks :-D
15:23:17 <tbachman> LOL
15:23:21 <edwarnicke> colindixon: rovarga_ Its generally been my experience that divergence has usually been accidental, not intentional on third party versions...
15:23:22 <colindixon> #action rovarga_ to do the analysis about which projects are using older versions of guava and possibly push patches to move them to the new version
15:23:27 <phrobb> edwarnicke:  Thanks for the note.
15:23:33 <edwarnicke> yuling: That's why we have gerrit :)
15:23:41 <edwarnicke> yuling: So we can review each others code and offer helpful suggestions ;)
15:23:47 <colindixon> #action zxiiro and/or gzhao will help with rovarga_ to get patches merged if need be after that
15:24:00 <colindixon> edwarnicke, rovarga_: that is also my experience, and it’s just cat herding to get it done
15:24:01 <phrobb> gzhao:  We'll need to work with CAPWAP to put their Rel. Plan into the proper format
15:24:20 <edwarnicke> colindixon: Set sail with the cat armada! :)
15:24:20 <gzhao> phrobb: yes.
15:24:22 <yuling> edwarnicke: yes, that's right :)
15:24:35 <colindixon> ok, any other questions?
15:24:36 <hideyuki> #info Hideyuki for VTN
15:24:37 <tbachman> edwarnicke: LOL - cat armada
15:24:46 <gzhao> #action gzhao to work with CAPWAP using proper release plan template
15:24:52 <edwarnicke> yuling: Ping me on IRC when you have a patch for me to look at, would be happy to, and if it gets past my depth, I'll introduce you around on #karaf, those guys are great ;)
15:24:54 * colindixon waves to hideyuki
15:25:14 <colindixon> edwarnicke does not lie, icbts and others in the karaf community rock
15:25:30 <colindixon> any more questions? (going once)
15:25:49 <yuling> edwarnicke: yes, will do this morning...thanks!
15:25:57 <edwarnicke> yuling: And in truth, you don't *need* an intro to get excellent help on #karaf on irc.codehaus.org ... but I've found that a lot of folks feel better with one, so the offer is there :)
15:26:00 <regXboi> ?going twice?
15:26:02 * gzhao read icbts's karaf blog
15:26:25 * edwarnicke points out evidently icbs had gotten ODL running on just about everything :)
15:26:30 <colindixon> ok, done
15:26:35 <colindixon> #topic announcements
15:26:36 <edwarnicke> (raspberry pi, edison, etc)
15:26:37 <yuling> edwarnicke: I see...still trying to get familiar with IRC way of communication:-)
15:26:45 <edwarnicke> yuling: :)
15:27:16 <gzhao> colindixon: my question about release plan didn't get answered
15:27:25 <yuling> edwarnicke: did you mention ODL could be running on raspberry pi?
15:27:26 <colindixon> #info offset 2 projects releas plans are at 11:59p tomorrow GMT (tomorrow night in the US)
15:27:26 <edwarnicke> gzhao: Could you repeat it?
15:27:30 <phrobb> #info the VPN project completed their Inbound Code Review and infrastructure for them will be built out this week
15:27:30 <colindixon> gzhao: what release plan question?
15:27:30 <gzhao> have a question for release plan,  I understand the section Expected Dependencies on Other Projects lists all the dependencies, the section Requests from Other Projects is to list on other project's release plan, my question is do they have to match?
15:27:36 <edwarnicke> yuling: Yep, runs on raspberry pi :)
15:27:39 <zxiiro> yuling: FYI this is Thanh
15:28:02 <colindixon> gzhao: not necessarily
15:28:08 <Prem> Thanks phrobb!
15:28:10 <colindixon> gzhao: requests from other projects are where they need new functionality
15:28:19 <gzhao> colindixon: ok
15:28:32 <colindixon> gzhao: expected dependencies on other projects can include both “uses current functionality” and “needs new functionality"
15:28:39 <yuling> zxiiro: hi Thanh! great to see you on IRC... thanks for all the help!
15:28:43 <colindixon> #info gzhao asks if the “expected dependencies on other projects
15:28:46 <phrobb> #info The Maple Project is still trying to figure out what they can and can't do with ODL while conforming to the needs of Yale University.  They do not yet have infrastructure built out as we wait for that to resolve
15:28:47 <colindixon> #undo
15:28:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x17afc50>
15:28:55 <Prem> I tried instructions of icbts and it is easy to run in raspberry pi!
15:29:05 <colindixon> #info gzhao asks if the “expected dependencies on other projects” and “requests from other projects” sections need to match up
15:29:18 <phrobb> @Prem you're very welcome
15:29:28 <colindixon> #info colindixon says not necessarily:  requests from other projects are where they need new functionality, while expected dependencies on other projects can include both “uses current functionality” and “needs new functionality"
15:29:30 <edwarnicke> yuling: Things like the raspberry pi thing are made possible by our easy deployment model :)
15:29:42 <colindixon> phrobb: thanks for keeping us in the loop
15:30:03 <colindixon> other announcements other than expect patches from rovarga_ or zxiiro around guava :p
15:30:04 <regXboi> colindixon
15:30:10 <yuling> edwarnicke:great to know that ODL runs on raspberry pi ... is there anything/steps special if I would like to deploy ODL on raspberry pi?
15:30:13 <regXboi> did you mean to remove the maple project info?
15:30:22 <regXboi> because I think that's what you did
15:30:27 <colindixon> no, I’m ont sure if I diid or didn’t
15:30:34 <regXboi> ugh
15:30:45 <colindixon> #info The Maple Project is still trying to figure out what they can and can't do with ODL while conforming to the needs of Yale University.  They do not yet have infrastructure built out as we wait for that to resolve (in case it was removed by a #undo)
15:30:49 <regXboi> #info apologies for the possible multiple info above
15:30:56 <colindixon> regXboi: done
15:31:00 <edwarnicke> yuling: http://icodebythesea.blogspot.ca/2014/10/opendaylight-helium-release-on.html
15:31:01 <regXboi> colindixon: thx
15:31:32 <yuling> edwarnicke: great, thanks! I'll play with it on raspberry pi:-)
15:31:35 <colindixon> ok, more announcements?
15:31:53 <abhijitkumbhare> actually colindixon wanted to remove the following with his undo (which has not been removed): # info gzhao asks if the “expected dependencies on other projects
15:32:01 * ebrjohn thinking ODL should be really cool on the NEW raspberry pi
15:32:14 <edwarnicke> ebrjohn: Yep! :)
15:32:15 <colindixon> #info projects should likely epect to get patchs from rovarga_ (Robert Varga) and/or zxiiro (Thanh Ha) around moving to a current versoin of guava
15:32:24 * ebrjohn has already ordered it :)
15:32:32 <gzhao> abhijitkumbhare: phrobb typed too fast. -:)
15:32:47 <colindixon> abhijitkumbhare: the timing might be different in different places, I think regXboi saw the #undo after a different #info than I did
15:32:53 <abhijitkumbhare> raspberry pie - guava - all yummy stuff :)
15:33:08 <colindixon> more announcements?
15:33:09 <zxiiro> speaking of patches, any aaa committers available to merge the version bump patches this morning? :)
15:33:10 <flaviof> abhijitkumbhare: lol
15:33:12 <alagalah> colindixon: Setting up time with MAPLE folks to help them get setup
15:33:16 * regXboi queues up the final topic
15:33:30 <rovarga_> okay, I've got one more
15:33:49 <rovarga_> yangtools needs to finish migration of the feature-tests code to odlparent
15:34:12 <colindixon> alagalah: aren’t we waiting on their IP issues?
15:34:23 <colindixon> rovarga_: OK, what does that entail and who does it affect?
15:34:25 <rovarga_> we can't do that until odlparent picks up Change-Id: I4c648336a868a722905e82e79d832f541f43b6c2
15:35:01 <rovarga_> for downstream projects it entails just chaning pom.xml's to point to org.opendaylight.odlparent instead of yangtools
15:35:28 <rovarga_> the problem is that odlparent's copy of the code is one patch behind, which makes it incompatible with Java 8
15:35:33 <colindixon> rovarga_: my experience with odlparent is if you e-mail the committers they merge things, cdub is also a committer so you can ping him here
15:35:36 <alagalah> colindixon: This is aside from that
15:35:48 <rovarga_> colindixon: will ping 'em
15:36:04 <colindixon> rovarga_: I’ve had this issue before :-)
15:36:44 <colindixon> #action alagalah will e-mail the odlparent committers to get them to merge Change-Id: I4c648336a868a722905e82e79d832f541f43b6c2 to allow us to move forward with the features-tests code
15:37:07 <alagalah> colindixon: you mean rovarga
15:37:12 <colindixon> #undo
15:37:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1aafbd0>
15:37:18 <colindixon> #action rovarga_ will e-mail the odlparent committers to get them to merge Change-Id: I4c648336a868a722905e82e79d832f541f43b6c2 to allow us to move forward with the features-tests code
15:37:41 <colindixon> alagalah: I’m sure that one of zxiiro, edwarnicke or I will sit down with the Maple folks as soon as they have infra
15:37:47 <colindixon> which I think phrobb is tracking
15:37:55 <colindixon> I’m 99% sure that edwarnicke is in pretty close contact with them
15:38:14 <alagalah> colindixon: Andi reached out to me for some help but couldn't make the time yesterday
15:38:39 <colindixon> alagalah: ah, gotcha, if you could point him at Thanh, Ed and myself as backups that would be awesome
15:38:40 <alagalah> colindixon: It was just about the basic project setup stuff, nothing to do with I.P{.
15:38:51 <alagalah> colindixon: Will do
15:38:54 <colindixon> alagalah: my understanding was that they didn’t have infra yet because of that
15:38:55 <edwarnicke> alagalah: We should be able to get that working then...
15:40:04 <colindixon> #info alagalah asks about helping the maple project get set up, colindixon says that he, edwarnicke and/or zxiiro would be happy to help, but that they don’t have any infra to get set up on yet pending IP issues
15:40:19 <edwarnicke> phrobb: colindixon zxiiro Do we know if we have other projects similarly blocked on infra (I suspect due to confusion)
15:40:36 <colindixon> edwarnicke: I don’t know, but I think not
15:40:40 <edwarnicke> phrobb: As I noted, capwap has no patches, maple has no patches... I'm curious if some folks are confused about how to get infra going
15:40:44 <gzhao> edwarnicke: vpn service I think
15:40:49 <colindixon> starts checking
15:41:33 <edwarnicke> gzhao: What is the repo name for vpn services... I don't find them in gerrit
15:41:54 <Prem> Phil Robb mentioned that it would be available by next week
15:42:09 <Prem> There was a delay in Inbound Code review
15:42:10 <gzhao> edwarnicke: I think they are blocked by IPR
15:43:01 <edwarnicke> Prem: Cool :)
15:43:03 <colindixon> #info edwarnicke asks if other projects are blocked by IPR same as maple, gzhao says he thinks VPN service is as well
15:43:04 <ebrjohn> edwarnicke: its vpnservice
15:43:12 <edwarnicke> Prem: Just wanted to make sure you hadn't been overlooked :)
15:43:22 <colindixon> #info I just checked all the participating projects have git projects but Maple and VPN service
15:43:37 <jburns> iotdm has no commits yet as we are awaiting the new project archetype in coretutorials to settle down first
15:43:51 <Prem> Thanks edwaricke :)
15:43:54 <edwarnicke> jburns: Anything particularly you are waiting for?
15:44:02 <edwarnicke> jburns: Because I will confess, I've fixed a few bugs there
15:44:08 <edwarnicke> jburns: But I *think* its stable now
15:44:10 <jburns> jenkins tests were failing last night
15:44:13 <Prem> oops
15:45:05 <regXboi> phrobb: if we run over the top of the hour, can I delegate the final #topic to you?
15:45:11 <jburns> I think I have to take the toaster out of the rot pom.xml and convert it to the new archetype
15:45:23 <colindixon> regXboi: I’m hoping that doesn’t happen on my watch
15:45:29 <colindixon> any more announcements?
15:45:40 <regXboi> colindixon: we on a diet?
15:45:54 * gzhao likes to remind all offset 2 projects M2 status is due on tomorrow.
15:46:09 <colindixon> #info edwarnicke and jburns talk about fixing bugs in coretutorials to get the iotdm project started with the archetype
15:46:17 <colindixon> regXboi: only a time diet
15:46:29 <colindixon> gzhao: I did that once, but I’ll do it again
15:46:30 <regXboi> colindixon: oh you mean running over - got it
15:46:43 <colindixon> #topic wrapping up/last announcements
15:46:53 * regXboi now queues up
15:47:05 <colindixon> #info offset 2 projects final release plans are due tomorrow
15:47:12 <Prem> gzhao: Any support needed for planning/project management.  I can provide possible support
15:47:29 <gzhao> Prem: great
15:47:37 <colindixon> #info THAT MEAS ALL PROJECTS SHOULD HAVE THEIR FINAL RELEASE PLAN ON THE WIKI BY 11:59p UTC TOMORROW
15:47:40 <edwarnicke> jburns: Link to failing jobs?
15:47:55 <colindixon> sorry for the all caps
15:48:01 <regXboi> colindixon: you want to fix the typo?
15:48:12 <colindixon> #undo
15:48:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x194b090>
15:48:17 <colindixon> #info THAT MEANS ALL PROJECTS SHOULD HAVE THEIR FINAL RELEASE PLAN ON THE WIKI BY 11:59p UTC TOMORROW
15:48:22 <regXboi> colindixon: thx
15:48:24 <colindixon> regXboi: jerk
15:48:28 <colindixon> :p
15:48:30 * regXboi smiles and nods
15:48:34 <colindixon> any more last minute things?
15:48:40 <regXboi> yes
15:48:42 <regXboi> #topic cookies
15:48:46 <tbachman> yay!
15:48:53 <colindixon> other than get your good work done and keep in mind this is about getting the code done not about milestones?
15:49:11 <regXboi> tbachman: :-)
15:49:35 <colindixon> ok, thanks everyone! and expect some coordination from gzhao, zxiiro, phrobb and others as we help try to keep the cat herd moving forward as happily as possible
15:49:37 <colindixon> #endmeeting