#opendaylight-meeting: md-sal interest call

Meeting started by colindixon at 16:03:34 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 16:03:40)
    1. https://lists.opendaylight.org/pipermail/controller-dev/2015-June/009557.html the e-mail from colindixon that catohornet asked about showing bugs (colindixon, 16:04:38)

  2. bug scrub (colindixon, 16:24:29)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=3344 (hideyuki, 16:29:53)
    2. colindixon says that there are 3 different lists, the list of Lithium-targeted and the list of Helium-targeted seem somewhat under control (colindixon, 16:37:32)
    3. the list of bugs with no target milestone are more worrying (colindixon, 16:38:10)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=3344 hideyuki says that this bug is blocking VTN (colindixon, 16:42:07)
    5. ttkacik and hideyuki talk some about how to consistenly reprodcue the bug to get it resolved (colindixon, 16:43:05)
    6. bug 2376 https://bugs.opendaylight.org/show_bug.cgi?id=2376 (catohornet, 16:45:10)
    7. catohornet leads everyone through trying to “resolve” the older bugs that have no target milestone, for most of the older bugs the resoution is either “fixed” because they were fixed, but the bugs weren’t updated or “wontfix” because they’re seemingly no longer relevant, or not important enough to fix in deprecated code (colindixon, 16:45:36)
    8. As written in the bugzilla <https://bugs.opendaylight.org/show_bug.cgi?id=3344>, the bug 3344 was repeatedely reproceded on integration.git as of 5/22. (hideyuki, 16:51:55)
    9. I will try to reprocude it today (hideyuki, 16:52:18)
    10. hideyuki says "mvn clean install" in the manager directory of vtn.git is an easy way to build VTN Manager features (Karaf features). But, to reprocude the bug 3344, you don't need to use the vtn.git. You can use a karaf distribution on integration.git, since its contains VTN Manager features. (colindixon, 16:58:01)
    11. ACTION: colindixon to make one pass through the bugs to try to resolve them and/or bin them by who could resolve them (colindixon, 17:07:41)


Meeting ended at 17:08:58 UTC (full logs).

Action items

  1. colindixon to make one pass through the bugs to try to resolve them and/or bin them by who could resolve them


Action items, by person

  1. colindixon
    1. colindixon to make one pass through the bugs to try to resolve them and/or bin them by who could resolve them


People present (lines said)

  1. colindixon (23)
  2. hideyuki (20)
  3. odl_meetbot (5)
  4. ttkacik (3)
  5. catohornet (1)


Generated by MeetBot 0.1.4.