18:00:13 <phrobb> #startmeeting tsc
18:00:13 <odl_meetbot> Meeting started Thu Feb 12 18:00:13 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:13 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:13 <odl_meetbot> The meeting name has been set to 'tsc'
18:00:41 <regXboi> phrobb: are you chairing people?
18:00:41 <phrobb> #topic Roll Call  - TSC members please #info in
18:00:48 <colindixon> #info colindixon
18:00:52 <phrobb> #chair regXboi
18:00:52 <odl_meetbot> Current chairs: phrobb regXboi
18:01:04 <colindixon> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda the agenda in it’s usual place
18:01:05 * cdub offers dfarrell07 as his delegate today
18:01:15 <colindixon> cdub: thanks
18:01:19 <uchau> #info uchau - proxy for HP
18:01:37 <dfarrell07> #info dfarrell07 for Red Hat/cdub
18:01:56 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2015/tsc/opendaylight-meeting-tsc.2015-02-05-18.00.html minutes from last week for action items
18:02:20 <LuisGomez> #info LuisGomez
18:02:21 <colindixon> phrobb: are you having issues getting into the webex?
18:02:24 <kwatsen> #info kwatsen
18:02:28 <regXboi> #info regXboi
18:02:39 <edwarnicke> #info edwarnicke
18:02:41 <regXboi> #chair colindixon
18:02:41 <odl_meetbot> Current chairs: colindixon phrobb regXboi
18:02:44 <phrobb> tbachman:  is the sfc meeting still going on?
18:02:50 <tbachman> phrobb: ended
18:03:04 <tbachman> phrobb: why do you ask?
18:03:09 <rovarga_> #info rovarga as jmedved's proxy
18:03:09 <phrobb> I'm having trouble getting into the webex… is it working for others?
18:03:14 <Youcef> #info Youcef Laribi
18:03:18 <alagalah> phrobb: SFC over, we went over 30min :)
18:03:21 * tbachman just notices that everybody’s got a proxy
18:03:25 <regXboi> phrobb - I don't even try any more
18:03:55 <tykeal> archiving net-virt-platform?
18:04:05 <tykeal> of course I can't officially bring that :-/
18:04:21 <colindixon> tykeal: is it time yet?
18:04:26 <phrobb> one person didn't leave the sfc meeting… I just shut that one down...
18:04:37 <mohnish> #info mohnish anumala
18:05:29 <colindixon> #action colindixon to continue to follow AD-SAL deprecation between VTN, OVSDB, and controller (are ther others?)
18:05:36 <colindixon> #action colindixon and TSC to elaborate on proper procedure for removal of committers from a project
18:06:23 <colindixon> #action gzhao to work with phrobb to propose new Helium SR and the target dates
18:06:47 <colindixon> #action colindixon, zxiiro and others to coordinate figuring out how to set up opt-in/opt-out automatic version bump patches and tags
18:06:55 <colindixon> #action colindixon to start a discussion around possible use cases as focus areas for lithium on the mailing list
18:07:01 <alagalah> colindixon: I note that dlenrow / mlemay at the TWS two monday's ago sponsored a discussion around SR ... they wanted to get onto the TSC agenda, but with dlenrow here, perhaps this should be on next weeks agenda ? edwarnicke ???
18:07:27 <alagalah> colindixon: *without dlenrow
18:07:48 <dfarrell07> colindixon: yes
18:07:48 <mlemay> alagalah: next week might be best indeed
18:08:06 <colindixon> #info gzhao says that nobody depens on SNBI so they’re being behind schedule will not impact other projects
18:08:19 <mlemay> colindixon: I'm around but crazy busy
18:08:20 <phrobb> #chair dfarrell07
18:08:20 <odl_meetbot> Current chairs: colindixon dfarrell07 phrobb regXboi
18:08:22 * dfarrell07 was writing up the generic #stuffs for the creation reviews
18:08:22 <alagalah> mlemay: I just wanted to bring it up before I forgot (my head is a dual-very-leaky-bucket algorithm)
18:08:39 <colindixon> #action gzhao to ask SNBI if and when the expect to be caught up, M3?
18:09:10 <colindixon> #topic updates
18:09:26 <colindixon> #info the deadline for submisssions for the ODL summit is TOMORROW
18:09:26 <dfarrell07> #info CFP Summit deadline-deadline is tomorrow 2/12
18:09:31 <colindixon> dfarrell07: thanks
18:09:41 <colindixon> #info there’s an india forum which has a CFP that’s out
18:09:42 <snoble> tomorrow is the 13th
18:09:49 <colindixon> #undo
18:09:49 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19e1e50>
18:09:50 <colindixon> #undo
18:09:50 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ab53d0>
18:09:58 <dfarrell07> snoble: thanks
18:10:00 <dfarrell07> #info CFP Summit deadline-deadline is tomorrow 2/13
18:10:26 <colindixon> #info there’s an india forum which has a CFP that’s out
18:10:52 <dfarrell07> #info CFP for deadline India Summit is Feb 26th
18:11:07 <colindixon> #info the april hackfest is scheduled for April 15-16
18:11:27 <colindixon> #info there’s a developer track on the monday of ONS and we’re looking to do tutorials the sunday before that
18:11:37 <alagalah> phrobb: Whats happening with the LF collab summit next week ?
18:11:40 <dfarrell07> #info OpenStack Summit has many talks in from ODL community, design summit talk subs not open yet
18:11:52 <snoble> what are the ideas for the tutorials?
18:12:02 <edwarnicke> snoble: At the summit?
18:12:07 <snoble> at ONS
18:13:09 <colindixon> #action phrobb to hunt down projects to see if they would continue to support Helium (at least) until Lithium is released
18:13:20 <colindixon> #info finished tagging Helium-SR2 on Monday (so it took one week)
18:13:31 <colindixon> #info that’s the best we (really zxiiro) have done so far
18:14:59 <snoble> I was able to succesfully pull the Helium-SR2 tag and build it without issue (controller.git)
18:17:39 <colindixon> #link https://docs.google.com/spreadsheets/d/1KPpO9LH539Vlcoa4RvLa6PPCdLifi5JD-ihRhlybqeo/edit#gid=1196332566 Lithium status readout
18:17:41 <tykeal> maple is still holding because of IPR...
18:17:41 <colindixon> #info two prjects are yellow: SNBI and VPN
18:18:20 <alagalah> #info OpFlex will have the M2 update by COB today... apologies for delay
18:18:21 <ChrisPriceAB> #info Chris Price (wanders into IRC late)
18:18:28 <zxiiro> gzhao: sdninterefaceapp is not part of lithium?
18:18:38 <gzhao> zxiiro: they are
18:18:39 <zxiiro> gzhao: nevermind jsut found them
18:18:46 <zxiiro> it's listed as ODL-SDNi so i missed it
18:19:20 <gzhao> zxiiro: did they migrate to jjb?
18:19:20 * tbachman wanders into TSC from other (double-booked) meeting
18:19:20 <zxiiro> gzhao: no :(
18:19:21 <colindixon> #action gzhao to follow up with projects that haven’t yet reported, colindixon and/or phrobb can help
18:19:21 <alagalah> #action alagalah to produce Core Tutorials M2 at same time as OpFlex
18:19:57 <colindixon> #info tests are back to normal after the SR2 tagging
18:20:14 <dfarrell07> alagalah: it's a thing, mostly OPNFV stuff that's relevant to us as far as I know
18:20:17 <dfarrell07> #info Helium SR2 tagging effort was finished Monday, took one week
18:20:17 <dfarrell07> thank you zxiiro and tykeal for tagging work! :)
18:20:18 * dfarrell07 is having trouble hearing gzhao, audio connection
18:20:18 <dfarrell07> #action phrobb will reach out to PCMM about joining Li release
18:20:47 <dfarrell07> wooow, was there just a huge IRC lag that anyone else saw?
18:21:18 <zxiiro> dfarrell07: i've been seeing it all morning :(
18:21:24 * ChrisPriceAB sounds good
18:21:25 <dfarrell07> zxiiro: *sigh*
18:21:53 <gzhao> dfarrell07: really? sorry
18:22:34 * ChrisPriceAB punt, punt.
18:22:50 <colindixon> #info phrobb to reach out to Rob Sherwood about closing down net-virt-platform
18:22:53 <colindixon> #undo
18:22:53 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1abe3d0>
18:22:58 <colindixon> #action phrobb to reach out to Rob Sherwood about closing down net-virt-platform
18:23:12 <tbachman> #info zxiiro says as of today there are 37 project in JJB
18:23:20 <colindixon> #info as of today there are 37 projects in JJB
18:23:28 <colindixon> #undo
18:23:28 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1abed90>
18:23:41 <tbachman> #info zxiiro says 3 of the projects are of concern b/c they aren’t responding
18:23:50 * tbachman can’t action
18:23:55 <dfarrell07> #chair tbachman
18:23:55 <odl_meetbot> Current chairs: colindixon dfarrell07 phrobb regXboi tbachman
18:23:59 <tbachman> dfarrell07: thx :)
18:24:07 <tbachman> what were the projects?
18:24:12 <tbachman> SDNi, plugin2oc, and ?
18:24:20 <dfarrell07> zxiiro: ^^
18:24:20 <tbachman> zxiiro: ^^^
18:24:37 <zxiiro> tbachman: sdninterfaceapp, plugin2oc and defense4all
18:24:45 <dfarrell07> #info Progress continues on ODL Forge, tykeal reports
18:24:49 <tbachman> #action phrobb to reach out to plugin2oc, SDNi, and defense4all about JJB migration
18:24:55 <tbachman> zxiiro: thx
18:24:56 <phrobb> thanks tbachman
18:25:00 <tbachman> phrobb: np
18:25:22 <colindixon> #info tykeal says ODL forge is still in process
18:25:27 <colindixon> #topic Neutron project proposal
18:25:28 <tbachman> #topic Creation Review for Neutron
18:25:30 <tbachman> #Undo
18:25:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x189f850>
18:25:33 <tbachman> sorry colindixon
18:25:41 <dfarrell07> #link https://wiki.opendaylight.org/view/Project_Proposals:Neutron_Northbound Project proposal wiki
18:25:48 <dfarrell07> #link https://lists.opendaylight.org/pipermail/project-proposals/2015-January/000251.html Proposed on 1/29/2015
18:25:48 <tbachman> dfarrell07: thx
18:25:52 <dneary> ditto for me re webex by the way
18:26:28 <regXboi> #link https://lists.opendaylight.org/pipermail/controller-dev/2015-January/008006.html thread 1 from controller-dev list
18:26:32 * tbachman sees opportunity for company to fill this communications void
18:26:49 <dneary> I get the infamous "Error 3103" every time for TSC meetings on the Android client, and my Fedora desktop is not supported
18:26:50 <regXboi> #link https://lists.opendaylight.org/pipermail/controller-dev/2015-January/008007.html thread 2 from controller-dev list on vote of committers
18:27:00 <tbachman> regXboi: thx for the links
18:27:08 <dneary> tbachman, The issue is there are *lots* of companies filling the void :-)
18:27:16 <tbachman> dneary: lol!
18:27:17 <alagalah> colindixon: incognito tabs ?
18:27:22 <dneary> tbachman, Everyone has their favourite
18:27:45 <tbachman> #info regXboi says that neutron, when first contributed, was made part of controller
18:27:52 <dneary> Google Hangouts 20 participant limit is a big blocker
18:27:57 <dneary> GoToMeeting isn't bad
18:27:59 <tbachman> #info regXboi says before it can be split from controller, the controller committer has to agree for it to be split off
18:28:04 <dneary> BlueJeans isn't bad either
18:28:11 <tykeal> dneary: but best I can tell GoToMeeting doesn't allow multiple presenters
18:28:19 <tykeal> and I don't know if it does recording
18:28:21 <tbachman> #info regXboi has provided the responses frmo the controller committers in the links provided before
18:29:05 <tbachman> #info regXboi says one of the things we’d like to do is eventaully get to yang models
18:29:19 <tbachman> #info regXboi says this needs to be provider agnostic
18:30:13 <tbachman> #info regXboi says the initial committers list was drawn from those who had been active in neutron directories in the controller, and are still involved in ODL
18:30:53 <tbachman> #info regXboi  says there’s no vendor-neutral issues, b/c it’s already part of ODL
18:31:14 <tbachman> #info tykeal asks if regXboi is planning on taking history from controller into the new project
18:31:18 <tbachman> #info regXboi says he’d like to
18:31:27 <tbachman> #info tykeal says it’s possible
18:31:44 <tbachman> #info regXboi would like to allow folks to maintain credit for their previous work
18:31:58 <tbachman> #info colindixon says if there are any commits that modified both the neutron stuff in the controller and the new project
18:32:11 <dfarrell07> colindixon: I think there's a way to do that with git filter branch
18:32:12 <tbachman> #info tykeal says we’d need to take the commit history and remove anything that’s from controller
18:32:16 <phrobb> @colindixon FYI Karthik Sundaresan of the PCMM project is now on the webex
18:32:21 <colindixon> dfarrell07: cool
18:32:26 <colindixon> phrobb: thanks
18:32:27 <tbachman> #info tykeal says this was done for TCPMD5
18:32:56 <rovarga_> #info it's pretty much git filter-branch, if I remember correctly
18:33:05 <zxiiro> you can sub-tree too
18:33:06 <tykeal> rovarga_: yes
18:33:19 <zxiiro> cd into a directory and subtree it
18:33:30 <tbachman> #info RajeevK_ says the scope is focused on comms from ODL mechanism driver to the ODL neutron service, received by multiple ODL provider — what kind of information are you looking at
18:33:38 <tbachman> #info regXboi says it’s things qualified in the neutron API
18:33:54 <tbachman> #info RajeevK_ asks if this includes opaque objects being passed thru
18:33:59 <tbachman> #info regXboi says he considers this out of scope
18:34:08 <tbachman> #info RajeevK_ asks what’s the reasoning for this
18:34:24 <tbachman> #info regXboi asks why he’d want to be interested in this
18:34:35 * ChrisPriceAB tbachman info-arguing with himself!
18:34:41 <rovarga_> regXboi: you could augment/anyxml it :)
18:34:49 <tbachman> #info RajeevK_ says he doesn’t want neutron to worry about dealing with the metadata, but ODL would want to deal with it
18:34:51 <tbachman> ChrisPriceAB: lol
18:34:53 <tbachman> I’m that way
18:35:08 <tbachman> #info regXboi says you first need to pass it through neutron so that the neutron on openstack side won’t muck with it
18:35:19 * ChrisPriceAB hehe
18:35:26 <tbachman> #info regXboi says there’s no way to indicate that it’s an opaque thing — an openstack neutron issue, not ODL
18:35:36 <tbachman> #undo
18:35:36 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x18d8c90>
18:35:45 <tbachman> #info regXboi says he doesn’t have a good feeling about putting that in scope
18:35:58 <tbachman> #info mohnish asks how this project interworks with other projects
18:36:11 <tbachman> #info regXboi says that today is through a whiteboard pattern, which still exists
18:36:29 <tbachman> #info regXboi says the plan of record is to come up with a yang model so that the neutron service can talk through the MD-SAL to whomever wants to listen
18:36:47 <tbachman> #info regXboi says there would be a 1 or 2 cycle deprecation of the whiteboard pattern
18:36:59 <tbachman> #info colindixon says technically you could deprecate in Lithium and remove in Beryllium
18:37:19 <tbachman> #info regXboi says technically yes, but we’d need the yang model  first, and given where we are in the cycle, that would be a stretch
18:37:48 <dfarrell07> tbachman: is a notes *beast* today ;)
18:37:58 <tbachman> #info vina_ermagan asks if here are any plans to support openstack neutron extensions (port bindings, etc.)
18:38:06 <tbachman> #info regXboi says router extension is already supported
18:38:12 <tbachman> #info regXboi says there’s a patch to support the port bindings
18:38:22 <tbachman> #info regXboi says if there are other extensions needed, feel free to provide patches
18:38:25 <tbachman> dfarrell07: lol!
18:38:34 * tbachman had a bit too much coffee
18:38:36 * tbachman jitters
18:39:12 * tykeal digs up a caffeinated cookie for tbachman
18:39:14 <tbachman> #info alagalah asks if neutron has the capability to query versions of the API supported
18:39:17 <tbachman> tykeal: lol
18:39:47 <tbachman> #info regXboi says in openstack, the version is in the URI string
18:39:57 <tbachman> #info regXboi says that by using v2.0, you’re using v2.0 of the API
18:40:20 * dfarrell07 has vote queued, FYI
18:40:35 <tbachman> #info abhijitkumbhare says in the list of committers, it seems like a low number of committers
18:40:47 * ChrisPriceAB was thinking exactly the same thing, this is a pretty busy interface... (more committers?)
18:40:50 <tbachman> #info abhijitkumbhare asks if it makes sense to add more committers to the list
18:41:19 <tbachman> #info regXboi says the initial list based on the assumption that he was promoting people based on their contributions to the code
18:42:12 <tbachman> #info ChrisPriceAB voices the same concern, given the popularity of the interface
18:42:34 <colindixon> tbachman: thanks for scribing all of this
18:42:47 <tbachman> colindixon: np!
18:43:19 <tbachman> #info regXboi says he’d rather err on the side of caution — if you want to be a committer, provide code to demonstrate responsibility (as those currently on the list) in order to enjoy the rights and responsibility as a committer
18:44:00 <tbachman> #info ChrisPriceAB says the same thing was done on the openflowplugin
18:44:10 <tbachman> #info edwarnicke says the openflowplugin was different - it didn’t start from an existing code base
18:44:29 <tbachman> #info edwarnicke says if someone wants to be a committer, all they have to do is contribute
18:45:06 <tbachman> #info edwarnicke notes that there were a lot of people who expressed interest in being a committer to neutron who had no history with the project, and picking from that large group has the risk of becoming political
18:46:06 <tbachman> #info rovarga_ points out that for TCPMD5, the committer list was derived from the project it was spun out from; but agrees with regXboi’s thinking
18:46:20 <tbachman> #info dneary asks if the bar was expected to be lower for a new committer
18:46:39 <tbachman> #info regXboi says that will be up to the project lead that’s elected
18:46:57 <tbachman> #info dneary says the key point is that being a committer isn’t a pre-requisite to being a contributor
18:47:13 <tbachman> #info colindixon says his personal opinion is that we have by and large been overly generous with committers
18:47:17 <rovarga_> colindixon: +1
18:47:19 * dfarrell07 hopes it's obvious to everyone that you can contribute to anything, if your code is good, without being a committer
18:47:22 <snoble> are we talking about committers or contributors
18:47:29 <tbachman> snoble: committers
18:47:31 <snoble> i.e. maintainers or coders
18:47:42 <dneary> tbachman, "isn't seen to be a prerequisite"
18:47:53 <snoble> ok, got it
18:47:55 * tbachman goes back to see what he’s mistyped
18:48:03 * ChrisPriceAB don't disagree colindixon, my view is that I am keen to see this area develop as fast as possible during lithium...
18:48:20 <tbachman> ah
18:48:24 <tbachman> adds the “seen to be"
18:48:28 <dneary> tbachman, Nuance - "dneary says the key point is that being a committer isn’t a pre-requisite to being a contributor" vs "isn't seen to be a prerequisite"
18:48:42 <tbachman> #info correction on dneary’s earlier statement: "dneary says the key point is that being a committer isn’t a pre-requisite to being a contributor" vs "isn't seen to be a prerequisite"
18:48:44 <snoble> my partner from opensourcerouting is listening in
18:48:44 <dneary> But not worth correcting the minutes - leave it be
18:48:45 <tbachman> dneary: sorry
18:48:52 <dneary> Oh - too late :-)
18:48:52 <snoble> so we were trying to clear things up
18:48:55 <dneary> Thank you!
18:48:58 <tbachman> np!
18:49:20 <ChrisPriceAB> throw it out here again : https://wiki.opendaylight.org/view/Project_Proposals:Neutron_Northbound
18:50:02 <tbachman> #info regXboi says the list of potential committers was taken from those who have contributed to the two directories provided in the project proposal
18:50:15 * dfarrell07 wonders if this a record for creation review length
18:50:35 <tbachman> dfarrell07: lol
18:50:54 <tbachman> #info Uri asks if the outcome of this is the ODL ML2 plugin and code on the ODL side, or is the ODL ML2 plugin considered here
18:51:02 <tbachman> #info regXboi says the ML2 code is part of openstack
18:51:38 * tbachman isn’t sure of the question
18:52:07 <tbachman> #info regXboi says one of the goals of the APIs is to maintain the transparency of the APIs
18:52:43 <tbachman> #info regXboi says that when we do a YANG model, RESTCONF is made availlable; this allows others to write a proprietary driver if they want, but it’s not considered an interface
18:53:03 <tbachman> #info gzhao asks if this project is going to join the Lithium SR, and if so, is it an offset 2 project
18:53:28 <tbachman> #info regXboi says the reason for the creation review is to meet the M3 deadline requirement for spin-out from an existing project
18:53:49 <tbachman> #info regXboi doesn’t believe it will be an offset 2 project
18:54:03 <tbachman> #info colindixon says the M3 deadline is not until next week for offset 0 projects
18:54:38 <dfarrell07> #startvote Shall the TSC approve the Neutron Northbound project to Incubation? -1, 0, +1
18:54:38 <odl_meetbot> Begin voting on: Shall the TSC approve the Neutron Northbound project to Incubation? Valid vote options are -1, 0, +1.
18:54:38 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:54:40 <ChrisPriceAB> #vote +1
18:54:42 <tbachman> dfarrell07: thx
18:54:47 <edwarnicke> #vote +1
18:54:48 <colindixon> #vote +1
18:54:49 <mohnish> #vote +1
18:54:50 <uchau> #vote +1
18:54:50 <rovarga_> #vote +1
18:54:50 <LuisGomez> #vote +1
18:54:51 <dfarrell07> #vote +1
18:54:51 <RajeevK_> #vote +1
18:54:51 <Youcef> #vote +1
18:55:03 <dfarrell07> #endvote
18:55:06 <odl_meetbot> Voted on "Shall the TSC approve the Neutron Northbound project to Incubation?" Results are
18:55:06 <odl_meetbot> +1 (10): dfarrell07, LuisGomez, ChrisPriceAB, uchau, mohnish, edwarnicke, colindixon, Youcef, rovarga_, RajeevK_
18:55:10 <alagalah> Congrats
18:55:12 <Swami_> vote +1
18:55:14 <dfarrell07> #agreed The Neutron Northbound project is approved to Incubation
18:55:14 * tykeal adds a work card
18:55:29 <kwatsen> #vote +1    (better late than never)
18:55:35 <xsited_> #info Thomas Kee here for PacketCable and anything else
18:55:36 <dfarrell07> congrats NNB /me coins nickname
18:55:39 <abhijitkumbhare> Congrats Neutron project
18:55:53 <edwarnicke> Is this an 'Ask' ask ?
18:55:54 <tbachman> #topic ask.opendaylight.org
18:56:10 <tbachman> #info dfarrell07 points out that ask.opendaylight.org is a good place for folks to get q’s answered
18:56:19 <colindixon> #link https://ask.opendaylight.org/questions/ the fourm
18:56:21 <tbachman> #info dfarrell07 says we need more folks providing answers
18:56:34 <tykeal> there's an RSS feed
18:56:43 <tbachman> #info dfarrell07 says having a broader audience answer questions would really help that portion of the community
18:56:59 <tbachman> #info dfarrell07 says it also depends on upvotes and accepting answers
18:57:07 <gzhao> xsited_: welcome
18:57:10 <tbachman> #info dfarrell07 says this helps make it a good resource for others
18:57:21 * tbachman thanks dfarrell07
18:57:33 <colindixon> #topic PCMM joining lithium
18:57:49 <dfarrell07> #link https://lists.opendaylight.org/pipermail/tsc/2015-February/002499.html Email requesting to join Li
18:58:26 <colindixon> #undo
18:58:26 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1939610>
18:58:28 <colindixon> #undo
18:58:28 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1939ad0>
18:58:40 <colindixon> #topic PCMM joining lithium
18:58:45 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2015-February/002499.html Email requesting to join Li
18:58:50 <colindixon> dfarrell07: sorry, I missread
18:58:53 <tbachman> lol
18:59:09 <dfarrell07> colindixon: np :)
18:59:11 <tbachman> #info dfarrell07 gets the credit for those previous two minutes ;)
18:59:17 <tbachman> lol
18:59:18 <colindixon> dfarrell07: can we get a vote
18:59:32 <dfarrell07> colindixon: thanks for letting us plug ask.odl! I hope that helps :D
18:59:42 <tbachman> #info Karthik Sundaresan says they’re ramping up resoruces — replacement for Thomas Kee and other dev resources
18:59:51 <tbachman> dfarrell07: thanks for plugging!
19:00:19 <tbachman> #info Karthik says they hope to maintain the plugin and add features, but main goal is to make sure nothing is broken and that it at least keeps the same functionality
19:00:59 <dfarrell07> colindixon: I have the vote queued up, just say the word :)
19:01:09 <tbachman> #info regXboi asks if there’s a reason not to allow PCMM to Li
19:01:12 <tbachman> #info colindixon says no
19:01:17 <dfarrell07> #startvote Shall the TSC approve the PacketCable PCMM Plugin project to join the Lithium release? -1, 0, +1
19:01:17 <odl_meetbot> Begin voting on: Shall the TSC approve the PacketCable PCMM Plugin project to join the Lithium release? Valid vote options are -1, 0, +1.
19:01:17 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
19:01:21 <rovarga_> #vote +1
19:01:21 <colindixon> #vote +1
19:01:23 <uchau> #vote +1
19:01:24 <kwatsen> #vote +1
19:01:24 <mohnish> #vote +1
19:01:24 <edwarnicke> #vote +1
19:01:25 <dfarrell07> #vote +1
19:01:26 <Youcef> #vote +1
19:01:27 <ChrisPriceAB> #vote +1
19:01:32 <regXboi> #vote +1
19:01:36 <dfarrell07> #endvote
19:01:36 <odl_meetbot> Voted on "Shall the TSC approve the PacketCable PCMM Plugin project to join the Lithium release?" Results are
19:01:36 <odl_meetbot> +1 (10): dfarrell07, regXboi, ChrisPriceAB, edwarnicke, uchau, mohnish, kwatsen, colindixon, Youcef, rovarga_
19:01:41 <dfarrell07> #agreed The PacketCable PCMM Plugin project is approved to join the Lithium release
19:01:42 <RajeevK_> #vote +1
19:01:44 <gzhao> congratulations!!!, all Helium projects are now officially Lithium projects
19:02:02 <dfarrell07> ^^huzzah!!
19:02:11 <tbachman> gzhao: :)
19:02:14 <regXboi> #topic cookies
19:02:16 <tykeal> #link http://cdn.trendhunterstatic.com/thumbs/caffeinated-cookies-buzz-strong-real-coffee-cookies.jpeg caffeinated cookies just for tbachman
19:02:19 <dfarrell07> Thanks @ all for your awesome work :)
19:02:19 <tbachman> regXboi:  nice!
19:02:21 <tbachman> tykeal: :)
19:02:26 <tykeal> :D
19:02:29 <regXboi> tbachmean, tykeal: PERFECT!
19:02:30 <tbachman> #endmeeting