17:44:24 <colindixon> #startmeeting tsc
17:44:24 <odl_meetbot> Meeting started Thu Sep 24 17:44:24 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:44:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:44:24 <odl_meetbot> The meeting name has been set to 'tsc'
17:44:30 <ChrisPriceAB> like Luis needs help.  releng machinery of the highest order...
17:44:34 <colindixon> #topic committer promotions
17:44:50 <colindixon> #agreed from the previously shortened vote, we had 6 +1s making Vratko Polák a committer on releng/builder
17:45:15 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2015-September/003858.html Vishal Thapar on VPN service
17:46:21 <colindixon> #info there are ~30 commits and all 3 curretn committers voted +1
17:46:27 <abhijitkumbhare> If I could vote - +1 from my side :)
17:46:40 <colindixon> #startvote shall the TSC make Vishal Thapar a committer on VPN service? -1, 0, +1
17:46:40 <odl_meetbot> Begin voting on: shall the TSC make Vishal Thapar a committer on VPN service? Valid vote options are -1, 0, +1.
17:46:40 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:46:42 <dfarrell07> #vote +1
17:46:43 <dlenrow> #vote +1
17:46:44 <colindixon> #vote +1
17:46:44 <ChrisPriceAB> not sure how "- + 1" would go.
17:46:45 <mohnish_> #vote +1
17:46:47 <edwarnicke> #vote +1
17:46:48 <ChrisPriceAB> #vote +1
17:46:51 <alagalah> #vote +1
17:46:56 <colindixon> #endvote
17:46:56 <odl_meetbot> Voted on "shall the TSC make Vishal Thapar a committer on VPN service?" Results are
17:46:56 <odl_meetbot> +1 (7): dfarrell07, dlenrow, ChrisPriceAB, edwarnicke, colindixon, mohnish_, alagalah
17:47:05 <colindixon> #agreed Vishal Thapar is a committer on the VPN service project
17:47:13 <dfarrell07> congrats Vratko and Vishal!
17:47:47 <abhijitkumbhare> It was meant to be “: +1” not “- +1” ChrisPriceAB - realized the mistake immediately after :)
17:48:00 <ChrisPriceAB> :)
17:48:11 <colindixon> #topic upgrading external dependencies
17:48:49 <colindixon> #info Stephen Kitt will present something on this at the TWS on Monday 9/28 on how to get our external dependencies to move to more recent versions
17:50:28 <colindixon> #info edwarnicke also notes that there are many dependencies that he thinks are copy/paste errors rather than true dependencies
17:50:58 <colindixon> #topic mature projects/graduation reviews
17:51:16 <colindixon> #link https://wiki.opendaylight.org/view/Graduation_Reviews/Template draft graduation review template
17:51:22 * zxiiro needs to drop to prepare for another call
17:51:37 <dfarrell07> #link https://lists.opendaylight.org/pipermail/tsc/2015-September/003783.html Relevant Graduation Review thread
17:51:40 * edwarnicke has a hard stop at the top of the hour
17:52:41 <colindixon> #info colindixon ask for TSC members please engage on the mailing list and help get this sorted out sooner rather than later
17:54:23 * ChrisPriceAB sulks silently on IRC. Doesn't like being told off.
17:54:59 <colindixon> #info dfarrell07 says he’s expressed his opinions and he notes that it seems to come down a diagreement as to what’s in scope.
18:00:42 <colindixon> #topic cookies
18:00:45 <colindixon> #endmeeting