#opendaylight-meeting: beryllium release review

Meeting started by anipbu at 16:00:05 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 16:00:11)
    1. anipbu for USC, NEMO, CAPWAP (anipbu, 16:00:31)
    2. PTL and TSC members please #info in (anipbu, 16:00:40)
    3. LuisGomez integration (LuisGomez, 16:06:16)
    4. colindixon (colindixon, 16:06:47)

  2. USC (Unified Secure Channel) (anipbu, 16:07:14)
    1. https://wiki.opendaylight.org/view/USC:Beryllium:Release_Review <-- Release Review (anipbu, 16:07:22)
    2. https://wiki.opendaylight.org/view/USC:Beryllium:Release_Notes <-- Release Notes (anipbu, 16:07:27)
    3. USC are working to add additional CSIT jobs for automated system testing of USC functionality, pending the merge of this patch (anipbu, 16:07:39)
    4. https://git.opendaylight.org/gerrit/#/c/31730/ (anipbu, 16:07:44)

  3. NEMO (NEtwork MOdeling) (anipbu, 16:11:36)
    1. https://wiki.opendaylight.org/view/NEMO:Beryllium:Release_Review <-- Release Review (anipbu, 16:11:42)
    2. https://wiki.opendaylight.org/view/NEMO:Beryllium:Release_Notes <-- Release Notes (anipbu, 16:11:47)
    3. NEMO has documentation in asciidocs pending the merge of this patch (anipbu, 16:11:54)
    4. https://git.opendaylight.org/gerrit/#/c/32991/ (anipbu, 16:11:58)
    5. https://wiki.opendaylight.org/view/USC:Beryllium:Release_Notes <-- Release Notes for USC (anipbu, 16:15:40)
    6. https://wiki.opendaylight.org/view/NEMO:Beryllium:Release_Notes <-- Release Notes for NEMO (anipbu, 16:15:57)
    7. ACTION: anipbu to link in release notes for the USC project into the release review (colindixon, 16:16:07)
    8. https://jenkins.opendaylight.org/releng/view/nemo/job/nemo-csit-1node-engine-all-beryllium/ <-- NEMO automated CSIT jobs (anipbu, 16:18:13)
    9. anipbu and jamoluhrsen note that NEMO has automated CSIT with more on the way (colindixon, 16:19:09)

  4. CAPWAP (Control And Provisioning of Wireless Access Points) (anipbu, 16:23:09)
    1. https://wiki.opendaylight.org/view/CAPWAP:Beryllium:Release_Review <-- Release Review (anipbu, 16:23:13)
    2. https://wiki.opendaylight.org/view/CAPWAP:Beryllium:Release_Notes <-- Release Notes (anipbu, 16:23:23)
    3. jamoluhrsen notes that system test is there, but minimal (colindixon, 16:25:57)
    4. ACTION: anipbu to follow up with navin about whether capwap should be lableled as experimental in Beryllium and note it on the spreadsheet if appropriate (colindixon, 16:27:57)
    5. https://jenkins.opendaylight.org/releng/view/capwap/job/capwap-csit-1node-ac-all-beryllium/ it looks like they have CSIT, but that is only very recently passing (colindixon, 16:31:02)
    6. https://jenkins.opendaylight.org/releng/view/capwap/job/capwap-csit-1node-ac-only-beryllium/ this CSIT seems to be passing (colindixon, 16:33:15)
    7. https://jenkins.opendaylight.org/releng/job/capwap-csit-1node-ac-all-beryllium/613/ <-- on latest RC2, capwap all testing passed. (anipbu, 16:33:38)

  5. cookies (anipbu, 16:37:07)


Meeting ended at 16:37:17 UTC (full logs).

Action items

  1. anipbu to link in release notes for the USC project into the release review
  2. anipbu to follow up with navin about whether capwap should be lableled as experimental in Beryllium and note it on the spreadsheet if appropriate


Action items, by person

  1. anipbu
    1. anipbu to link in release notes for the USC project into the release review
    2. anipbu to follow up with navin about whether capwap should be lableled as experimental in Beryllium and note it on the spreadsheet if appropriate


People present (lines said)

  1. anipbu (52)
  2. colindixon (42)
  3. LuisGomez (14)
  4. jamoluhrsen (7)
  5. odl_meetbot (6)
  6. aricg (1)
  7. phrobb- (0)


Generated by MeetBot 0.1.4.