15:30:06 <anipbu> #startmeeting beryllium weekly sync
15:30:06 <odl_meetbot> Meeting started Wed Feb 10 15:30:06 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:30:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:06 <odl_meetbot> The meeting name has been set to 'beryllium_weekly_sync'
15:30:16 <anipbu> #topic roll call
15:30:32 <anipbu> #chair zxiiro anipbu
15:30:32 <odl_meetbot> Current chairs: anipbu zxiiro
15:31:15 <anipbu> Folks, please info your projects
15:31:27 <zxiiro> #info Thanh releng
15:34:06 <hideyuki> #info Hideyuki for VTN
15:34:51 <anipbu> #info anipbu for usc, nemo
15:35:25 <colindixon> #info colindixon for TSC, TTP, and docs
15:35:40 <anipbu> Any other folks please info your projects?
15:35:53 <anipbu> Let's move on to agenda
15:35:54 <anipbu> #topic agenda
15:36:03 <anipbu> #info RC2
15:36:11 <anipbu> #info release review
15:36:21 <anipbu> #info blocking bugs
15:36:33 <anipbu> Any other agenda topic folks would like to discuss in 30 minutes?
15:37:19 <anipbu> #topic RC2
15:37:28 <anipbu> #info PTL, please take a moment to update the status of your own external testing using the release candidates and verify if there are any issues with the release candidate with regards to your project’s functionality
15:37:43 <anipbu> #link https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=1954226239
15:38:11 <anipbu> We have couple of projects without distribution tests that have not reported the status of their external testing.
15:38:56 <anipbu> #action anipbu jamoluhrsen to reach out to projects that have no distribution tests and have not reported external testing status on RC2
15:39:20 <anipbu> #info Projects should also review the list of pending issues with RC1 and mark the item as either "BLOCKING" (cannot release) or "OKAY" (No Fix required.  Okay to release).
15:40:34 <anipbu> #topic Release Review
15:41:16 <anipbu> #info we are currently running release reviews.  please fill in your project release notes and release review template before the meeting
15:41:24 <anipbu> #link https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=45904332
15:41:30 <colindixon> jamoluhrsen: are we in general looking good? what's your feeling?
15:42:44 <anipbu> colindixon: here a status of issues we've found in RC2 https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=952327617
15:43:10 <anipbu> colindixon: we had to respin RC2 yesterday.  it was called RC2.1
15:43:20 <colindixon> jamoluhrsen: https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=2030147923
15:43:22 <anipbu> colindixon: because of a critical bug in centinel
15:43:33 <colindixon> anipbu: noted
15:44:18 <colindixon> so, right now we have blocking bugs in snmp4sdn, neutron, netconf, mdsal, centinel, snbi, sdninterfaceapp, and nic
15:44:19 <anipbu> colindixon: what is teh deadline for submitting additional new patches for beryllium documentation
15:44:20 <colindixon> is that right?
15:44:47 <colindixon> anipbu: the sooner the better, but there is no final deadline because docs aren't "released" as part of autorelease
15:44:49 <anipbu> with patches in for centinel, snbi, sdni, and nic.  need to verify
15:45:19 <anipbu> colindixon: ovsdb wanted to know if they can submit next wednesday
15:46:13 <colindixon> anipbu: they can, the later it comes in the harder it will be to make sure they're ready when we do the release on Thursday or the PR release on Monday
15:46:34 <colindixon> anipbu: we can post documentation updates after the PR release though
15:46:41 <anipbu> colindixon: okay
15:46:42 <colindixon> anipbu: withouth being tied to the SR schedule
15:47:22 <anipbu> #topic blocking bugs
15:47:30 <anipbu> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46724&order=product%2Cpriority%2Cbug_severity&query_based_on=&query_format=advanced&resolution=---
15:48:10 <hideyuki> Actually, VTN project has detected two issues yesterday. One is bug 5276, and another issue is not yet reported in the Bugzilla.
15:48:24 <hideyuki> I'm checking these issues today more deeply.
15:48:39 <hideyuki> Alhough the bug report of the bug 5276 is  belonging to OpenFlow Plugin project, it seems to me that this could be a bug in VTN project.
15:48:43 <anipbu> What is the other issue not yet reported?
15:48:44 <hideyuki> https://bugs.opendaylight.org/show_bug.cgi?id=5276
15:49:00 <hideyuki> Anyway, at this time, I've not checked both issues deeply, so I don't have much information.
15:49:19 <anipbu> Is 5276 a blocker?
15:49:36 <hideyuki> After I check issues carefully, I've updated the spreedshet for blocking bugs.
15:49:48 <hideyuki> anipbu: Yes, the bug 5276 is a blocker.
15:50:20 <hideyuki> anipbu: Another issue is the failure on the CSIT yesterday https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/63/
15:50:32 <anipbu> I'm going to raise the severity to blocker for tracking purposes, we can of course downgrade the severity after futher investigation
15:50:45 <colindixon> thanks anipbu
15:50:58 <anipbu> #action anipbu to reach out to openflowplugin team about 5276
15:51:39 <hideyuki> anipbu: Thanks. I think gvrangan has already reached out to Anil, I think Anil is in openflowplugin team.
15:53:05 <anipbu> hideyuki: okay
15:53:46 <anipbu> hideyuki: the CSIT failures, do you know if they are "BLOCKING" or "OKAY" to release
15:54:08 <hideyuki> anipbu: It fails, so not okay to release.
15:55:22 <hideyuki> anipbu: All test cases were failed in that CSIT job. So it could be Jenkins environment issue. But anyway, I need time to investigate the failure. Before that, I'm not sure if it is okay or not.
15:55:39 <anipbu> hideyuki: okay
15:56:35 <anipbu> #action jamoluhrsen hideyuki to follow up with VTN distribution job failure.  Maybe caused by jenkins environment issue.  More investigation needed.  https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-manager-all-beryllium/63/
15:58:26 <hideyuki> anipbu: Thanks for supporting :)
15:58:45 <anipbu> hideyuki: Thanks!
15:58:55 <anipbu> Any projects want to chime in on any blocking issues or red flags to raise?  open mic...
16:00:50 <anipbu> Any last minute topics to raise from folks?
16:00:55 <anipbu> going once
16:01:01 <anipbu> going twice
16:01:04 <colindixon> thanks for coordinating anipbu
16:01:12 <anipbu> Okay, thanks folks for joining.
16:01:26 <anipbu> colindixon: Thanks!
16:01:31 <anipbu> #topic cookies
16:01:37 <anipbu> #endmeeting