15:30:19 <anipbu> #startmeeting beryllium weekly sync
15:30:19 <odl_meetbot> Meeting started Wed Feb 24 15:30:19 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:30:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:19 <odl_meetbot> The meeting name has been set to 'beryllium_weekly_sync'
15:30:28 <anipbu> #topic roll call
15:30:42 <anipbu> #chair zxiiro anipbu
15:30:42 <odl_meetbot> Current chairs: anipbu zxiiro
15:30:52 <anipbu> Folks, please info your projects
15:30:57 <zxiiro> #info Thanh releng
15:31:10 <anipbu> #info anipbu for usc, nemo
15:35:04 <anipbu> Any other folks please info your projects?
15:35:17 <anipbu> Let's move on to agenda
15:36:07 <anipbu> #topic agenda
15:36:23 <anipbu> #info continue weekly sync meetings
15:36:28 <anipbu> #info open mic
15:36:35 <anipbu> Any other agenda topic folks would like to discuss in 30 minutes?
15:37:55 <adetalhouet> #info adetalhouet NIC UniMgr
15:38:01 <anipbu> #topic continue weekly sync meetings
15:38:19 <anipbu> I would like to ask the community if we should continue the weekly sync meeting.
15:38:44 <anipbu> considering that Beryllium has been released.
15:38:50 <adetalhouet> I personally think it's not useful anymore, as RC was delivered
15:39:12 <adetalhouet> will be useful for next Beryllium milestone
15:40:02 <anipbu> if there are no objections from the community, I think we should ask on the mailing list to cancel these meetings since Beryllium has been released.
15:42:37 * zxiiro I had assumed these meetings ended last week when we released actually
15:45:23 <anipbu> zxiiro: you're probably correct
15:46:31 <anipbu> #action send email to mailing list clarifying the status of Beryllium Weekly Sync
15:46:40 <anipbu> #topic open mic
15:48:09 <adetalhouet> anipbu: zxiiro Thanks you guys for the great effort you made to release Beryllium :)
15:48:40 <anipbu> the thanks should go to zxiiro for all the fires he put out =)
15:49:40 <anipbu> zxiiro: it seems like beryllium autorelease is still failing: https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-beryllium/66/console
15:49:55 <zxiiro> hopefully there won't be as many fires next time. Need to improve our CI
15:50:58 <anipbu> zxiiro: regardless, thank you for the support you've provided during the Beryllium release.  It is very much appreciated.
15:51:13 <zxiiro> anipbu: this is the failed module https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-beryllium/66/org.opendaylight.odlparent$karaf-plugin/console
15:51:21 <zxiiro> anipbu: except there's no failure logs....
15:51:27 <zxiiro> anipbu: lets see if tonight's build has the same issue
15:51:43 <anipbu> Does odlparent need to be notified?
15:51:47 <zxiiro> anipbu: oh wait i know why it failed
15:51:58 <zxiiro> anipbu: Nexus was down last night. every build failed
15:52:16 <zxiiro> anipbu: no they don't
15:52:35 <anipbu> zxiiro: okay
15:52:46 <zxiiro> yeah should be an infra problem that's resolved now
15:53:11 <anipbu> #info beryllium autorelease failed last night due to issues with nexus.  the issues have been resolved and the build should work fine tonight.
15:58:46 <anipbu> Any last minute topics to raise from folks?
15:58:51 <anipbu> going once
15:58:57 <anipbu> going twice
15:59:05 <anipbu> Okay, thanks folks for joining.
15:59:09 <anipbu> #topic cookies
15:59:15 <anipbu> #endmeeting