17:02:58 <anipbu> #startmeeting boron release review
17:02:58 <odl_meetbot> Meeting started Fri Sep  2 17:02:58 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:02:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:58 <odl_meetbot> The meeting name has been set to 'boron_release_review'
17:03:04 <anipbu> #topic roll call
17:03:14 <anipbu> #info anipbu for release
17:03:30 <anipbu> #topic EMAN
17:03:35 <george> I am not finished with that Release Review document yet, is that going to be a problem?
17:04:02 <anipbu> george: we can work on it together
17:04:08 <george> ok
17:04:19 <anipbu> #link https://wiki.opendaylight.org/view/Eman:Boron_Release_Notes   <--- Release Notes
17:05:16 <anipbu> #link https://wiki.opendaylight.org/view/Eman:Boron_Release_Review   <--- Release Review
17:05:42 <anipbu> #link https://lists.opendaylight.org/pipermail/eman-dev/2016-August/000022.html   <--- CSIT Analysis for EMAN
17:06:19 <anipbu> #info george is representing EMAN
17:06:30 <anipbu> george: anything you would like to add?
17:06:36 <anipbu> george: 1) Have you tested against RC2 and were there any blockers?
17:07:31 <george> I am not sure. Our code is building with no errors, and jenkins is showing no failures.
17:07:33 <anipbu> #info release notes good.  this is the first release of EMAN with mostly just yang models related to energy management
17:08:06 <anipbu> george: could you please update this spreadsheet with the status of eman being "green" with no problems found: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
17:08:08 <george> That said, I'm not sure how to specifically verify that our test(s) against RC2
17:08:20 <george> yes
17:09:39 <anipbu> to test RC2, go to this link below, download the RC2 distirbution, run karaf, install eman, and confirm that the rest api's are available on the apiexplorer page: https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC2
17:10:01 <anipbu> #action george to test RC2 and report the status on the spreadsheet
17:10:12 <anipbu> #info all of eman features are experimental
17:10:51 <anipbu> #info eman has no CSIT tests, but that is okay because all eman features are experimental for the boron release
17:11:09 <anipbu> Do you have any pending documentation?
17:11:45 <anipbu> george: Do you have any pending documentation in asciidocs/rst?
17:12:11 <george> no, i don't think we have any docs in asciidocs yet
17:12:21 <anipbu> You can remove the section: "Installation Guide(s)" since eman has none.
17:12:34 <anipbu> you can remove the section "developer guide" since eman has none"
17:12:54 <anipbu> #action george to update the release review template for the documentation sections
17:17:32 <george> anipbu: I'm downloading the RC2 distro now, but it will take another 10-15 minutes. Do you want me to get back to you on the results of that test later?
17:18:06 <anipbu> george: you can download RC2 later and update the spreadsheet later.  Let's continue with the release review.
17:18:15 <george> ok
17:19:51 <anipbu> george are you getting my IRC messages on the other tab?
17:31:26 <anipbu> george: would you agree that all eman features are experimental in this release?
17:32:41 <george> yes, as we have discussed, there is no code behind any of them yet.
17:33:39 <anipbu> george: are there plan in carbon to introduce more than just yang models for energy management?
17:33:48 <george> yes
17:34:33 <anipbu> #info release review template looks good.  only one feature odl-eman-model-ui is delivered as a part of boron.  It is marked as experimental.  It is a top level user facing feature.
17:35:00 <anipbu> #info george states that eman code is building with no errors, and jenkins is showing no failures
17:35:25 <anipbu> george: are there plan in carbon to move documentation to adoc/rst?
17:35:53 <george> yes
17:36:19 <anipbu> #action eman will move documentation to adoc/rst
17:36:34 <anipbu> #info EMAN approved for Boron pending action items.  Congratulations!
17:36:43 <anipbu> Thanks george!
17:36:49 <george> thank you for your help
17:36:54 <anipbu> #topic cookies
17:36:59 <anipbu> #endmeeting