23:21:41 <anipbu> #startmeeting boron release review
23:21:41 <odl_meetbot> Meeting started Fri Sep  2 23:21:41 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
23:21:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:21:41 <odl_meetbot> The meeting name has been set to 'boron_release_review'
23:21:45 <anipbu> #topic roll call
23:21:51 <anipbu> #info anipbu for release
23:22:01 <anipbu> #topic NIC
23:22:16 <anipbu> #link https://wiki.opendaylight.org/view/Network_Intent_Composition:Boron:Release_Review <--- Release Review
23:22:26 <anipbu> #link https://wiki.opendaylight.org/view/Network_Intent_Composition:Boron:Release_Notes<--- Release Notes
23:22:49 <anipbu> #info yrineu_rodrigues is representing NIC
23:22:55 <anipbu> yrineu_rodrigues: anything you would like to add?
23:23:05 <anipbu> yrineu_rodrigues: 1) Have you tested against RC2 and were there any blockers?
23:23:53 <anipbu> #link https://lists.opendaylight.org/pipermail/nic-dev/2016-August/001470.html   <--- NIC CSIT Analysis
23:24:08 <anipbu> #info all NIC features are are marked as experimental
23:24:29 <yrineu_rodrigues> anipbu, 1) Yes, I executed these tests but I'm not able to reproduce
23:24:43 <anipbu> yrineu_rodrigues: 2) would you agree that all NIC features are experimental in Boron?
23:24:57 <yrineu_rodrigues> anipbu, Yes, I agree
23:25:14 <anipbu> yrineu_rodrigues: did you find any blockers bugs in RC2?
23:26:12 <anipbu> #info yrineu_rodrigues has agreed to mark all NIC features as experimental
23:26:20 <yrineu_rodrigues> No, we found 0 blockers on Boron release.
23:26:33 <anipbu> #info NIC has tested RC2 and found no blocker bugs
23:27:11 <anipbu> yrineu_rodrigues: please migrate some of the docs on the wiki to rst
23:27:28 <anipbu> #action yrineu_rodrigues to migrate docs form wiki to rst
23:27:55 <anipbu> yrineu_rodrigues: were there any new features in Boron?
23:28:21 <yrineu_rodrigues> anipbu, Not, there's no new features for Boron
23:28:37 <anipbu> #info yrineu_rodrigues says there were no new features for Boron
23:28:48 <anipbu> Okay NIC looks good to me considering that all features are experimental
23:28:55 <anipbu> #info NIC approved for Boron pending action items.  Congratulations!
23:29:04 <anipbu> yrineu_rodrigues: thanks
23:29:12 <anipbu> #topic cookies
23:29:16 <anipbu> #endmeeting