#opendaylight-meeting: kernel_projects

Meeting started by Sai_ at 16:56:12 UTC (full logs).

Meeting summary

  1. - Agenda (Sai_, 17:00:24)
    1. - Previous-meeting-minutes (Sai_, 17:00:52)
    2. - https://meetings.opendaylight.org/opendaylight-meeting/2016/kernel_projects/opendaylight-meeting-kernel_projects.2016-11-29-16.58.html (Sai_, 17:00:56)
    3. - Agenda items (Sai_, 17:01:07)
    4. - Action items (Sai_, 17:01:13)

  2. - Action items (Sai_, 17:04:32)
    1. ACTION: - colindixon to add a topic for next week or maybe an e-mail about how to mechanically potentially allow us to special case true-leaf projects to avoid things (Sai_, 17:04:39)

  3. - Bug-5902 (Sai_, 17:04:48)
    1. - BUG-5902 API Explorer does not work if started as (Sai_, 17:05:40)
    2. - http://admin:admin@localhost:8181/apidoc/explorer/index.html (Sai_, 17:06:02)
    3. - update mciglan: discussed internally with our JS/HTML/CSS team, they promised to help with this issue (Sai_, 17:06:16)
    4. - Alexis says sometimes mount point is not shown (Sai_, 17:07:53)

  4. - Review dashboards (Sai_, 17:10:24)
    1. - patches merged in odlparent / yangtools / mdsal / controller / AAA for the last 7 days are discussed (Sai_, 17:13:59)
    2. - patches modified in odlparent / yangtools / mdsal / controller / AAA for the last 7 days are discussed (Sai_, 17:17:19)
    3. - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:mer (Sai_, 17:17:57)
    4. - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+ag (Sai_, 17:18:07)

  5. - participants (Sai_, 17:24:27)
    1. - Sai / Ryan / Alexis / An Ho / Igor / Martin / Stephen / Tomas / Vratko (Sai_, 17:25:21)


Meeting ended at 17:25:25 UTC (full logs).

Action items

  1. - colindixon to add a topic for next week or maybe an e-mail about how to mechanically potentially allow us to special case true-leaf projects to avoid things


People present (lines said)

  1. Sai_ (23)
  2. odl_meetbot (4)


Generated by MeetBot 0.1.4.