20:02:07 <Sai_> #startmeeting l2-switch Interest Call
20:02:08 <odl_meetbot> Meeting started Wed Apr 20 20:02:07 2016 UTC.  The chair is Sai_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:02:08 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:02:08 <odl_meetbot> The meeting name has been set to 'l2_switch_interest_call'
20:02:11 <Sai_> #chair colindixon
20:02:11 <odl_meetbot> Current chairs: Sai_ colindixon
20:02:21 <Sai_> #topic Agenda
20:02:51 <Sai_> #info - standup
20:03:01 <Sai_> #info - topics to discuss
20:04:34 <Sai_> #topic - standup
20:04:50 <Sai_> #info - host expiry bug and waiting for review
20:05:44 <Sai_> #info - works in proactive mode set to false
20:07:00 <Sai_> #info - Mac-Mac flows goes from host to host and doesn't go to controller , hence won't work on proactive mode set to true
20:08:31 <Sai_> #info - implementing active discovery would help here
20:09:30 <Sai_> #info - Luis is ok with only in flood mode
20:10:07 <Sai_> #info - Luis says port down bugs can be closed (provided work around for it )
20:12:34 <Sai_> #topic - migration to li
20:12:47 <Sai_> #info - need to gugage where this is the mistake
20:13:03 <Sai_> #info - contact abhijit for OFP concerned bugs
20:13:29 <Sai_> #info - Luis confirms these are new bugs and donot appear in exisiting code
20:13:54 <Sai_> #info - check l2switch mailinglists for bugs reported
20:15:03 <Sai_> #info - patch with l2switch (with change from li to features)and patch in OFP can be tested
20:15:43 <Sai_> #Action - Sai will change the patch l2switch and request Luis to build a new one
20:16:57 <Sai_> #info - Luis says most features are same in Li or He (example VTN), but some statistics are only available in He
20:19:38 <Sai_> #topic -  BUg 2501
20:22:32 <Sai_> #info - Mac-Mac flows are too long
20:23:10 <Sai_> #info - Luis agrees to change the values
20:23:51 <Sai_> #info - user can change the values at any time
20:24:32 <Sai_> #Action - Sai will contact VTN to check the timeouts
20:26:30 <Sai_> #topic - Migration
20:26:45 <Sai_> #info - high priority, please prioritize it
20:26:59 <colindixon> Sai_: sorry I'm not there, dealing with office hours here
20:27:14 <Sai_> #topic - Active discovery feature
20:27:17 <colindixon> Sai_: we should also set up an l2switch room so we don't have to use #opendaylght-meeting
20:28:14 <Sai_> #info - File feature enhancements bugs
20:28:29 <Sai_> #Action - Sai files enhancement bugs on bugzilla
20:28:38 <Sai_> colindixon: sure
20:32:00 <Sai_> #topic - Bugs
20:32:12 <Sai_> #info - Sai Scrubbed bugs in bugzilla
20:32:30 <Sai_> #info - Sai added comments for users to respond
20:36:02 <Sai_> #endmeeting