16:59:46 <Sai> #startmeeting MD-SAL Interest Call
16:59:46 <odl_meetbot> Meeting started Tue Jan 26 16:59:46 2016 UTC.  The chair is Sai. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:46 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
17:00:57 <colindixon> Sai: probably want to #topic to agenda bashing or you can just wait and #topic as Ryan goes through things
17:01:06 <colindixon> Sai: also if you want to #chair me, I can help out
17:01:16 <Sai> #topic last meeting action items
17:01:22 <Sai> #chair colindixon
17:01:22 <odl_meetbot> Current chairs: Sai colindixon
17:01:54 <Sai> #info - last meeting notes https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-01-19-17.00.html
17:02:20 <Sai> #topic Agenda bashing
17:02:34 <Sai> Thanks colin.
17:03:29 <colindixon> #info I think the major topics we want to hit today are (i) blocking/critical bugs, (ii) outstanding patches on master, and (iii) boron planning if we have time
17:04:59 <Sai> #info Agenda items - OpenDaylight Developer's Forum Attendance Query Bug 4969: there is a patch in master, will there be a cherry pick to stable/beryllium? Bug 3934: there is a patch in master, will there be a cherry pick to stable/beryllium? Bug 3866: there is a patch in master, will there be a cherry pick to stable/beryllium? Revisionless import; is this being tracked? RC0 issues
17:05:23 <Sai> #topic OpenDaylight Developer's Forum Attendance Query
17:06:42 <Sai> #info Ryan/Colin/Tom P / Robert/ Sai are attending sessions.
17:06:52 <Sai> #info a better place to chat regarding boron planning
17:07:05 <Sai> #Topic Bug 4969
17:08:14 <Sai> #info - JSONCodecFactory NPE
17:08:35 <Sai> #info - Ryan asks can we expect a cherry pick before sometime release ?
17:08:42 <Sai> #info - Tony says yes
17:08:48 <colindixon> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=--- blocking and critical bugs in yangtools, controller, mdsal, odlparent, netconf, and aaa
17:09:05 <Sai> #Topic Bug 3934
17:10:10 <Sai> #info Tony says patch is on master ..ready to be cherry picked to beryllium.
17:10:42 <Sai> #info - Ryan asks is there any plan to cherry pick to lithium/stable
17:11:13 <Sai> #info - Updated comment in bugzilla
17:11:23 <Sai> #topic Bug 3866
17:11:47 <Sai> #info Tony says it doesn't go to lithium
17:12:11 <Sai> #Topic Bug 4684
17:12:44 <Sai> #info - Ryan asks Steven if  he checked on this bug, Steven says he is going to check it.
17:13:14 <Sai> #Topic Bug 5019
17:13:53 <Sai> #info - Tom P says patches are ready - Robert is going to send waiver notification.
17:14:33 <Sai> #topic Ownership of bugs
17:14:58 <Sai> #info - there are bugs opened but none responds to email threads
17:15:39 <Sai> #topic Bug 2974
17:15:45 <Sai> #info - Tony is working on it
17:16:03 <Sai> #topic Bug 2912
17:16:39 <Sai> #info - Tony says he didn't get time to change documentation. Just needs a change in java docs.
17:16:58 <Sai> #info - updated in bugzilla
17:17:48 <Sai> #topic Ownership of bugs
17:18:08 <Sai> #info - bugs with 4k series are related to 5 node cluster
17:18:32 <Sai> #info - Tony asks do we officially support 5 node cluster ?
17:19:35 <Sai> #info - Tony says official support for lithium it is 3 node .. Colin says we don't provide documentation for 5 node cluster. It only should be less supported but not supported.
17:20:16 <Sai> #info - Bug 4164 is a 3 node cluster query
17:21:25 <Sai> #info - Colin changed Bug 4164 to resolved & Won't fix
17:22:02 <Sai> #info - Bug 4664
17:23:10 <Sai> #info - is it (4164) a duplicate of Bug 5019 ?
17:25:17 <Sai> #Action - marked as duplicate of 5019. Anil will reach out when it is fixed.
17:25:49 <Sai> #info Bug 4574 5 node cluster
17:26:16 <Sai> #Info colin suggests to decrease priority since it deals with 5 node cluster
17:27:52 <Sai> #info updated comments in bugzilla
17:28:12 <Sai> #info - 4572 a 5 node cluster bug
17:29:35 <Sai> #info - decreased priority since it is 5 node
17:29:50 <Sai> #info - Added Anil as watcher for all the 5 node clusters
17:30:32 <Sai> #info Bug 4484
17:30:45 <Sai> #info decreased priority & added Anil as watcher.
17:33:02 <Sai> #info Bug 5099
17:33:19 <Sai> #Action - Ryan will follow up on bug 5099
17:34:53 <Sai> #info Bug 5101 target for beryllium, 5087/6/5 are targetted for boron.
17:35:14 <Sai> #info 4588/4784 targeted for boron
17:35:59 <Sai> #info - Bug 4771 targeted for boron.
17:37:35 <Sai> #info - Bug 4771 - Tony says will be more documented when they start working on boron.
17:40:45 <Sai> #info Bug 5103 - Entity ownership service - Ryan asks should there be a bug opened for it in openflow plugin ?
17:41:51 <Sai> #Action Ryan follows up with Robert on bug 5103 - regarding opening a new bug in openflow plugin.
17:43:05 <Sai> #info - Added SR target milestone to boron
17:44:46 <Sai> #info - resetted SR target milestone
17:46:09 <Sai> #info - Bug 5096 -
17:46:44 <Sai> #Action Tony needs to follow up Bug 5096 with MD-SAl netconf commiters
17:47:55 <Sai> #Topic Revisionless import
17:48:33 <Sai> #info - Tony says Bug 3975 is being tracked.
17:49:25 <Sai> #undo
17:49:25 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2029dd0>
17:49:49 <Sai> #info bug is 2974 but not 3975
17:50:43 <Sai> #next meeting
17:51:17 <Sai> #info Boron planning will be discussed in next meeting
17:52:06 <Sai> #Action - Ryan will capture the notes ahead of meeting for boron planning
17:52:17 <Sai> #endmeeting