#opendaylight-meeting: MD-SAL Interest Call

Meeting started by Sai_ at 15:57:02 UTC (full logs).

Meeting summary

  1. - last-meeting-minutes (Sai_, 15:57:27)
    1. - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-07-26-15.58.html (Sai_, 15:57:37)

  2. - Agenda (Sai_, 15:57:46)
    1. 1. Call for topics (Sai_, 16:01:49)
    2. 2. Review action items (Sai_, 16:03:57)

  3. - Review Action Items (Sai_, 16:09:50)
    1. - [DONE] TomP to followup with helpdesk to remove restconf/netconf bugs from bugzilla (Sai_, 16:10:35)
    2. - [DONE] Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution. (Sai_, 16:10:58)
    3. - [DONE] - Bug 6152 - Ryan to followup with author on the status Added Tom P. as a watcher; he has taken the lead on CSS issues this release. (Sai_, 16:11:30)
    4. - [DONE] - Bug 5099 - Igor still need more info on circumstances. Igor to followup with Ambika. Igor followed up, seems that more info is still needed to reproduce. Ambika hasn't responded. (Sai_, 16:12:04)
    5. - [DONE] - colindixon to work with martin ciglan to get a binding v2 spec TWS call - scheduled for Aug 15 (Sai_, 16:12:25)
    6. - [DONE] - Ryan / Tomas to look in to distribution test failures wrt Ber SR3 (Sai_, 16:12:52)
    7. - [DONE] - An to sent an e-mail regarding scheduled times of weekly sync IRC meeting (Sai_, 16:13:06)
    8. - [IN PROGRESS] - Ryan to look in to enhancement bug wrt Bug 6209 (Sai_, 16:13:41)
    9. - [IN PROGRESS] Ryan to followup with Mohammed wrt Bug 6148 (Sai_, 16:14:33)
    10. - [DONE] - Sai to add change in auto-down feature to release notes (Sai_, 16:14:56)
    11. ACTION: - Sai to add change in auto-down feature to Cluster documentation (Sai_, 16:15:14)

  4. - RESTCONF Draft 15 (Sai_, 16:16:12)
    1. - Good to have difference between draft 11 & draft 15 (Sai_, 16:16:38)

  5. - Blocking bugs (Sai_, 16:17:11)
    1. - Bug 6316 (Sai_, 16:17:27)
    2. - Robert says In progress. Simple patch to make MD-SAL internals work (Sai_, 16:18:18)
    3. - Bug 6325 (Sai_, 16:18:27)
    4. - There is a plan for yang 1.1 parser. But no time deadlines are set (Sai_, 16:19:17)
    5. - Bug 6256 (Sai_, 16:19:32)
    6. - xml namespace is incorrect. (Sai_, 16:20:24)
    7. - scheduled for carbon (Sai_, 16:21:09)
    8. - Bug 5923 (Sai_, 16:21:17)
    9. - Bug 6278 - moving karaf from controller to odl controller (Sai_, 16:23:24)
    10. ACTION: - colindixon to open a bug against moving karaf from controller to odl . Bugs 5923 & 6278 are related to the changes. (Sai_, 16:24:04)
    11. - Bug 6310 (Sai_, 16:24:16)
    12. - Robert thinks RPC needs to re-written (Sai_, 16:26:16)
    13. - 6310 marked as a duplicate of 3128 (Sai_, 16:27:29)

  6. - Merged patches last 7 days (Sai_, 16:29:39)
    1. - odlparent project - Bug 6278 is almost done. clean up needs to be done (Sai_, 16:30:58)
    2. - yangtools project - bug fixes / deprecated stuff (Sai_, 16:31:19)
    3. - mdsal project (Sai_, 16:32:15)
    4. ACTION: - colindixon to work with Brinda to resolve the conflicts wrt gerrit 42812 (Sai_, 16:34:30)
    5. - project controller / netconf - bug fixes (Sai_, 16:35:51)

  7. - Modified patches last 7 days (Sai_, 16:36:16)
    1. - no specific topics to call out (Sai_, 16:37:11)
    2. ACTION: colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem (rovarga, 16:38:56)
    3. ACTION: colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work (rovarga, 16:39:21)
    4. ACTION: colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work (Sai_, 16:39:49)
    5. thanks rovarga (Sai_, 16:39:57)

  8. - participants (Sai_, 16:40:19)
    1. - Sai / colindixon / An / Brinda / Igor / MArtin / Robert / Stephen / TomP / Vaclav / Viera (Sai_, 16:41:11)


Meeting ended at 16:41:19 UTC (full logs).

Action items

  1. - Sai to add change in auto-down feature to Cluster documentation
  2. - colindixon to open a bug against moving karaf from controller to odl . Bugs 5923 & 6278 are related to the changes.
  3. - colindixon to work with Brinda to resolve the conflicts wrt gerrit 42812
  4. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem
  5. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work
  6. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work


Action items, by person

  1. colindixon
    1. - colindixon to open a bug against moving karaf from controller to odl . Bugs 5923 & 6278 are related to the changes.
    2. - colindixon to work with Brinda to resolve the conflicts wrt gerrit 42812
    3. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem
    4. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work
    5. colindixon to add explicit warning that ODL development and deployment requires case-sensitive filesystem and that trying that will not work


People present (lines said)

  1. Sai_ (58)
  2. odl_meetbot (9)
  3. rovarga (3)
  4. colindixon (0)


Generated by MeetBot 0.1.4.