15:03:10 <ChrisPriceAB> #startmeeting OpenDaylight TSC
15:03:10 <odl_meetbot> Meeting started Thu Sep 29 15:03:10 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:10 <odl_meetbot> The meeting name has been set to 'opendaylight_tsc'
15:03:14 <ChrisPriceAB> #topic roll call
15:03:56 <ChrisPriceAB> #info Chris Price
15:04:05 <ChrisPriceAB> #chair phrobb
15:04:05 <odl_meetbot> Current chairs: ChrisPriceAB phrobb
15:04:34 <ChrisPriceAB> #chair dfarrell07
15:04:34 <odl_meetbot> Current chairs: ChrisPriceAB dfarrell07 phrobb
15:06:21 <gkaempfer> #info gkaempfer
15:06:25 <colindixon> #info colindixon
15:06:34 <colindixon> #info colindixon hasn't prepared any meeting agenda because summit
15:06:38 <ChrisPriceAB> #chair colindixon
15:06:38 <odl_meetbot> Current chairs: ChrisPriceAB colindixon dfarrell07 phrobb
15:06:43 <adetalhouet> #info adetalhouet
15:07:02 <colindixon> #info we have 5 people right now, as far as I know and thus we *don't* have a quarum
15:10:09 <abhijitkumbhare> #info abhijitkumbhare
15:11:12 <colindixon> $link https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-09-22-17.00.html last week's meeting minutes
15:11:50 <colindixon> #info agenda topics for today: APAC time-zone meetings, committer activity
15:11:57 <colindixon> #action dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion
15:12:42 <colindixon> #action phrobb to forward the TSC election planning results the board to get their approval before we kick off the election and nomination process
15:13:24 <colindixon> #action dfarrell07 to merge vote-per-committer vs vote-per-interest corner case proposal into framework
15:13:31 <colindixon> #action colindixon to start a thread on when projects/committers need to be approvied to participate how in elections
15:13:59 <colindixon> #action LuisGomez, colindixon, jamoluhrsen, phrobb, and tykeal to talk about where to put CSIT for Carbon
15:14:36 <colindixon> #info replacement of org.json will be a topic
15:15:55 <colindixon> #topic events
15:16:06 <colindixon> #info we are coming to you live from the OpenDaylight summit
15:16:20 <colindixon> #info it's time to start the election for the commiter representatives on the board
15:17:04 <colindixon> #info you have to be a committer member of the nonprofit to run and/or vote
15:17:17 <colindixon> #info for reference mlemay_ and luisgomez are our two currrent committer members of the board
15:17:32 <colindixon> #info OPNFV is doing a plugfest in early December at UNH
15:17:53 <colindixon> #info they idea is that we can bring in not just regular ODL, but also commercial distributions, etc.
15:18:05 <colindixon> #info this is free and it could be fun
15:18:27 <colindixon> #action ChrisPriceAB to provide phrobb a link for the OPNFV plugfest to put it the ODL events page
15:19:24 <adetalhouet> http://events.linuxfoundation.org/events/opnfv-plugfest
15:19:28 <colindixon> #info colindixon asks phrobb if he wants to comment on the success fo the summit
15:19:47 <ChrisPriceAB> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release OPNFV plugfest planning wiki
15:20:01 <colindixon> #info we had just north of 500 people at the summit this year, it was 650 last year in the bay area, phrobb thinks we would have been 700-750 if we'd been in the bay area
15:20:30 <colindixon> #info we will be doing the summit in 2017 in the bay area, already decided
15:21:12 <colindixon> #info phrobb says the general idea going forward is to try to move to having a joint event, e.g., ONS, or possibly with OPNFV and others
15:22:11 <colindixon> #info phrobb says that the general idea is that value is decreasing over time to having these events as there are more of them and there are more newer projects
15:22:35 <colindixon> #info Chris Luke says that as an end-user, he can't go to 16 events per year, some aggregation is a must
15:22:49 <colindixon> #Info phrobb says he'd like to make ONS look more like that
15:24:25 <colindixon> #info gkaempfer and colindixon says that it was hard to attend what you needed, e.g., DDF vs. summit, and even DDF vs. DDF
15:24:55 <colindixon> #info two options, make it longer or have less stuff
15:25:45 <colindixon> #Info phrobb notes that the last day has typically been over
15:26:01 <colindixon> #Info ChrisPriceAB says that OpenStack did that and had that problem, but got people to attend on the last day as things went on
15:26:39 <colindixon> #info Chris Luke said that traiming at NANOG on Sunday, when we do community tutorials they're not going to show up on Sunday
15:27:00 <colindixon> #action colindixon to start a thread on some of the future summit structure ideas
15:30:04 <colindixon> #info for tutorials, there are some questions about how we could do things better, e.g., prepackaged VMs (which we do) and avoiding having to have internet access
15:30:26 <colindixon> #action phrobb and tykeal to look into an ODL infra micro-datacter in a box to make things work better
15:32:10 <colindixon> #topic boron
15:33:01 <anipbu> #info Boron autorelease still failing and we are a month from release.
15:33:09 <colindixon> #info autorelease is still failing, zxiiro and anipbu are looking into it, but it's no obvious what's going on, vishnoianil is lookint into the logs
15:34:08 <colindixon> #Info we're now having issues with figuring out what's failing because we're not using the maven jenkins plugin, but now we have to go through the logs manually
15:34:27 <colindixon> #action colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
15:34:29 <colindixon> #topic carbon
15:35:29 <anipbu> #info Kindly remind projects to submit their Carbon M0 Status.  We are missing status from 35 projects: alto, atrium, capwap, cardinal, centinel, controller, didm, flux, docs, mean, faas, genius, vbd, iotdm, l2switch, lack, lispflowmapping, mdsal, natapp, netvirt, next, nic, openflowjava, opflex, sdninterfaceapp, snbi, snmp, sep, tsdr, ftp, usecplugin, vtn,
15:35:29 <anipbu> yang-push, yangide, yangtools
15:35:45 <colindixon> #info we're collecting M0 statuses
15:35:46 <anipbu> #info Last date to submit Offset 0 projects is next week 10/6
15:36:01 <anipbu> #info We are in progress of cleaning up the weather page.  Please respond to respective emails regarding items archived, etc.
15:36:41 <colindixon> #topic stable/beryllium
15:36:43 <anipbu> #info The Beryllium SR4 is in three weeks with a cutoff on 10/16 23:59 UTC.
15:36:49 <anipbu> #info 75 patches still pending on
15:37:26 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/status:open+branch:stable/beryllium <-- Patches
15:38:08 <colindixon> #info if you need to cherry-pick something to beryllium, do it now
15:38:37 <colindixon> #topic infra
15:39:24 <colindixon> #info upgrades of our infra will continue
15:39:57 <colindixon> #info we're still engaging with people about the F5 device that will improve network connectivity to the rest of the world
15:40:43 <colindixon> #info we're shiting resouces out of the LF core data center, into the collaborative projects infrastructure
15:41:26 <colindixon> #undo
15:41:26 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b01750>
15:41:33 <colindixon> #info we're shifting resouces out of the LF core data center, into the collaborative projects infrastructure
15:42:25 <colindixon> #info we're still maing progress on newer resoruces for a second "availabilty zone" and creating ODL forge
15:42:48 <abhijitkumbhare> #undo ?
15:42:55 <colindixon> #udno
15:42:56 <colindixon> #undo
15:42:56 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b09450>
15:43:02 <colindixon> #info we're still making progress on newer resoruces for a second "availabilty zone" and creating ODL forge
15:43:10 <colindixon> #info we're also talking about how to give people in the community ssh access to VMs
15:43:48 <colindixon> #topic APAC time-zone TSC meetings
15:43:51 <colindixon> #link http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_f447623d29817bc7
15:45:27 <colindixon> #info phrobb asks if we should defer to the newer TSC, colindixon and gkaempfer don't really think it's going to matter
15:46:12 <colindixon> #info the overwhelming choice seems to be one TSC meeting a month at an APAC-friendly time zone
15:46:31 <colindixon> #info phrobb notes that making sure TSC members can attend might make it make sense to wait for new TSC elections
15:46:49 <colindixon> #action colindixon to put APAC time zone on next week's schedule
15:46:59 <colindixon> #topic org.json version and license issue
15:47:38 <anipbu> #link https://wiki.opendaylight.org/view/Weather#Downgrade_to_org.json_20090211   <--- Weather item on json
15:49:34 <colindixon> #info there's some reason to believe we should fix this in Carbon
15:50:07 <colindixon> #info colindixon asks if we want to make this a blocking issue in Carbon
15:50:57 <colindixon> #Info colindixon notes that rgoulding and skitt are working on this, but we should probably make it  a formal blocking issue
15:51:21 <colindixon> #action colindixon to make org.json migration a blocking issue for carbon
15:54:23 <colindixon> #topic tracking committer activity and project activity
15:54:27 <adetalhouet> https://lists.opendaylight.org/pipermail/release/2016-September/008306.html
15:54:37 <colindixon> #info this is informally tracked in my head and anipbu's head and phrobb's head
15:54:44 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2016-September/008306.html
15:55:45 <colindixon> #info colindixon says he thinks is the main question is do we want to formally track project liveness and activity
15:56:14 <colindixon> #info ChrisPriceAB says that the OPNFV just launched some kind of project health monitoring to figure who needs help and how to help them
15:58:14 <colindixon> #info colindixon says that his worry is that the incremental value we get from formal tracking vs. informal tracking is low and the potential negative implications of having a good/bad list could disincentivize projects from participating and maybe make OpenDaylight look bad
15:58:42 <colindixon> #Info ChrisPriceAB and adetalhouet note that there are reasons why you want to write it down an track things formally, namely to avoid the occasional thing you miss when your tracking things informally
15:59:05 <colindixon> #info ChrisPriceAB and anipbu say if you do this, you want make it clear that your goal it to help not shame
16:00:37 <colindixon> #info zxiiro says that saying "help wanted" instead of "inactive" might help a lot
16:01:19 <colindixon> #action colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity ina positive way
16:01:36 <colindixon> #topic cookies
16:01:41 <colindixon> #info please VOTE, closes in 2 hours
16:01:46 <colindixon> #endmeeting