17:34:30 <colindixon> #startmeeting pre-tsc
17:34:31 <odl_meetbot> Meeting started Thu Apr 14 17:34:30 2016 UTC. The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:34:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:34:31 <odl_meetbot> The meeting name has been set to 'pre_tsc'
17:34:58 <colindixon> #startvote shall the TSC archive the integration project which has split into three sub-projects? -1,0,+1
17:34:58 <odl_meetbot> Begin voting on: shall the TSC archive the integration project which has split into three sub-projects? Valid vote options are -1, 0, +1.
17:34:58 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:35:04 <dfarrell07> #vote +1
17:35:06 <colindixon> #vote +1
17:35:07 <ChrisPriceAB> #vote +1
17:35:08 <edwarnicke> #vote +1
17:35:08 <LuisGomez> #vote +1
17:35:09 <gkaempfer> #vote +1
17:35:10 <mohnish_> #vote +1
17:35:13 <colindixon> #endvote
17:35:13 <odl_meetbot> Voted on "shall the TSC archive the integration project which has split into three sub-projects?" Results are
17:35:13 <odl_meetbot> +1 (7): gkaempfer, ChrisPriceAB, LuisGomez, edwarnicke, dfarrell07, colindixon, mohnish_
17:35:24 <colindixon> #agreed the integration project will be archived
17:35:52 <colindixon> #topic Open DOVE archival review
17:36:00 <colindixon> #link https://wiki.opendaylight.org/view/Archive_Proposals/Open_DOVE
17:36:12 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2016-March/004953.html posted on 3/28/2016
17:36:50 * ChrisPriceAB lost audio now but am on IRC
17:38:59 <colindixon> #info techincally b/c there has been no vote, we need to wait until next week when it will have been 18 months since the last commit
17:40:58 <colindixon> #info colindixon thinks we can vote on it next week, but there's some reason to believe we should wait until 2 weeks after 18 months for review, we'll bring this up in 3 weeks
17:41:13 <colindixon> #action colindixon to schedule the Open DOVE archive review for 3 weeks from 4/14/2016
17:42:13 <colindixon> #topic carbon release plan
17:42:35 <colindixon> #info we would like to get a carbon release plan or something like it ready sooner rather than later
17:42:50 <colindixon> #info dfarrell07 points out that we need tooling to make that work
17:42:57 <colindixon> #info edwarnicke has pushed some tool up to autorelease
17:44:20 <colindixon> #info colindixon points out that last time we suggested maybe having a hackfst around fast and phased
17:44:43 <colindixon> #topic cookies
17:44:52 <colindixon> #endmeeting