14:29:09 <anipbu> #startmeeting release
14:29:09 <odl_meetbot> Meeting started Wed Aug  3 14:29:09 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:29:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:09 <odl_meetbot> The meeting name has been set to 'release'
14:29:14 <anipbu> #topic roll call
14:29:44 <LuisGomez> #info LuisGomez for integration
14:30:20 <anipbu> Welcome to the Boron Weekly Sync on IRC to discuss blocking bugs and red flags for the Boron Simultaneous Release
14:30:28 <anipbu> PTL please #info your projects so we can track and record your attendence
14:30:29 <gdavid_comp> #info gdavid_comp for unimgr
14:30:31 <zxiiro> #info Thanh for releng
14:30:51 <abhijitkumbhare> #info abhijitkumbhare for OpenFlow plugin
14:30:53 <martinc> #info
14:30:58 <mmcoulombe> #info mmcoulombe for DLUX
14:31:10 <yamahata> #info yamahata for neutron northbound
14:31:37 <martinc> #info Martin for MDSAL
14:33:20 <anipbu> #info anipbu for USC
14:33:28 <anipbu> #info anipbu for NEMO
14:33:36 <lori> #info lori for lispflowmapping
14:34:05 <skitt> #info skitt of odlparent
14:34:45 <Vivek__> #info Vivek for Genius
14:35:08 <anipbu> Any other folks please info your projects?
14:35:13 <anipbu> Let's move on to agenda
14:35:18 <anipbu> #topic agenda
14:35:23 <anipbu> #info M5
14:35:27 <tcere> #info tcere for NETCONF
14:35:27 <anipbu> #info blocking bugs and red flags
14:35:35 <anipbu> Any other agenda topic folks would like to discuss in 30 minutes???
14:35:51 <abhijitkumbhare> Just a small one anipbu
14:36:17 <anipbu> abhijitkumbhare: sure
14:36:19 <abhijitkumbhare> we want to disable table features by default &
14:36:23 <michal-cmarada|2> #info Michal for GBP
14:36:56 <anipbu> #info disable table features
14:37:12 <anipbu> abhijitkumbhare: any additional topics?
14:37:17 <abhijitkumbhare> DIDM & NIC use it - so we want to discuss with them how we can go about it. We will be discussing it in the OFP meeting tomorrow
14:37:24 <abhijitkumbhare> no
14:37:43 <anipbu> okay, let's begin
14:37:49 <anipbu> #topic M5
14:37:55 <anipbu> #info friendly reminder that Boron M5 Offset 2 Status is due Thursday (8/4)
14:38:00 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2016-August/007550.html
14:38:14 <anipbu> Do folks have any questions regarding M5?
14:38:59 <anipbu> M5 is usually straightforward.
14:39:07 <lori> we're cutting the stable/boron branches at M5, right?
14:39:15 <anipbu> lori: that is correct
14:39:24 <lori> thx
14:39:37 <anipbu> after the M5 Offset 2 we cut branches, etc.
14:39:46 <anipbu> ANy other questions form folks regarding M5?
14:40:01 <anipbu> #topic disable table features
14:40:21 <anipbu> abhijitkumbhare: could you please elaborate on the issue?
14:40:33 <abhijitkumbhare> #info table features leads to a drop in performance for OVS 2.4
14:40:58 <abhijitkumbhare> can you undo that?
14:41:19 <anipbu> #undo
14:41:19 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x264d290>
14:41:21 <abhijitkumbhare> #info table features leads to a drop in performance for OVS 2.4+
14:42:02 <anipbu> #chair LuisGomez zxiiro
14:42:03 <odl_meetbot> Current chairs: LuisGomez anipbu zxiiro
14:42:21 <abhijitkumbhare> #info Hence there is a discussion thread currently in OFP mailing list on disabling it by default and have the projects needing it (DIDM & NIC) enable it.
14:42:38 <anipbu> abhijitkumbhare: do you have link to the thread?
14:43:00 <abhijitkumbhare> #info OpenFlow Plugin plans to discuss it in the Thursday meeting - DIDM & NIC are welcome to join
14:43:09 <abhijitkumbhare> Looking
14:43:15 <anipbu> Is this the email thread? https://lists.opendaylight.org/pipermail/openflowplugin-dev/2016-August/005681.html
14:43:48 <abhijitkumbhare> Yes
14:43:51 <anipbu> #info OpenFlow Plugin meeting is Thursday at 9 AM Pacific Time Zone
14:44:11 <anipbu> #link https://lists.opendaylight.org/pipermail/openflowplugin-dev/2016-August/005681.html   <--- Email thread discussing the issues in details
14:44:25 <anipbu> abhijitkumbhare: is NIC and DIDM are only affected projects?
14:44:36 <abhijitkumbhare> #info There may be some work needed in enabling/disabling table features for the consuming projects (DIDM & NIC)
14:44:42 <abhijitkumbhare> Yes
14:45:11 <anipbu> #info abhijitkumbhare confirms the only affected projects are NIC and DIDM.
14:45:53 <abhijitkumbhare> We will discuss it tomorrow - what work may be needed and how to do it
14:45:56 <LuisGomez> #info it is possible to change config system for system test
14:46:23 <abhijitkumbhare> Nothing more from me
14:46:26 <anipbu> #link https://git.opendaylight.org/gerrit/#/c/42821/   <--- Patch for table features.
14:46:32 <abhijitkumbhare> LuisGomez: is that a new topic?
14:47:18 <LuisGomez> #info i am saying projects like NIC or DIDM could be still tested if require changes in confg system
14:47:27 <abhijitkumbhare> Aah
14:48:24 <anipbu> abhijitkumbhare: perhaps you can raise that point on Thursday as well.
14:48:39 <abhijitkumbhare> Sure
14:49:12 <anipbu> Okay any other folks have comments or questions regarding the table features?
14:49:51 <anipbu> #topic blocking bugs and red flags
14:49:52 <abhijitkumbhare> Just checking latest emails on the thread - the table features performance impact may be not bad with the latest code - but better to discuss it tomorrow
14:50:07 <anipbu> any blocking issues from projects?
14:52:13 <LuisGomez> not blocking but yesterday we found incompatibility between ofconfig and ovsdb project
14:52:30 <abhijitkumbhare> they do the saeme thing LuisGomez
14:52:54 <anipbu> What kind of incompat?
14:52:58 <abhijitkumbhare> so that incompatibility can probably be expected
14:53:05 <LuisGomez> no afaik, ovsdb just does not work with ofconfig loaded
14:53:33 <abhijitkumbhare> Both are OpenFlow Config mgmt protocols
14:54:17 <abhijitkumbhare> (not sure of the details in this particular case though)
14:54:19 <LuisGomez> well yes but i do not see reason why they cannot be enabled together
14:54:39 <abhijitkumbhare> ok
14:54:56 <LuisGomez> anyway i brought this in case ofconfig was in this meeting
14:55:04 <LuisGomez> but i do not think they are
14:55:17 <anipbu> #info LuisGomez found incompatibility between ofconfig and ovsdb project.  ovsdb just does not work with ofconfig loaded
14:55:35 <anipbu> #action anipbu to send email to ofconfig notifying on the incompatibility
14:56:06 <anipbu> LuisGomez: should we move ofconfig to the incompatible list of features in the distribution feature-test?
14:56:22 <LuisGomez> i did yesterday
14:56:26 <LuisGomez> that part is good
14:56:57 <LuisGomez> for the issue it would be just enough to mention in release notes if it is expected
14:57:30 <anipbu> #action ofconfig should mention in release notes (if expected) about incompatibility with ovsdb
14:57:57 <anipbu> Okay, any other blocking bugs or red flags?
14:58:04 <anipbu> #info We have 24 blocker bugs from aaa, atrium, cardinal, didm, mean, faas, vbd, netide, neutron, open flow, sdninterfaceapp, snap, usecplugin, vpnservice, vtn, yangide, yangtools
14:58:11 <anipbu> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=---   <--- Bugzilla Report on Blocking Bugs
14:59:12 <anipbu> projects please review your blocking bugs and provide fix, reassign to Carbon, or mark as invalid.
14:59:59 <anipbu> Any last minute topics to raise from folks?
15:00:04 <anipbu> open mic
15:01:05 <anipbu> We're past the hour.  Any last minute topics to raise from folks?
15:01:26 <anipbu> going once
15:01:33 <anipbu> going twice
15:01:38 <anipbu> Okay, thanks folks for joining.
15:01:42 <anipbu> #topic cookies
15:01:47 <anipbu> #endmeeting