14:30:53 <anipbu> #startmeeting release
14:30:53 <odl_meetbot> Meeting started Wed Aug 24 14:30:53 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:30:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:53 <odl_meetbot> The meeting name has been set to 'release'
14:30:58 <anipbu> #topic roll call
14:31:10 <anipbu> Welcome to the Boron Weekly Sync on IRC to discuss blocking bugs and red flags for the Boron Simultaneous Release
14:31:21 <anipbu> PTL please #info your projects so we can track and record your attendence
14:31:41 <shuva> #info openflowplugin
14:31:58 <yamahata> #info neutron northbound
14:32:06 <vrpolak> #info from Integration/Distribution import Vratko_Polak as vrpolak
14:32:31 <andy_vanko_gbp> #info gbp
14:33:13 <gdavid_comp> #info gdavid_comp for unimgr
14:33:34 <michal-cmarada|2> #info Michal Cmarada for GBP
14:33:34 <mciglan> #info mciglan for yangtools, mdsal on behalf of rovarga
14:35:07 <AnZA> #info AnZa for topoprocessing
14:35:20 <hideyuki> #info Hideyuki for VTN
14:35:58 <skitt> #info skitt for odlparent
14:36:12 <anipbu> #info anipbu for usc, nemo
14:36:20 <anipbu> Any other folks please info your projects?
14:36:23 <anipbu> Let's move on to agenda
14:36:27 <anipbu> #topic agenda
14:36:31 <anipbu> #info RC1
14:36:36 <anipbu> #info blocking bugs and red flags
14:36:42 <anipbu> Any other agenda topic folks would like to discuss in 30 minutes?
14:38:39 <shuva> #info Bug-6146 waiting for netvirt to comeback
14:39:11 <anipbu> shuva: okay
14:39:28 <anipbu> Seems there is no additional topics from folks besides bug 6146
14:39:32 <shuva> #info no blockers otherwise
14:39:36 <anipbu> Okay's get started
14:39:43 <anipbu> #undo
14:39:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x23db350>
14:39:58 <anipbu> #topic RC1
14:40:19 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC1   <--- Download for RC1
14:40:43 <anipbu> #info we have RC1 available, but waiting on projects to report testing results: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:40:56 <anipbu> shuva: have you tested RC1?  Are there any issues.  Please mark this openflowplugin as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:04 <anipbu> yamahata: have you tested RC1?  Are there any issues.  Please mark this neutron as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:10 <anipbu> vrpolak: have you tested RC1?  Are there any issues.  Please mark this integration/distribution as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:14 <anipbu> andy_vanko_gbp: michal-cmarada|2: have you tested RC1?  Are there any issues?  Please mark this gbp as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:18 <anipbu> gdavid_comp: have you tested RC1?  Are there any issues?  Please mark this unimgr as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:39 <anipbu> mciglan: have you tested RC1?  Are there any issues?  Please mark this yang tools, mdsal as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:43 <anipbu> AnZA: have you tested RC1?  Are there any issues?  Please mark this topoprocesing as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:41:48 <anipbu> hideyuki: have you tested RC1?  Are there any issues?  Please mark this vtn as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:42:10 <anipbu> skitt: have you tested RC1?  Are there any issues?  Please mark this odlparent as green: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620
14:42:10 <gdavid_comp> anipbu: We tested it and found some issues, which we will fix in the next week.
14:42:15 <michal-cmarada|2> anipbu: We are green, I will mark it there.
14:42:28 <shuva> #info Bug5596 fix has been cherry-picked to stable/Bo yesterday, so will mark it yellow
14:42:51 <shuva> #info will mark it as green once tests are passing..and 6146 is addressed
14:42:59 <anipbu> gdavid_comp: next week is RC2, which is cutting pretty close to the release
14:43:19 <anipbu> #undo
14:43:19 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24953d0>
14:43:21 <anipbu> #undo
14:43:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x23db450>
14:43:28 <gdavid_comp> anipbu: We will try to finish it by the end of this week.
14:43:51 <anipbu> #info shuva says for openflowplugin, Bug5596 fix has been cherry-picked to stable/Bo yesterday, so will mark it yellow
14:44:11 <anipbu> michal-cmarada|2: thanks.  good to hear gbp is complete and green =)
14:44:44 <mciglan> I have updated yangtools status
14:45:15 <mciglan> yangtools and mdsal, both remain yellow at this moment
14:45:50 <anipbu> mciglan: okay thanks.  RC2 is next week.  If yangtools and mdsal are still yellow, do you think it will impact the release schedule?
14:46:10 <anipbu> mciglan: could you elaborate what is still missing in yangtools/mdsal for it to still be yellow?
14:46:23 <mciglan> mdsal doesn't impact release, because binding spec v2 is not blocking anybody and is not used by anybody - internal risk only
14:46:38 <mciglan> making progress with work/reviews every day
14:46:43 <AnZA> we will try to test it by end of this week
14:47:13 <mciglan> regarding yangtools - distribution check job on jenkins is failing, even though locally everything is fine
14:47:36 <mciglan> yangtools devs are dealing with it
14:47:37 <anipbu> AnZA: thanks, please let us know if there are any blocking issues and update the spreadsheet accordingly
14:48:40 <AnZA> Ianipbu: I don't expect any issues, but I let you know if any shows...
14:48:58 <anipbu> mciglan: i've added your comments to the spreadsheet and marked yangtools and mdsal as yellow.
14:49:21 <mciglan> ok
14:49:45 <anipbu> Any other folks have questions or comments regarding RC1?
14:49:51 <anipbu> Otherwise, let's move on
14:50:19 <anipbu> #topic Bug-6146
14:50:25 <anipbu> #info Bug-6146 waiting for netvirt to comeback
14:50:46 <anipbu> #link https://bugs.opendaylight.org/show_bug.cgi?id=6146
14:50:59 <anipbu> shuva: please elaborate on your comments here
14:51:10 <shuva> have asked Sam/josh to comeback post their testing with the latest ofplugin code
14:51:33 <anipbu> Which projects are affected by this bug?
14:51:58 <anipbu> shuva: seems it impacts openflowplugin, netvirt, genius?
14:51:58 <shuva> nevirt only has reported
14:52:34 <anipbu> #info bug 6146 impacts openflowplugin, netvirt at the moment.
14:52:42 <shuva> need to know whether its still a problem for them , since few fixes have gone in
14:53:02 <anipbu> Is a patch availabel to fix the issues in boron?
14:53:03 <shuva> and in my local testing i donot see this.
14:53:10 <shuva> already merged
14:53:51 <anipbu> #info patches have already been merged to fix the issues, but need confirmation if the issues have been fixed
14:54:52 <anipbu> #action shague shuva to followup with confirmation of netvirt and bug 6146.  Need to verify the patch fix.
14:55:16 <anipbu> shuva: thanks for sharing regarding bug 6146, any other comments you would like to share
14:55:43 <shuva> nothing else. thanks anipbu
14:56:04 <anipbu> #topic blocking bugs and red flags
14:56:09 <anipbu> any blocking issues from projects?
14:58:26 <anipbu> #info We have 24 blocker bugs from atrium, cardinal, didm, eman, faas, groupbasedpolicy, vbd, integration/distribution, netide, netvirt, openflow, ovsdb, sdninterfaceapp, snmp, vpnservice, yangide, yangtools
14:58:31 <anipbu> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=IN_PROGRESS&bug_status=WAITING_FOR_REVIEW&list_id=62040&query_format=advanced&resolution=---   <--- Bugzilla Report on Blocking Bugs
14:58:47 <anipbu> projects please review your blocking bugs and provide fix, reassign to Carbon, or mark as invalid.
14:59:13 <anipbu> Any last minute topics to raise from folks?
14:59:17 <anipbu> open mic
15:02:14 <anipbu> #info Reminder for project PTL to please sign up for Release Review, we will be assigning timeslots within the next hour: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1708916020
15:02:22 <anipbu> We're past the hour.  Any last minute topics to raise from folks?
15:02:26 <anipbu> going once
15:02:29 <anipbu> going twice
15:03:22 <anipbu> Okay, thanks folks for joining.
15:03:24 <anipbu> #topic cookies
15:03:29 <anipbu> #endmeeting