#opendaylight-meeting: release

Meeting started by anipbu at 21:55:34 UTC (full logs).

Meeting summary

  1. RC3 Blocking Bugs DLUX (anipbu, 21:55:45)
    1. adetalhouet (adetalhouet, 21:55:48)
    2. anipbu for release (anipbu, 21:55:52)
    3. need to merge https://git.opendaylight.org/gerrit/#/c/45339/ (anipbu, 21:58:30)
    4. need to merge https://git.opendaylight.org/gerrit/#/c/45340/ (anipbu, 21:58:38)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=6394 (adetalhouet, 21:59:04)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=6435 (adetalhouet, 21:59:04)
    7. https://bugs.opendaylight.org/show_bug.cgi?id=6428 (adetalhouet, 21:59:04)
    8. https://bugs.opendaylight.org/show_bug.cgi?id=6440 (adetalhouet, 21:59:04)
    9. https://bugs.opendaylight.org/show_bug.cgi?id=6464 (adetalhouet, 21:59:06)
    10. https://bugs.opendaylight.org/show_bug.cgi?id=6512 (adetalhouet, 21:59:08)
    11. https://bugs.opendaylight.org/show_bug.cgi?id=6520 (adetalhouet, 21:59:10)
    12. https://bugs.opendaylight.org/show_bug.cgi?id=6531 (adetalhouet, 21:59:12)
    13. https://bugs.opendaylight.org/show_bug.cgi?id=6550 (adetalhouet, 21:59:14)
    14. https://bugs.opendaylight.org/show_bug.cgi?id=6548 (adetalhouet, 21:59:16)
    15. https://bugs.opendaylight.org/show_bug.cgi?id=6545 (adetalhouet, 21:59:18)
    16. https://bugs.opendaylight.org/show_bug.cgi?id=6044 (adetalhouet, 21:59:20)
    17. https://bugs.opendaylight.org/show_bug.cgi?id=6544 (adetalhouet, 21:59:22)
    18. request is to merge 20 patches listed here: https://git.opendaylight.org/gerrit/#/q/status:open+project:dlux+branch:stable/boron+topic:yangman-stable/boron (anipbu, 22:03:58)
    19. Impact: rovarga, adetalhouet both confirm that there are no impact to dependent projects. (anipbu, 22:15:30)
    20. rovarga vouches that these patches have all been tested. (anipbu, 22:19:54)
    21. these patches are not covered by any UT more ST. This is an new UI application, and that it doesn't impact anyone. (anipbu, 22:20:28)
    22. adetalhouet can vouch that they are true blockers (anipbu, 22:24:07)
    23. ACTION: adetalhouet will respond to questions on patches (anipbu, 22:27:24)
    24. anipbu will send email to TSC and if there are no objections, the release team will merge these patches (anipbu, 22:29:46)

  2. cookies (anipbu, 22:29:50)


Meeting ended at 22:29:55 UTC (full logs).

Action items

  1. adetalhouet will respond to questions on patches


Action items, by person

  1. adetalhouet
    1. adetalhouet will respond to questions on patches


People present (lines said)

  1. adetalhouet (54)
  2. anipbu (49)
  3. rovarga (16)
  4. odl_meetbot (7)


Generated by MeetBot 0.1.4.