14:36:27 <anipbu> #startmeeting release
14:36:27 <odl_meetbot> Meeting started Wed Sep 14 14:36:27 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:36:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:36:27 <odl_meetbot> The meeting name has been set to 'release'
14:36:32 * colindixon stops
14:36:38 <odl_meetbot> colindixon: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:36:38 <anipbu> #topic roll call
14:36:49 <colindixon> #info colindixon for TSC, docs, ttp and mischeif
14:36:52 <anipbu> colindixon: can you chair me?
14:36:59 <colindixon> #chair anipbu
14:37:02 <anipbu> #topic roll call
14:37:05 <vrpolak> #info from Integration/Distribution import Vratko Polak as vrpolak
14:37:13 <anipbu> #info anipbu for usc, nemo
14:37:13 <colindixon> I think you are chaired anipbu
14:37:17 <anipbu> okay
14:37:20 <colindixon> I think you got it off first
14:37:32 <anipbu> Welcome to the Boron Weekly Sync on IRC to discuss blocking bugs and red flags for the Boron Simultaneous Release
14:37:38 <anipbu> PTL please #info your projects so we can track and record your attendence
14:37:45 <yamahata> #info yamahata for neutron northbound
14:37:53 <anipbu> Any other folks please info your projects?
14:38:01 <vlavor> #info vlavor for groupbasedpolicy
14:38:11 <anipbu> Let's move on to agenda
14:38:12 <anipbu> #topic agenda
14:38:16 <anipbu> #info RC3.5
14:38:20 <anipbu> #info blocking bugs and red flags
14:38:24 <anipbu> Any other agenda topic folks would like to discuss in 30 minutes?
14:39:22 <anipbu> Seems there is no additional topics from folks
14:39:30 <anipbu> Okay's get started
14:39:34 <anipbu> #topic RC3.5
14:39:39 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC3.5   <--- Download URL for RC3.5
14:40:05 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=199721620   <--- Tracking Spreadsheet for RC3.5
14:40:25 <anipbu> #info all projects PTL should vote GO/NOGO on the tracking spreadsheet
14:40:31 <anipbu> #info we are waiting on GO/NOGO vote from centinel, dlux, lispflowmapping, of-cofig
14:40:50 <colindixon> I assume we've reached out?
14:40:59 <anipbu> #action lori vina_ermagan please vote go nogo for lispflowmapping
14:40:59 <colindixon> the only one there that surprises me is lisp
14:41:05 <zxiiro> #info Thanh releng
14:41:29 <anipbu> colindixon: yes, I've contacted all projects both privately and publicly on the mailing lists and CC'd all committers
14:42:13 <lori> anipbu: I found an issues that wasn't there before, but I wouldn't call it a blocker
14:42:21 <hideyuki> #info Hideyuki for VTN
14:42:32 <lori> I was waiting for vina_ermagan to give her opinion as well
14:42:40 <anipbu> lori: could you update the spreadsheet with your comment and vote in column B
14:42:45 <lori> she'll be online in less than an hour
14:43:01 <anipbu> lori: okay
14:43:22 <anipbu> #info adetalhouet please reach out to max to vote for dlux
14:43:50 <anipbu> #undo
14:43:50 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b3b810>
14:43:55 <anipbu> #action adetalhouet please reach out to max to vote for dlux
14:44:29 <anipbu> any contacts for of-config centinel here?
14:44:55 <anipbu> #action OF-CONFIG and CENTINEL, please vote GO/NOGO
14:45:27 <anipbu> #action anipbu to reach out to TSC for help reaching out to the last lingering projects
14:45:48 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=103855824   <-- Testing Status for RC3.5
14:46:26 <anipbu> #info currently there is one last pending issues for RC3.5 testing with packetcable.  waiting on conclusions from jamoluhrsen
14:46:42 <anipbu> #action jamoluhrsen to follow up on the last testing issues with packetcable
14:47:09 <adetalhouet> anipbu: sure, will do
14:47:31 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046   <--- Zero blocking bugs
14:47:41 <colindixon> anipbu: have centinel and of-config said green for other RC3 builds?
14:47:53 <colindixon> if so, I'm not super-worried
14:48:35 <anipbu> colindixon: ofconfig centinel voted green for RC2 during the release review
14:49:13 <anipbu> colindixon: ofconfig centinel I'm also not worried about them, but would hope they can vote one last time
14:49:48 <colindixon> yeah
14:49:50 <colindixon> it would be good
14:50:00 <anipbu> #action anipbu to reach out to frankbrockners to close this bug (which has already been verified as fixed in RC3.5 accoridng to public bugzilla comments) https://bugs.opendaylight.org/show_bug.cgi?id=6105
14:50:17 <anipbu> Do folks have any other comments regarding RC3.5?
14:50:35 <anipbu> We should be goood to go for presenting RC3.5 to the TSC for their blessing tomorrow
14:50:38 <adetalhouet> anipbu: done
14:50:42 <frankbrockners> anipbu - so far not - 6105 can be closed
14:50:56 <frankbrockners> anipbu - we're good to go
14:51:04 <anipbu> frankbrockners: please go ahead and close the bug on bugzilla
14:51:12 <anipbu> Do folks have any other comments regarding RC3.5?
14:52:24 <frankbrockners> anipbu - https://bugs.opendaylight.org/show_bug.cgi?id=6105 shows as "RESOLVED FIXED" now
14:52:32 <vrpolak> anipbu: Do we want to recommend testers to mark CSIT runs relevant for RC3.5? For example I had to restart "offline" job as it failed due to infra the first time.
14:52:42 <anipbu> frankbrockners: thanks
14:53:12 <anipbu> vrpolak: yes, we are already tracking those comments here: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=103855824
14:53:27 <anipbu> vrpolak: see column E row 8
14:54:03 <anipbu> A special thank you to the releng team zxirro tykeal abelur for working around the globe to help with RC0/RC1/RC2/RC3 - the sun never sets for releng =)
14:54:35 <tykeal> it totally set on me yesterday :P
14:54:36 <tykeal> ;)
14:55:46 <anipbu> Do folks have any other comments regarding RC3.5?
14:55:47 <anipbu> Otherwise, let's move on
14:55:51 <anipbu> #topic blocking bugs and red flags
14:55:57 <anipbu> Any projects want to bring up any blocking issues or red flag?
14:56:36 <anipbu> speak up now or forever hold your peace =)
14:57:25 <anipbu> Okay, shall I assume form the silence that projects have nothing to report for blocking bugs and red flags?
14:57:31 <anipbu> #info we have zero blocking bugs as reported on bugzilla
14:57:40 <anipbu> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046   <--- Zero blocking bugs
14:58:26 <anipbu> #topic Boron SR1
14:58:57 <colindixon> whoa
14:59:04 <anipbu> #info several projects found issue sin Boron RC3 that needs to be fixed in Boron SR1
14:59:14 <anipbu> colindixon: ?
14:59:27 <anipbu> #info we are three weeks away form SR1 cutoff
14:59:41 <colindixon> I'm just impressed that we're talking about SR1 before Boron goes out
14:59:51 <colindixon> did we want to slip SR1 out a week?
15:00:03 <anipbu> That's what I wanted to raise.
15:00:17 <anipbu> Some projects have reached out to me asking for a delay for SR1.
15:00:30 <anipbu> Are there any projects here that feel similar?
15:00:39 <vrpolak> anipbu: Column E row 8 updated. Just to be sure, RC3.5 link has /autorelease-1495/ in URL, right? As opposed to /autorelease-1497/ for the autorelease build the day after.
15:00:47 <anipbu> Perosnally, I'm fine with sticking to the schedule.
15:00:54 <colindixon> I would say that SR1 should be 6 weeks after Boron release (per our normal mode of operations) unless there's a key reason not to
15:01:10 <zxiiro> considering how close we are to SR1 i don't think 1 week slip is enough
15:01:28 <anipbu> #info colindixon would like to see SR1at least 6 weeks after the Boron Release.
15:01:30 <zxiiro> I don't think people are going to be able to patch very much in 2 weeks + ODL summit
15:01:48 <hideyuki> zxiiro: +1
15:01:55 <anipbu> zxiiro: patches have been lining up in the queue waiting to be merged since the branch lock
15:02:08 <colindixon> in general, we try to make the SRs timed at 6, 6, 12, and 12 weeeks apart
15:02:16 <colindixon> skipping over holidays
15:02:28 <anipbu> #info hideyuki zxiiro don't think people are going to be able to patch very much in 2 weeks + ODL summit
15:02:45 <anipbu> #info colindixon says to try to make the SRs timed at 6, 6, 12, and 12 weeeks apart
15:03:08 <anipbu> #action anipbu to request colindixon and the TSC to delay Boron SR1 during tomorrow's meeting.
15:03:29 <anipbu> #action anipbu to reach out to end users to see if there is any impact for changing the Boron SR1 date
15:04:03 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Schedule   <--- Boron SR1 Date currently set for October 6th with cutoff on October 2nd.
15:05:34 <anipbu> Do folks have any other comments regarding Boron SR1?
15:06:26 <anipbu> Any last minute topics to raise from folks?
15:06:31 <anipbu> open mic
15:07:09 <anipbu> We're past the hour.  Any last minute topics to raise from folks?
15:07:13 <anipbu> going once
15:07:16 <anipbu> going twice
15:07:19 <anipbu> Okay, thanks folks for joining.
15:07:23 <anipbu> #topic cookies
15:07:27 <anipbu> #endmeeting