15:03:21 <colindixon> #startmeeting carbon release sync
15:03:21 <odl_meetbot> Meeting started Fri May 12 15:03:21 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:21 <odl_meetbot> The meeting name has been set to 'carbon_release_sync'
15:03:28 <colindixon> #topic state of the world
15:03:48 <anipbu> https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan#RC0_Download
15:04:06 <colindixon> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan#RC0_Download we have an RC0
15:04:45 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2017-May/010838.html asking people to test
15:05:12 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/branch:stable/carbon+status:merged recently merged patches
15:05:52 <colindixon> #Info the above is probably a rough approximation of patches merged, that may or may not be blocking bug fixes
15:06:23 <colindixon> https://git.opendaylight.org/gerrit/#/c/56854/
15:07:25 <colindixon> https://git.opendaylight.org/gerrit/#/c/56747/
15:09:13 <colindixon> #Info colindixon is working katie to get a release review template and schedule together, anipbu is cc'ed on the latest mail
15:10:31 <colindixon> #info colindixon would like to have release review and releases notes combined into one document push to git as rst in the docs repo
15:15:12 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/56957/ the sample release document
15:15:25 <anipbu> https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1746681968
15:17:42 <colindixon> #action anipbu will work with katie send out a note asking people to make a copy of this sample relase review document and submit it as a patch before their release review
15:24:35 <colindixon> #info it probalby makes sense for abelur_zzz and zxiiro-away to insist on a BUG ID for merged patches from now on and if it doesn't seem like a blocker push back
15:24:47 <colindixon> #action colindixon to look into why iotdm is failing in autorelease
15:25:17 <colindixon> #action colindixon to open a bug to provide some sane way to test locally if a project can build without nexus for their own artifacts
15:32:00 <colindixon> #info anipbu asks who needs to be present for release reviews, colindixon says that he'd like zxiiro-away, colindixon and/or anipbu to be present if possible
14:52:10 <zxiiro> Look slike we forgot to end the last meeting
14:52:11 <zxiiro> #endmeeting