15:04:54 <vorburger> #startmeeting genius
15:04:54 <odl_meetbot> Meeting started Thu Feb  9 15:04:54 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:54 <odl_meetbot> The meeting name has been set to 'genius'
15:08:08 <vorburger> #info everybody can write #info <your-name>
15:08:19 <edavsua> #info edavsua
15:08:23 <faseela> #info faseela
15:08:26 <vorburger> #topic rollcall
15:08:35 <vorburger> #chair faseela
15:08:35 <odl_meetbot> Current chairs: faseela vorburger
15:09:47 <vorburger> #topic Service Binding On Tunnels Spec Review
15:11:44 <vorburger> #topic Spec diag status framework
15:12:09 <vorburger> #topic Blueprint Migration status
15:12:43 <vorburger> edavsua: you can #info mdsalutil update here if you like
15:13:47 <edavsua> I am having problems with the circular dependencies
15:14:01 <vorburger> #info David working on mdsalutil (having problems with the circular dependencies), Edwin on interfacemanager
15:14:02 <edavsua> #info I am having problems with the circular dependencies
15:15:15 <vorburger> #topic Checkstyle enforcement
15:15:47 <vorburger> #action vorburger switch mdsal-api to Checkstyle enforcement
15:16:25 <vorburger> #topic M4 (02/16/2017) readiness, can we have API freeze by next week?
15:18:34 <vorburger> #topic Cache API (infrautils) "heads-up" (WIP) : https://git.opendaylight.org/gerrit/#/c/48920/
15:22:34 <vorburger> #topic patches for review merge - https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:25:28 <vorburger> #action vorburger we'll merge https://git.opendaylight.org/gerrit/50923 after CSIT passed
15:26:49 <vorburger> #action Tali https://git.opendaylight.org/gerrit/#/c/51561/
15:27:40 <vorburger> #action Vishal (?) to review https://git.opendaylight.org/gerrit/#/c/50306/
15:28:30 <vorburger> #action Hema to re-review https://git.opendaylight.org/gerrit/#/c/50274/
15:31:48 <vorburger> #action Hema https://git.opendaylight.org/gerrit/#/c/50299/
15:33:41 <vorburger> #action Faseela https://git.opendaylight.org/gerrit/#/c/51518/1
15:36:11 <vorburger> #action Vivek, Peri, Tali (?) https://git.opendaylight.org/gerrit/#/c/50779/
15:38:34 <vorburger> #action Hema https://git.opendaylight.org/gerrit/#/c/51220/
15:40:06 <vorburger> #topic boron broken due to https://bugs.opendaylight.org/show_bug.cgi?id=7537
15:40:47 <vorburger> #action shague to check, vorburger can assist
15:41:00 <vorburger> #topic AbstractDataBrokerTest
15:41:10 <vorburger> #action vorburger to send email to genius-dev
15:41:28 <vorburger> #topic patches overdue - https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d
15:43:46 <vorburger> #action Faseela to ping Satish to react to https://git.opendaylight.org/gerrit/#/c/50085/
15:46:09 <vorburger> #info Faseela thinks https://git.opendaylight.org/gerrit/#/c/49633/ can be abandoned, Hema agrees; so abandoned
15:47:35 <vorburger> #topic Cache
15:49:09 <vorburger> #info vorburger: vishal: use non-static concurrent map as local cache, until new infrautils caches infra is available. that's still better than using @Deprecated CacheUtil with the static
15:49:20 <vorburger> #topic meetbot
15:50:01 <vorburger> #action vorburger to raise helpdesk ticket to ask for odl_meetbot to be in #opendaylight-genius
15:50:30 <vorburger> #action everyone to participate more actively with taking minutes
15:50:51 <vorburger> #topic rollcall
15:50:55 <vorburger> #info Participants (people should #info in themselves next week): Sam, Vishal, Hema, Faseela, David, Tali, Michael
15:50:58 <vorburger> #endmeeting