15:05:07 <vthapar> #startmeeting Genius
15:05:07 <odl_meetbot> Meeting started Thu Feb 23 15:05:07 2017 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:07 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:07 <odl_meetbot> The meeting name has been set to 'genius'
15:05:37 <vthapar> #chair afredette skitt faseelak
15:05:37 <odl_meetbot> Current chairs: afredette faseelak skitt vthapar
15:06:38 <afredette> #info Andre Fredette
15:06:43 <vthapar> #topic rollcall
15:06:45 <skitt> #info skitt
15:06:45 <shague> #info shague
15:06:52 <vthapar> #info vthapar
15:06:53 <afredette> #info Andre Fredette
15:06:54 <faseelak> #info faseelak
15:06:58 <vthapar> #chair shague
15:06:58 <odl_meetbot> Current chairs: afredette faseelak shague skitt vthapar
15:07:22 <faseelak> #topic DCN deprecation
15:08:26 <vthapar> #topic Agenda - DCN Deprecation
15:08:56 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/51975/
15:10:53 <vthapar> #info patch awaiting review comments and CSIT
15:11:37 <vthapar> #topic Agenda - Netvirt usage of AsyncListenerBase
15:12:40 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/51913/
15:12:46 <vthapar> #info awaiting review and CSIT
15:15:41 <vthapar> #info shague informs currently devstack issues with netvirt CSIT
15:16:04 <vthapar> #info will wait for CSIT to be back on track before merging the patch
15:16:10 <vthapar> #topic Agenda - Pending blueprint migrations
15:16:20 <faseelak> #link https://jenkins.opendaylight.org/releng/job/genius-distribution-check-carbon/1497/console
15:21:16 <vthapar> #link https://git.opendaylight.org/gerrit/49175 Interfacemanager blueprint migration
15:21:43 <vthapar> #link https://git.opendaylight.org/gerrit/52183 MDSALUtil blueprint migration
15:21:58 <vthapar> #topic Agenda - Checkstyle enablement
15:22:34 <viveks_> #info viveks
15:22:44 <vthapar> #info mdsalutil-impl, itm-impl and interfacemanager-impl checkstyle enablement pending
15:26:48 <vthapar> #action edwin to raise single patch for itm checkstyle
15:27:13 <vthapar> #topic Documentation status
15:28:48 <vthapar> #action viveks_ working on Genius design document, faseelak and vthapar to help with wiki to RST conversion
15:29:33 <viveks_> https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:29:49 <vthapar> #topic open patches
15:31:39 <vthapar> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:33:41 <vthapar> #action Michael to review https://git.opendaylight.org/gerrit/50371
15:34:17 <vthapar> #ation faseelak to review https://git.opendaylight.org/gerrit/#/c/51909/
15:34:23 <vthapar> #action faseelak to review https://git.opendaylight.org/gerrit/#/c/51909/
15:36:18 <viveks_> https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d
15:37:37 <vthapar> #topic Old inactive patches to abandon
15:37:54 <vthapar> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d
15:38:35 <vthapar> #action shague faseelak vthapar to review the current list and abandon patches
15:40:28 <vthapar> #action vthapar to update https://git.opendaylight.org/gerrit/48784
15:47:02 <vthapar> #ndmeeting
15:47:11 <vthapar> #endmeeting