#opendaylight-meeting: kernel_projects

Meeting started by Sai at 17:03:05 UTC (full logs).

Meeting summary

    1. - Kernel Projects wiki - https://wiki.opendaylight.org/view/Kernel_Projects_Call (Sai, 17:05:44)

  1. - Agenda (Sai, 17:06:03)
    1. - Karaf 4 Upgrade (Sai, 17:06:27)
    2. - configure cluster script (Sai, 17:06:36)
    3. - Review the code change dashboards (Sai, 17:06:47)

  2. - Review action items (Sai, 17:07:05)
    1. - [DONE] Stephen to email out concerning karaf 4 upgrade process (Sai, 17:07:25)

  3. - Karaf 4 Upgrade (Sai, 17:07:55)
    1. - (Sai, 17:08:09)
    2. - Stephen to open a ticket with helpdesk on current blocker (snapshots) (Sai, 17:09:11)
    3. - karaf next release is end of Jan, expecting release on time. (Sai, 17:11:05)
    4. - Robert says integration with karaf is of more importance (Sai, 17:12:17)

  4. - Configure cluster script (Sai, 17:13:08)
    1. - Robert says current script is hand editing rather than stream replacing. (Sai, 17:13:51)
    2. - scripts are hosted in integration/distribution, Roberts thinks there is disconnect between controller and integration project (Sai, 17:14:32)
    3. - converging to one version of script in either integration or controller would help (Sai, 17:15:28)
    4. - Vratko asks if the script in integration is official (Sai, 17:16:52)
    5. - vratko asks questions related to API contract and ownership of the script (Sai, 17:18:09)

  5. - Release (Sai, 17:18:46)
    1. - An asks AAA, controller, MD-SAL, netconf to send M3 status (Sai, 17:19:11)
    2. ACTION: - PTLs of AAA, controller, MD-SAL, netconf to send M3 status (Sai, 17:19:36)

  6. - Review dashboards (Sai, 17:19:45)
    1. - Change 49820 intends to updade the dependencies wrt Guava 21 (Sai, 17:22:06)
    2. - Change 49253 - Storing password in plain text is unacceptable (Sai, 17:35:28)

  7. - protobuff (Sai, 17:42:51)
    1. - Robert says protobuff is no more used from this release (Sai, 17:43:17)

  8. - Question from Michael (Sai, 17:44:53)
    1. - Change 50208 - question on how make api call (Sai, 17:46:07)
    2. - Robert suggests to shutdown the executor service and flush. (Sai, 17:51:07)

  9. - participants (Sai, 17:51:29)
    1. - Sai / Ryan / Alexis / An / Igor / Martin / Michael / Robert / Stephen / Tomas / Viera / Vratko (Sai, 17:51:42)


Meeting ended at 17:51:49 UTC (full logs).

Action items

  1. - PTLs of AAA, controller, MD-SAL, netconf to send M3 status


People present (lines said)

  1. Sai (35)
  2. odl_meetbot (4)


Generated by MeetBot 0.1.4.