16:00:01 <rgoulding> #startmeeting kernel projects
16:00:01 <odl_meetbot> Meeting started Tue Jul 25 16:00:01 2017 UTC.  The chair is rgoulding. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:01 <odl_meetbot> The meeting name has been set to 'kernel_projects'
16:00:11 <rgoulding> #topic agenda bashing
16:04:38 <rgoulding> #info review status for public key based Auth and encryption rpc patch
16:05:10 <rgoulding> #info kernel projects status for M5 code freeze
16:05:19 <rgoulding> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:merged+NOT+age:7d
16:05:28 <rgoulding> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7d
16:05:40 <rgoulding> #topic review status for public key based Auth and encryption rpc patch
16:08:30 <rgoulding> #topic kernel projects status for M5 code freeze
16:08:40 <rgoulding> #info code freeze is in 3 days (Friday July 28th)
16:10:01 <rgoulding> #info bug8733 may need a waiver… will know in the next few days
16:10:08 <rgoulding> #info controller is on track
16:10:29 <rgoulding> #info odlparent doesn’t really classify as offset 0 from simultaneous release perspective
16:10:48 <rgoulding> #info netconf Robert does not know
16:12:44 <rgoulding> #info AAA would love to get shiro upgrade
16:21:00 <rgoulding> #action rgoulding to create bug for Encryption Service API change
16:22:49 <rgoulding> #info for infrautils is Bug 8300 for nitrogen?  Ryan commented the question on the bug.
16:24:32 <rgoulding> #action rgoulding to push snmp into integration/distribution
16:25:55 <rgoulding> #info Bug 8803 Xerxes violating API contract causing bug behavior in OFP
16:27:31 <rgoulding> #topic karaf4
16:30:01 <rgoulding> #link https://bugs.opendaylight.org/show_bug.cgi?id=8378
16:30:17 <rgoulding> #info is Luis still seeing this?
16:30:25 <rgoulding> #action skitt to reach out to Luis
16:30:37 <rgoulding> #info existing patches are wrong approach
16:31:06 <rgoulding> #topic merged/modified patches in last 7 days
16:31:17 <rgoulding> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Merged+In+Last+7+Days&odlparent+patches=project:odlparent+status:merged+NOT+age:7d&yangtools+Patches=project:yangtools+status:merged+NOT+age:7d&mdsal+Patchs=project:mdsal+status:merged+NOT+age:7d&controller+patches=project:controller+status:merged+NOT+age:7d&netconf+patches=project:netconf+status:merged+NOT+age:7d&AAA+Patches=project:aaa+status:merged+NOT+age:7d
16:31:59 <anipbu> Thank you Kernel projects for completing Karaf 4 Migration!  Please email the release team if you believe there are any additional blocker bugs or pending action items with regards to Karaf 4 in Nitrogen for Kernel projects.
16:32:25 <rgoulding> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7d
03:27:45 <colindixon> #endmeeting