16:05:42 <colindixon> #startmeeting kernel projets
16:05:42 <odl_meetbot> Meeting started Tue Mar 28 16:05:42 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:42 <odl_meetbot> The meeting name has been set to 'kernel_projets'
16:05:47 <colindixon> #topic agenda bashing
16:06:07 <colindixon> #link https://wiki.opendaylight.org/view/Kernel_Projects_Call#Upcoming_Agenda_Topics
16:06:38 <colindixon> #info skitt added leaf nodes in NETCONF and Karaf 4
16:06:58 <colindixon> #topic Boron-SR3 NETCONF test failures
16:07:11 <colindixon> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1776065453
16:07:26 <colindixon> #info these three failures happen
16:07:28 <colindixon> #link https://jenkins.opendaylight.org/releng/job/netconf-csit-3node-clustering-all-boron/448/
16:07:34 <colindixon> #link https://jenkins.opendaylight.org/releng/job/netconf-csit-3node-periodic-clustering-scale-all-boron/347/
16:07:40 <colindixon> #link https://jenkins.opendaylight.org/releng/job/netconf-csit-3node-periodic-clustering-scale-only-boron/339/
16:09:24 <colindixon> #info vratko says that the 3-node all seems to be an issue with compatible with all, the other two he needs to look into
16:09:34 <colindixon> #topic leaf nodes in NETCONF
16:09:52 <colindixon> #link https://git.opendaylight.org/gerrit/52173
16:11:22 <colindixon> #info joshua asked skitt to ask rovarga look at it again
16:11:34 <colindixon> #info rovarga says that he has no remaining opposition
16:12:17 <colindixon> #topic Karaf 4
16:12:35 <colindixon> #info genius is currently the big blocker
16:13:10 <colindixon> #Info sfc takes ~5 minutes in Karaf 3, and blows up to 10-15 minutes in Karaf 4
16:14:11 <colindixon> #Info there's a patch to odlparent that fixes things, but breaks the distribution check
16:15:20 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/53109/ this is the odlparent patch
16:18:01 <colindixon> #info vorburger says he's surprised that this is a genius-only thing, that being said they can add genius to a singlefeaturetest for bundles in the blacklist
16:18:14 <colindixon> vorburger or somebody else, could please #info the consensus in
16:21:04 <skitt> #info the consensus is to add genius to the SFT blacklist and merge the Karaf 4 patch
16:21:12 <skitt> #info and keep on working on the odlparent patch
16:21:21 <skitt> #info this will unblock SFC and netvirt
16:24:21 <colindixon> #topic merged patches
16:24:25 <vorburger> #info agreed; I'll put in the blacklist patch
16:24:37 <colindixon> #info one patch for -XX jvm options to fix issues in some uncommon places
16:25:03 <colindixon> #link https://git.opendaylight.org/gerrit/53553 enfore binary/string length in YANG tools, broke NETCONF, but it's unbroken now
16:26:30 <colindixon> #Info controller patches are mostly adding unit tests for work on BUG-5280 + fixing issues flushed out by testing
16:27:06 <colindixon> #info netconf call home is merged plus a temorary fix for the breakage caused with YANG tools enforcing string length
16:27:45 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/52019/ add import/export keystore CLI commans
16:30:43 <colindixon> #topic unmerged patches
16:30:45 <colindixon> #info #Info distributed shard patches that need TomP to look at them in controller
16:31:57 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/47887/ is anyone interested in running with the code to implement the ssh public key authentication?
16:36:49 <colindixon> #topic meeting organization
16:37:04 <colindixon> #info vorburger says he's really struggling with WebEx
16:37:36 <vorburger> #info https://fedoramagazine.org/firefox-npapi-plugins-fedora/
16:38:12 <vorburger> #info https://www.bluejeans.com/
16:38:38 <colindixon> #info skitt and vorburger are stuggling with LInux and WebEx
16:39:29 <colindixon> #info colindixon says that he has no problem trying out BlueJeans
16:40:46 <colindixon> #info CaseyODL says that they've looked at BlueJeans in the past, his memory was that cost and lack of (free?) intenational dial-in numbers
16:41:41 <colindixon> #info vorburger (and others) note that there are no free interanationl dial-in numbers for our WebEx
16:42:05 <colindixon> #info for now Red Hat is paying for the NetVirt, OVSDB, and Genius calls every week on BlueJeans
16:44:13 <colindixon> #info colindixon says he's happy to try bluejeans next week
16:45:02 <colindixon> #action skitt will look into recordings for webex asking shague
16:45:29 <colindixon> #action vorburger to set up a BlueJeans meeting for next week to play with
16:45:55 <colindixon> #actoin CaseyODL to talk with phrobb about what was wrong with bluejeans
16:45:57 <colindixon> #endmeeting