14:00:00 <klou> #startmeeting nitrogen release review
14:00:00 <odl_meetbot> Meeting started Mon Sep 11 14:00:00 2017 UTC.  The chair is klou. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:00:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:00 <odl_meetbot> The meeting name has been set to 'nitrogen_release_review'
14:00:11 <klou> #topic roll call
14:00:39 <klou> #info PTL or project representer and TSC members please #info in
14:01:16 <klou> Good Morning All!  We will start the review shortly.
14:03:29 <klou> #info First and Second projects up for review are: USC and NEMO
14:04:13 <klou> #info anipbu (An Ho) - Are you there?
14:09:03 <klou> It looks like anipbu is not here.  Do we have any project here ready for the review?
14:09:24 <cgasparini> bgpcep
14:09:41 <cgasparini> and good mroning
14:10:07 <yamahata_> neutron northbound
14:10:31 <klou> Good Morning Claudio! Good Morning Isaku!
14:10:53 <yamahata_> good morning
14:11:20 <klou> Let's proceed with schedule to Neutron Northbound first, then bgpcep - thank you!
14:11:26 <cgasparini> sure
14:11:44 <klou> Please #info in Isaku and Claudio
14:11:53 <yamahata_> #info yamahata
14:11:59 <klou> #topic NEUTRON NORTHBOUND
14:12:01 <yamahata_> #info yamahata neutron northbound
14:12:34 <klou> #link https://git.opendaylight.org/gerrit/#/c/62930/ - Release Notes
14:12:52 <klou> #info yamahata represents neutron northbound
14:13:26 <klou> #yamahata - have you tested RC3?
14:13:40 <yamahata_> Yes. The test result can be found at https://review.openstack.org/#/c/502135/
14:13:53 <yamahata_> note: gate-tempest-dsvm-networking-odl-nitrogen-snapshot-vpnservice-v2driver-nv shows failure.
14:14:08 <yamahata_> but it's environmental issue and issue lives in netvirt.
14:14:23 <yamahata_> Neutron northbound is find with gate-dsvm-networking-odl-functional-carbon-snapshot
14:14:36 <klou> #yamahata - thanks for the note!  Do you have any blockers or concerns?
14:14:41 <yamahata_> s/find/fine/
14:14:48 <yamahata_> No.
14:15:02 <yamahata_> netvirt teal is also helping us to resolve the issue.
14:15:59 <klou> There is a comment on your release notes from Umesh about keeping line length under 80 chars. Can you address that?
14:16:16 <yamahata_> Yes, will do it today.
14:16:38 <klou> Great!  Everything looks good!
14:17:10 <klou> #info NEUTRON NORTHBOUND approved for release!  Congrats!
14:17:12 <yamahata_> thanks
14:17:28 <klou> Thank you yamahata!
14:18:04 <klou> #topic BGPCEP
14:18:37 <klou> Claudio - I do not see a link to your release notes
14:18:51 <cgasparini> https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/getting-started-guide/project-release-notes/bgp-ls-pcep.rst;h=6f4aa57405e77e395044582fea87c9cd486e2139;hb=7f7e57b731ba594be3b88fad10339d38ab2d97d6
14:20:03 <klou> Can you submit that as a gerrit patch and update the spreadsheet?
14:20:32 <klou> #info cgasparini represents bgpcep
14:20:38 <cgasparini> sure
14:21:17 <klou> Thank you! Have you tested RC3?  Any blockers/concerns?
14:21:59 <cgasparini> yes, blockers issues were already addressed and solved
14:22:10 <cgasparini> so none at this stage
14:23:20 <klou> Note: There are bgpcep CSIT tests failing due to other modules
14:24:16 <klou> Claudio - do you have anything to add?
14:24:33 <cgasparini> nothing to add
14:26:08 <klou> #info BGPCEP approved for release pending release note update submitted as a gerrit patch.  Congrats!
14:26:22 <cgasparini> thank you
14:26:33 <klou> Claudio - thanks for being here on time!
14:27:37 <yrineu_rodrigues> Hi klou, NIC is ready for the review
14:28:49 <klou> Thanks Yrineu!  We can do yours in a minute if we have no representation from USC, NEMO, cardinal, coe
14:29:11 <klou> Anyone from usc, nemo, cardinal, coe?
14:30:41 <klou> Let's go to NIC
14:30:45 <klou> #topic NIC
14:30:58 <klou> #yrineu_rodrigues represents NIC
14:31:17 <klou> Yrineu - do you have a link to your release notes?
14:32:14 <yrineu_rodrigues> just a second
14:33:51 <yrineu_rodrigues> not yet, the nothing new to add since the last release note
14:34:59 <klou> Yrineu - We still need you to update the release notes for nitrogen. Please do that, submit a gerrit patch, and update the tracking spreadsheet
14:35:19 <yrineu_rodrigues> sure, ok
14:35:28 <klou> We can continue the review.  Have you tested RC3?  Any blockers or concerns?
14:36:13 <yrineu_rodrigues> yes, we can continue. Yes, there's no blockers, once there's no changes since karaf4 and blueprint migration
14:37:30 <klou> yrineu: There is one CSIT failure related to nic: https://jenkins.opendaylight.org/releng/job/nic-csit-1node-basic-all-nitrogen/139/
14:38:25 <klou> This may be something we can ignore - can you update the spreadsheet if so?
14:39:41 <yrineu_rodrigues> yes, it was an issue with the path: /w/workspace/nic-csit-1node-basic-all-nitrogen. It can be ignored once it's not related to NIC features
14:40:34 <klou> can you work on correcting this path problem for future releases?
14:41:27 <yrineu_rodrigues> yes, I can. I'll ask for help from other commiters for that
14:41:55 <klou> great, thank you! Anything else you want to add?
14:43:37 <yrineu_rodrigues> Just that I would like a help to know how to proceed with inactive NIC committers
14:44:07 <klou> #info NIC approved for release pending formal submission of release notes for nitrogen as gerrit patch. Congrats!
14:44:18 <yrineu_rodrigues> thanks klou
14:44:53 <klou> yrineu - for inactive NIC committers, as PTL I believe you can work with other committers to remove them and add new members
14:45:32 <klou> yrineu - please send email to TSC mailing list with additional questions/concerns regarding committers
14:45:45 <yrineu_rodrigues> ok, thanks for your attention
14:45:52 <klou> yrineu - thank you for being here!
14:46:00 <yrineu_rodrigues> welcome
14:46:16 <klou> do we any representation from usc, nemo, cardinal, coe projects?
14:47:17 <klou> Do we have other project representation wanting to go through the review now?
14:50:40 <klou> The following projects: groupbasedpolicy, honeycomb/vbd, infrautils, l2switch, mdsal, and netconf are scheduled for release review in about an hour from you.
14:51:09 <klou> Please have your release notes updated and submitted as a gerrit patch (as much as possible)
14:53:08 <klou> Last call for anyone wanting to go through release review for this first session of Day 1 of nitrogen release review
14:55:22 <klou> #action yrineu: Submit nitrogen release notes for NIC as gerrit patch
14:56:12 <klou> #Thank you to Neutron Northbound, bgpcep, and nic projects for being here for this first session of Day 1 review!
14:56:17 <klou> #endmeeting