15:09:43 <anipbu> #startmeeting nitrogen release sync
15:09:44 <odl_meetbot> Meeting started Wed Jun 21 15:09:43 2017 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:09:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:44 <odl_meetbot> The meeting name has been set to 'nitrogen_release_sync'
15:09:51 <anipbu> #topic odlparent 2.0.0
15:11:10 <rovarga_> do we have a zoom?
15:11:23 <anipbu> https://zoom.us/j/557300337
15:11:40 <rovarga_> thanks
15:11:47 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-June/011307.html   <--- odlparent released 2.0.0
15:12:04 <anipbu> #info we’ve dropped all the “4” suffixes, apart from that on karaf4-parent; feel free to do the same with your feature repositories (so “features-yangtools” etc.)
15:13:29 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/topic:odlparent200   <-- topic for odlparent version 2.0.0
15:14:19 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/topic:guava21   <--- Projects affected by guava
15:14:42 <anipbu> #action LuisGomez to look into https://git.opendaylight.org/gerrit/#/c/59265/
15:15:08 <anipbu> #link https://git.opendaylight.org/gerrit/#/c/59265/   <--- Currently blocked on int/dis patch to upgrade to odlparent 2.0.0
15:15:31 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-June/011321.html   <--- yangtools, mdsal, controller lined up
15:17:06 <anipbu> #action rovarga_ and ryan to look into AAA patch for odlparent 2.0.0
15:17:14 <anipbu> #undo
15:17:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2eef590>
15:17:26 <anipbu> #action rovarga_ and rgoulding to look into AAA patch for odlparent 2.0.0
15:19:51 <anipbu> #info LuisGomez is testing if https://git.opendaylight.org/gerrit/#/c/59246/ resolves bug https://bugs.opendaylight.org/show_bug.cgi?id=8571
15:21:28 <anipbu> #agreed we are moving forward with the migration, including yangtools to version 2.0.0
15:21:36 <anipbu> #topic cookies
15:21:40 <anipbu> #endmeeting