15:03:13 <colindixon> #startmeeting nitrogen release sync
15:03:13 <odl_meetbot> Meeting started Fri Jun 30 15:03:13 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:13 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:13 <odl_meetbot> The meeting name has been set to 'nitrogen_release_sync'
15:03:21 <colindixon> #topic state of the world
15:06:06 <colindixon> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=188095956 per-project nitrogen progress
15:06:10 <colindixon> #info somewhat up-to-date
15:08:32 <colindixon> #info all offset 0 projects should be in int/dist now
15:09:25 <colindixon> #info there will be an odlparent 2.0.1 release either today or monday (probably monday) which all projects in Nitrogen will need to pick up
15:02:36 <skitt> is no one around for the Nitrogen release sync?
15:06:15 <skitt> anipbu, will you be joining the nitrogen release sync?
15:09:39 <odl_meetbot> zxiiro: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:09:43 <zxiiro> #chair skitt anipbu
15:09:48 <zxiiro> #topic odlparent 2.0.2
15:10:14 <zxiiro> #info odlparent 2.0.2 expected soon. Just waiting on a few patches.
15:11:26 <zxiiro> #info not all projects need to switch
15:12:26 <anipbu> #info we can ship nitro distro with different projects on different versions of odlparent 2.0.0
15:14:17 <skitt> #info the only requirement is that aaa and netconf switch to at least 2.0.1, and integration/distribution switches to 2.0.2
15:20:01 <anipbu> https://git.opendaylight.org/gerrit/#/c/59887/
15:20:06 <anipbu> https://git.opendaylight.org/gerrit/#/c/59900
15:20:10 <anipbu> https://git.opendaylight.org/gerrit/#/c/59910
15:20:13 <zxiiro> #topic carbon
15:20:53 <zxiiro> #info need patches 59887, 59900 and 59910 merged and Carbon SR1 respin
15:21:03 <zxiiro> #link https://git.opendaylight.org/gerrit/59887
15:21:11 <zxiiro> #link https://git.opendaylight.org/gerrit/59900
15:21:19 <zxiiro> #link https://git.opendaylight.org/gerrit/59910
15:21:48 <zxiiro> #action anipbu to ping abelur and zxiiro when respin is ready to be launched
15:24:35 <zxiiro> #stopmeeting
15:24:40 <zxiiro> #endmeeting