15:07:52 <klou> #startmeeting nitrogen release sync
15:07:52 <odl_meetbot> Meeting started Mon Sep 11 15:07:52 2017 UTC.  The chair is klou. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:07:52 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:52 <odl_meetbot> The meeting name has been set to 'nitrogen_release_sync'
15:08:01 <klou> #topic Blocker Bugs
15:08:27 <klou> #link - https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 -nitrogen blocker bugs
15:09:31 <colindixon> hi zxiiro sorry
15:09:32 <colindixon> didn't book room on Thursday when thinking about it and here we are
15:09:59 <zxiiro> #link https://git.opendaylight.org/gerrit/62978 Fix for 8741 nitrogen.
15:10:13 <klou> #info Bug 8741: patch for nitrogen just submitted, waiting for verified and +2
15:10:15 <zxiiro> colindixon: no problem
15:10:52 <klou> #info Bug 9044: latest indication is workaround does not work - need someone to work
15:11:07 <colindixon> cool, let's move that 8741 to waiting for review with a link
15:11:26 <zxiiro> skitt: rovarga: either of you know about 9044? What are the next steps?
15:11:30 <colindixon> do we hava verdict on if it's blocking?
15:11:46 <colindixon> does ./bin/stop work?
15:11:48 <klou> #chair colindixon zxiiro
15:11:48 <odl_meetbot> Current chairs: colindixon klou zxiiro
15:13:30 <klou> #action skitt - look at 9044 tomorrow in France time
15:14:26 <klou> #info Bug 9057: need Vratko to confirm status
15:15:05 <klou> #info Bug 9057: looks okay - Thanh just merged the patch
15:15:57 <klou> #info Bug 9034 is linked to 9038 (can close after 9038 is resolved)
15:16:27 <zxiiro> jamoluhrsen: any updates on 9063 & 9064?
15:17:28 <klou> #info Bug 9006: appears to be not a blocker, timeout not long enough
15:18:27 <klou> #action klou to ping Luis Gomez about downgrading 9006
15:19:30 <klou> #info Bug 8988: latest status?
15:20:45 <klou> #info Bug 9092: skitt will be testing tomorrow
15:21:26 <skitt> jamoluhrsen, could we get a CSIT run with https://git.opendaylight.org/gerrit/62849 to check the fix for 9092?
15:21:31 <klou> #action skitt to work with jamoluhrsen on a CSIT run for patch 62849
15:22:51 <zxiiro> vorburger: any updates on 9038?
15:23:07 <klou> #info Bug 9038: last comment from vorburger is patch 62674 does not seem to fix the problem
15:24:33 <vorburger> zxiiro: klou: no I don't have any update - I'm awaiting Jozef, not myself fixing that, see this discussion on lists:
15:25:07 <vorburger> zxiiro: klou: https://lists.opendaylight.org/pipermail/openflowplugin-dev/2017-September/007628.html
15:25:08 <klou> #endmeeting