15:03:14 <colindixon> #startmeeting nitrogen release synx
15:03:14 <odl_meetbot> Meeting started Mon Jun 12 15:03:14 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:14 <odl_meetbot> The meeting name has been set to 'nitrogen_release_synx'
15:03:20 <colindixon> #topic current status
15:03:25 <colindixon> #chair anipbu
15:03:25 <odl_meetbot> Current chairs: anipbu colindixon
15:04:05 <anipbu> https://git.opendaylight.org/gerrit/#/q/topic:odlparent-1.8.0-Carbon
15:04:15 <colindixon> #info anipbu notes that that there were build failures in nitrogen over the weekend, not cleary if patch 58662 fixed it
15:05:44 <colindixon> #info these failures are because we're downgrading to carbon
15:05:51 <colindixon> #unod
15:05:55 <colindixon> #undo
15:05:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1acff50>
15:07:07 <colindixon> #info the latests nitrogen autorelease failed on odlparent becuase the versoin in the license should be 0.2.0-Carbon instead of 0.3.0-Nitrogen, there are two candidate patches
15:07:25 <colindixon> #info this only blocks autorelease nitrogen and the controller
15:07:36 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/topic:odlparent-1.8.0-Carbon these patches are almost all merged
15:07:41 <anipbu> https://git.opendaylight.org/gerrit/#/q/topic:odlparent-1.8.0-Carbon+status:open
15:08:09 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/topic:odlparent-1.8.0-Carbon+status:open five projects fail when we downgrade the version of odlparent for reasons that zxiiro doesn't understand
15:09:22 <colindixon> #action anipbu will send mails to bier, groupbasedpolicy, snmp4sdn, ocpplugin, sdninterfaceapp since they have to make their 1.8.0 odlparent build, zxiiro also notes that NIC depends on GBP
15:09:33 <anipbu> bier, groupbasedpolicy, snmp4sdn, ocpplugin, sdninterfaceapp, nic
15:11:13 <colindixon> #info zxiiro has the patch for NIC submitted
15:11:38 <colindixon> #topic odds and ends
15:11:39 <colindixon> #info colindixon notes that we seem to be having a hard time getting netconf developers to respond to things
15:12:26 <colindixon> #link https://lists.opendaylight.org/pipermail/netconf-dev/2017-June/thread.html colindixon notes that in June no netconf-dev mailing list has gotten a response from a committer
15:12:54 <colindixon> #Info colindixon notes that's a significant risk to OpenDaylight and nitrogen
15:13:28 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/58543/6 this patch has at least temporariliy blocked JSON RPC, which is actively developed if not explicitly paticipating in nitrogen
15:13:56 <colindixon> #link https://lists.opendaylight.org/pipermail/yangtools-dev/2017-June/001892.html discussion on that topic
15:16:16 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2017-June/001212.html read the docs is failing to build consistently and we don't know why
15:17:03 <colindixon> #info it has finally built the stable/carbon docs to get the release notes right, but we should look into why it's failing when we can
15:17:21 <colindixon> #topic boron-sr4
15:17:37 <colindixon> #info anipbu says we're waiing for the distribution test jobs and we need to get sign offs and we can use the ignores from last time
15:17:41 <colindixon> #info no blocker bugs so far
15:19:03 <colindixon> #info colindixon brings this up because the jenkins queues are very high because of the daily builds, since the branch is frozen, zxiiro will make it weekly now
15:20:15 <colindixon> #action colindixon to work on the security announcement around Boron-SR4
17:01:06 <skitt> my zoom is acting up
17:04:18 <colindixon> #end meeting
17:04:20 <colindixon> #endmeeting