15:00:47 <zxiiro> #startmeeting nitrogen sync
15:00:47 <odl_meetbot> Meeting started Wed Aug  9 15:00:47 2017 UTC.  The chair is zxiiro. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:47 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <odl_meetbot> The meeting name has been set to 'nitrogen_sync'
15:00:57 <zxiiro> #chair anipbu CaseyODL skitt
15:00:57 <odl_meetbot> Current chairs: CaseyODL anipbu skitt zxiiro
15:01:13 <zxiiro> #chair shague
15:01:13 <odl_meetbot> Current chairs: CaseyODL anipbu shague skitt zxiiro
15:04:14 <zxiiro> #topic general
15:05:12 <zxiiro> #info autorelease nitrogen nic failure is resolved. autorelease job is now running.
15:06:02 <zxiiro> #info odlparent 2.0.3 is released. but SFT seems to be broken due to failing to find artifact. skitt and rovarga are investigating.
15:06:46 <zxiiro> #info m5 offset 2 is next Monday.
15:07:29 <zxiiro> #chair colindixon
15:07:29 <odl_meetbot> Current chairs: CaseyODL anipbu colindixon shague skitt zxiiro
15:07:30 <rovarga> ugh, let me join that
15:07:52 <colindixon> faas, groupbasedpolicy, honeycomb/vbd, l2switch, netconf, sfc, tsdr
15:08:04 <colindixon> https://meetings.opendaylight.org/opendaylight-meeting/2017/nitrogen_release_sync/opendaylight-meeting-nitrogen_release_sync.2017-07-28-15.06.html
15:08:20 <colindixon> from there ^^ 4.ac
15:08:58 <colindixon> #info last time we checked the following were non-leaf projects that weren't in nitrogen: faas, groupbasedpolicy, honeycomb/vbd, l2switch, netconf, sfc, tsdr
15:09:15 <colindixon> #info tsdr and faas aren't, but they're now leaves
15:11:32 <colindixon> #info that _should_ mean that we have only leaves missing, 38 projects so far in autorelease
15:13:35 <colindixon> #action colindixon and maybe zxiiro to look into who's in autorelease, but not integration/distribution
15:15:38 <zxiiro> #info respin odlparent 2.0.4 coming soon
15:16:32 <colindixon> #info rovarga asks if we can automate version bumping as part of releasing artifacts
15:18:50 <colindixon> #info zxiiro will look into automating the process, e.g., maybe lock the branch, then release, then create a version bump patch, publish it to gerrit, and leave the branch locked until that patch is merged
15:22:19 <zxiiro> #link https://jira.linuxfoundation.org/browse/RELENG-374 Jira to make release process more self serve
15:24:52 <zxiiro> #topic carbon
15:25:50 <colindixon> #info shague points out that autorelease-carbon was broken on NIC, we want to make sure that SR2 gets out on time next week
15:25:59 <shague> #linke https://git.opendaylight.org/gerrit/#/c/61432/ nic patch
15:26:03 <shague> #link https://git.opendaylight.org/gerrit/#/c/61432/ nic patch
15:31:42 <colindixon> #action shague and/or zxiiro will focus on tracking carbon autorelease and keeping on hammering
15:32:59 <rovarga> #link https://bugs.opendaylight.org/show_bug.cgi?id=8941
15:36:36 <zxiiro> #endmeeting