15:04:08 <klou> #startmeeting release sync
15:04:08 <odl_meetbot> Meeting started Wed Aug 23 15:04:08 2017 UTC.  The chair is klou. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:08 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:08 <odl_meetbot> The meeting name has been set to 'release_sync'
15:04:36 <klou> #topic carbon SR2
15:04:57 <vrpolak> #link https://git.opendaylight.org/gerrit/62169
15:05:46 <klou> #info Robert's patch is triggering some failures in netvirt
15:06:06 <klou> #info debugging ongoing
15:07:42 <klou> #info 4 out of 6 patches may be ready to go - would like to see these merged into autorelease
15:10:03 <klou> #info 2 remaining patches are in genius project
15:10:36 <shague> #link https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=921315511
15:15:18 <klou> #info Will get 3 fixed patches into autorelease later today
15:15:56 <klou> #action shague to follow up with robert on the controller patch to see if we want to get it in
15:20:00 <klou> #info out-of-memory fix for bug 8941 appears to have broken some netvirt tests
15:22:07 <klou> #info bug 9028 is tracking the issue above and is being worked by robert and tomp
15:24:12 <klou> #info netvirt problems not seen in single node - cluster specific
15:30:00 <klou> #info continue investigation and discuss in tsc later today
15:30:16 <klou> #topic nitrogen
15:37:27 <klou> #info need to review projects in integration-distribution to remove unneeded ones
15:37:57 <klou> #info integration distribution tests taking a long time is becoming a problem
15:41:18 <klou> #action LuisGomez to review and remove non-participating projects from integration-distribution tests
15:46:16 <klou> #info memory issue seen when many features are brought in together - likely will tackle after nitrogen in odlparent
15:50:48 <klou> #info zxiiro suggests running all tests (and remove only) if project is compatible or vice versa if not compatible
15:51:44 <klou> #info will discuss in integration meeting
15:52:36 <klou> #endmeeting