03:30:10 <colindixon> #startmeeting tsc
03:30:10 <odl_meetbot> Meeting started Thu Jul 27 03:30:10 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:30:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:30:10 <odl_meetbot> The meeting name has been set to 'tsc'
03:30:14 <colindixon> #topic agenda bashing and roll call
03:30:21 <colindixon> TSC members please #info in
03:30:22 <abhijitkumbhare> #info abhijitkumbhare
03:30:23 <colindixon> #Info colindixon
03:30:25 <zxiiro> #info Thanh
03:30:54 <colindixon> #action colindixon to follow up about one last non-responsive security response team members
03:31:05 <colindixon> #action colindixon, zxiiro, and/or anipbu to follow up with the fact that odl-netconf-mdsal seems to still not be active in nitrogen: https://github.com/opendaylight/integration-distribution/blob/master/features/singles/odl-integration-compatible-with-all/pom.xml#L142
03:31:45 <colindixon> #action skitt to open a helpdesk ticket so security team members can see who’s on the mailing list
03:31:46 <Ding> #info Ding
03:31:50 <anipbu> #info anipbu
03:31:52 <colindixon> welcome Ding
03:32:03 <colindixon> #action phrobb to bring the need for a security manager to the board and figure out if we can get a response
03:32:19 <dfarrell07> #info Daniel Farrell for Jamo and Sam
03:32:19 <colindixon> #action colindixon to work with anipbu to get some intuition about if we have responsive projects that haven't migrated
03:32:57 <dfarrell07> it's legal, I asked Phil when we were talking about bylaws recently
03:33:39 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/60401/ bgpcep committers are paying some attention here
03:33:43 <colindixon> #info phrobb did send the current security mailing list members to the list
03:33:49 <colindixon> #link https://wiki.opendaylight.org/view/Security:Main#Security_Response_Team colindixon updated the wiki with the changes to the security response team
03:33:57 <abhijitkumbhare> Yes dfarrell07 - we had asked this once a month ago - and Luis had represented himself and me
03:34:06 <vishnoianil> #info Anil Vishnoi
03:34:07 <colindixon> I vaguely remember that
03:34:12 <LuisGomez> #info LuisGomez
03:34:42 <abelur> o/
03:34:48 <colindixon> #link https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=59648#Agenda
03:35:02 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-07-06-17.04.html last week's meeting minutes
03:35:51 <colindixon> #topic TSC mailing list votes and discussions
03:36:13 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-July/007714.html OVIL approved as an incubation project
03:36:38 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-July/007699.html Thread on moving liblldp code out of controller
03:36:57 <colindixon> #link https://lists.opendaylight.org/pipermail/project-proposals/2017-July/000659.html Thread on a possible new liblldp project
03:37:22 <colindixon> #Info for what it's worth, it _seems_ like the code might be able to live in OpenFlow plugin, which seems easier than a new project
03:37:41 <colindixon> #action abhijitkumbhare will follow up next week about the liblldp code living in openflow plugin once he pings the other committers
03:38:30 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-July/007721.html Purging unused ODL Nexus repositories
03:39:10 <colindixon> #info dfarrell07 says that he thinks these are from shague's initial pacakgin efforts from Hydrogen or Helium and aren't/shouldn't be used anymore
03:39:30 <colindixon> #startvote shall the TSC approve the purging of unused yum repos for OpenDaylight artifacts? -1,0,+1
03:39:30 <odl_meetbot> Begin voting on: shall the TSC approve the purging of unused yum repos for OpenDaylight artifacts? Valid vote options are -1, 0, +1.
03:39:30 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
03:39:36 <dfarrell07> #vote +1
03:39:38 <colindixon> #vote +1
03:39:39 <anipbu> #vote +1
03:39:41 <zxiiro> #vote +1
03:39:41 <LuisGomez> #vote +1
03:39:43 <abhijitkumbhare> #vote +1
03:39:45 <Ding> #vote +1
03:39:47 <vishnoianil> #vote +1
03:40:04 <colindixon> #endvote
03:40:04 <odl_meetbot> Voted on "shall the TSC approve the purging of unused yum repos for OpenDaylight artifacts?" Results are
03:40:04 <odl_meetbot> +1 (8): Ding, anipbu, LuisGomez, dfarrell07, colindixon, abhijitkumbhare, zxiiro, vishnoianil
03:40:09 <dfarrell07> They became more confusing when we starting pushing modern artifacts to Nexus
03:40:23 <dfarrell07> #info These old repos became more confusing when we starting pushing modern artifacts to Nexus
03:40:47 <dfarrell07> #info Thread on int-dev https://lists.opendaylight.org/pipermail/integration-dev/2017-July/010035.html
03:40:55 <colindixon> #undo
03:40:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d6b450>
03:41:07 <colindixon> #agreed abelur can purge the old yum repos
03:41:26 <dfarrell07> #link Thread on int-dev https://lists.opendaylight.org/pipermail/integration-dev/2017-July/010035.html
03:41:33 * dfarrell07 is sleepy ;)
03:42:11 <colindixon> #topic events
03:42:39 <colindixon> #link https://www.opendaylight.org/global-events
03:42:43 <colindixon> #link https://wiki.opendaylight.org/view/Events:Main
03:42:58 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-July/007684.html Oxygen DDF e-mail with info from CaseyODL
03:44:19 <colindixon> #info it will be at Ericsson in the bay area on October 9-10th
03:44:21 <colindixon> #info also CableLabs Summer Conference in colorado August 7-9th, Open Source Summit North America in LA September 11-13th
03:44:48 <colindixon> #info CaseyODL begs people to provide topics for the DDF
03:45:03 * CaseyODL grins.
03:45:17 <colindixon> #topic carbon
03:45:24 <colindixon> #chair anipbu CaseyODL
03:45:24 <odl_meetbot> Current chairs: CaseyODL anipbu colindixon
03:45:29 <hideyuki> #info Hideyuki
03:45:39 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan#Schedule   <--- Carbon SR2 on 8/17/2017 with Cutoff on Sunday 8/13 at 23:59 UTC Time.
03:45:49 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-July/011714.html   <--- Failure in lispflowmapping, but it maybe a "random" failure
03:46:09 <zxiiro> +1
03:46:24 <anipbu> #topic nitrogen
03:46:51 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Nitrogen_Release_Plan#Schedule   <--- Nitrogen M5 Offset 0 is due this Friday 7/28/2017
03:47:52 <anipbu> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=1316886236   <--- We are missing M0 Status from DLUX, MDSAL, NEXT, SNMP
03:50:01 <colindixon> #info colindixon says that since NEXT is a leaf project, they aren't in the release at this point, it _could_ change, but would take some serious efforts
03:50:30 <colindixon> #action colindixon, zxiiro and/or anipbu to reach out to DLUX, MDSAL and SNMP to figure out if they're participating and what needs to happen
03:52:03 <anipbu> #action anipbu to follow up with daexim in nitrogen
03:52:05 <colindixon> #info a discussion back and forth about daexim and whether it's in nitrogen, zxiiro says it's in autorelease, anipbu says it's not in the release per his notes
03:52:41 <vishnoianil> anipbu, just to confirm, daexim project didn't send the M0 status right ? or is there anything else missing ?
03:53:21 <colindixon> #link https://bugs.opendaylight.org/show_bug.cgi?id=7891 LuisGomez notes that netconf has issues in the distribution and it's not working (still)
03:53:29 <zxiiro> #link https://git.opendaylight.org/gerrit/59855 Patch to add Daexim to autorelease
03:54:09 <colindixon> #action colindixon and/or anipbu to reach out to the NETCONF project about BUG-7891 since it's currently the biggest risk to Nitrogen
03:54:46 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-July/011713.html   <--- Autorelease failure in BGPCEP
03:55:13 <colindixon> #info zxiiro says that should go away in the next build
03:55:19 <anipbu> #link https://lists.opendaylight.org/pipermail/release/2017-July/011696.html   <--- OpenFlowPlugin and OpenFlowJava Merge
03:56:16 <anipbu> #info We are in the process of emailing projects that they may be dropped from Nitrogen if they do not complete Karaf 4 Migration.
03:56:43 <anipbu> #info karaf blocker bugs: 8803-yangtools bug;  snmp needs to be added to distribution; 7891-netconf bug
03:57:46 <anipbu> #info we are still less than 30 projects in autorelease
03:59:46 <colindixon> #topic system integration and test
04:00:39 <colindixon> #info there are number of projects having verify failures because of an external issue: currently it's an issue with github and how they're hosting coala
04:00:54 <colindixon> #info zxiiro is looking into how to host those files
04:01:02 <colindixon> #Undo
04:01:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e40410>
04:01:04 <colindixon> #udno
04:01:34 <colindixon> #info there are number of projects having verify failures because of an external issue: currently it's an issue with github and how they're hosting an nltk package that coala uses for some things
04:01:40 <colindixon> #info zxiiro is looking into how to host those files internally in the meantime
04:01:56 <colindixon> #topic infra
04:02:52 <colindixon> #link https://lists.opendaylight.org/pipermail/tsc/2017-July/007711.html maintainence 4-8p pacific on Sunday
04:04:07 <colindixon> #topic cookies
04:04:17 <colindixon> #endmeeting