03:28:23 <CaseyODL> #startmeeting tsc
03:28:23 <odl_meetbot> Meeting started Thu Aug 24 03:28:23 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:28:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:28:23 <odl_meetbot> The meeting name has been set to 'tsc'
03:28:43 <CaseyODL> #chair phrobb zxiiro
03:28:43 <odl_meetbot> Current chairs: CaseyODL phrobb zxiiro
03:31:01 <vishnoianil> #info Anil Vishnoi
03:31:08 <vrpolak> #info Vratko Polak proxying for Jamo Luhrsen
03:31:50 <LuisGomez> #info LuisGomez
03:32:07 <abelur> o/
03:32:15 <anipbu> #info anipbu
03:33:51 <zxiiro> #info Thanh
03:36:00 <CaseyODL> #topic Agenda
03:36:07 <CaseyODL> #link https://wiki.opendaylight.org/view/TSC:Main#Agenda Agenda
03:37:36 <CaseyODL> #link https://lists.opendaylight.org/pipermail/tsc/2017-August/007753.html Oversubscribed Cosmmiters thread.
03:38:53 <abhijitkumbhare> #info abhijitkumbhare
03:39:25 <CaseyODL> #action CaseyODL to add Registration link for DDF to Wiki and webpage.
03:40:00 <vishnoianil> #topic carbon
03:40:29 <vishnoianil> #info release engineering team is working with projects (netvirt, controller) to resolve the blocker bugs
03:40:48 <vishnoianil> #info controller project is actively working on clustering related blocker bugs
03:40:54 <vishnoianil> #topic  nitrogen
03:41:05 <vishnoianil> #info finally we have a successful autorelease build
03:41:19 <hideyuki> #info Hideyuki
03:42:07 <vishnoianil> #info some projects are failing the distribution/integration tests and some of them are not participating in the nitrogen release
03:42:26 <vishnoianil> #info LuisGomez is working on pushing a patch to remove these projects from autorelease
03:42:50 <vishnoianil> #info Projects need to look at the CSIT test failures to address these failures and update  the sheet
03:42:58 <abhijitkumbhare> anipbu: for the OpenFlow Plugin blocker for Carbon - are you referring to https://bugs.opendaylight.org/show_bug.cgi?id=9038 ?
03:44:36 <vishnoianil> #info There is ongoing discussion on cutting down the integration/distribution test time
03:44:46 <anipbu> abhijitkumbhare: yes, that's the openflowplugin blocker
03:45:06 <vishnoianil> #info currently it takes 10 hours to run one set of test and overall it takes 20 hours to run all the tests
03:45:42 <vishnoianil> #info currently int/distribution team is looking for possible solutions on how we can cut down on the test time
03:46:02 <klou> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=129813418 - need projects to update the RC1 csit test results
03:46:44 <vishnoianil> #info int/distribution will share more details probably on mailing  list / tsc meeting
03:46:55 <vishnoianil> #topic system integration/ test
03:47:06 <vishnoianil> #info no new news on this good, probably good :)
03:47:16 <vishnoianil> #topic infrastrcuture
03:47:24 <vishnoianil> #info no new update on infrastructure
03:47:37 <vishnoianil> #topic TSC election is due soon
03:49:29 <vishnoianil> #info carbon is going be delayed by two weeks, given that openflowplugin blocker is fixed soon
03:49:48 <vishnoianil> #info nitrogen release might also get delayed by 1 week
03:50:09 <vishnoianil> #info there is a possibility that it might jeopardize the 6 month release cycle that tsc were planning
04:00:39 <klou> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 - nitrogen blocker bugs
04:01:46 <CaseyODL> #topic cookies
04:01:51 <CaseyODL> #endmeeeting
04:02:12 <CaseyODL> #endmeeting